<!DOCTYPE html>
<html>
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//native.sharethrough.com/assets/sfp.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=etcanada.com&amp;id=111728400&amp;t=1581133567&amp;back=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shawetcanada.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; &#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser Comments Feed" href="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytUu1OwzAMfCEya1LR4AfiWZzUa73lizjZtLfHbacNCaiYxB/Ldu6c3DlwzsalWClWCM1k3waOAp6PJHCgmtEdzVxtnMgTKJyj863XY21Az1LB+jSjbMFyAakXT5vA8cb44QKXCmk/ZKwTIlDPSJ6CwtZo56wcY20uJGI0Bm7B1FGJ8o23tOHEGWTEs6FqHEbsEfaKEGAFXl/7d+okWpWCeFbNDktqQn4pl/ivwxZtD47EnB82Q+ijkTeC6vLsiYxE110wxFQnt+SWrC1poGT0R2Bl9fdrYfYeuaxRC+lfGjQdZiH3co2Ebhpusdyz3+SPHQw+WfQT4D28bZ93XdftXl63h0+fgSMD?cssminify=yes' type='text/css' media='all' />
<script>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/589252\/tv","targets":{"site":"etcanada","network":"shaw","page":"post","id":"589252","category":["music","tv"],"tag":["aretha-franklin","cynthia-erivo","genius-aretha-franklin","music","tv"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNFuwjAMRX8IEyFUxMu0bzGJaZ01TojdFvh6grQ9TKsYkmVb8vH1ld1SgMWPUyB1scVlonr7LtuoG/cKgMR9RaNtYvmBfRYjsSdbsloiVexpZZryiUeCSak2QKydOecV7rcllplp+ReLZAX9F1RSvv+5bgM1X27m4nTABcjAo2BAV8apZ1Hn0Q8EGPHa2pbfV2hWMOE9C5w4BJYeBhoL1bUfvVQh8xDOBTBo2/tMH7uuO+67w6HbxwcvwaKU'></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/js/etc-watcher.min.js?m=1529951273h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawetcanada.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://www.etonline.com/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser-141144" />
<link rel='shortlink' href='https://wp.me/p7yNEY-2ti4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://etcanada.com/osd.xml" title="Latest Entertainment News &#124; Top Celebrity News, Hollywood Headlines" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/shawetcanada.files.wordpress.com\/2020\/02\/aretha.png?w=720&h=442&crop=1","image":{"@type":"ImageObject","url":"https:\/\/shawetcanada.files.wordpress.com\/2020\/02\/aretha.png?w=720&h=442&crop=1","width":720,"height":442},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/589252\/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser\/","headline":"&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser","datePublished":"2020-02-07T21:47","author":{"@type":"Person","name":"ETOnline.com"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser">
<meta name="author" content="ETOnline.com">
<meta name="description" content="All hail the queen, Aretha Franklin! The first teaser trailer for National Geographic&#039;s third season of its anthology series, &quot;Genius&quot;, which spotlights the Queen of Soul, dropped on Friday. &quot;You want to take it from the top,&quot; Cynthia Erivo says as the iconic singer, as dramatic, glamorous and heartbreaking moments flash across the screen. In one scene, Franklin is&hellip;">
<meta name="keywords" content="Aretha Franklin, Cynthia Erivo, Genius: Aretha Franklin, Music, TV, Entertainment, Music, TV">
<meta name="image" content="https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=720&h=442&crop=1">
<meta name="thumbnail" content="https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=720&h=442&crop=1">
<meta name="dateCreated" content="2020-02-07T21:47">
<meta name="pubdate" content="2020-02-07T21:47">
<meta name="news_keywords" content="Aretha Franklin, Cynthia Erivo, Genius: Aretha Franklin, Music, TV, Entertainment, Music, TV">
<title>&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser">
<meta property="og:url" content="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/">
<meta property="og:description" content="All hail the queen, Aretha Franklin! The first teaser trailer for National Geographic&#039;s third season of its anthology series, &quot;Genius&quot;, which spotlights the Queen of Soul, dropped on Friday. &quot;You want to take it from the top,&quot; Cynthia Erivo says as the iconic singer, as dramatic, glamorous and heartbreaking moments flash across the screen. In one scene, Franklin is&hellip;">
<meta property="og:image" content="https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=720&h=442&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser">
<meta name="twitter:url" content="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/">
<meta name="twitter:description" content="All hail the queen, Aretha Franklin! The first teaser trailer for National Geographic&#039;s third season of its anthology series, &quot;Genius&quot;, which spotlights the Queen of Soul, dropped on Friday. &quot;You want to take it from the top,&quot; Cynthia Erivo says as the iconic singer, as dramatic, glamorous and heartbreaking moments flash across the screen. In one scene, Franklin is&hellip;">
<meta name="twitter:image" content="https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=720&h=442&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-02-07T21:47">
<meta property="article:tag" content="Aretha Franklin">
<meta property="article:tag" content="Cynthia Erivo">
<meta property="article:tag" content="Genius: Aretha Franklin">
<meta property="article:tag" content="Music">
<meta property="article:tag" content="TV">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Music">
<meta property="article:tag" content="TV">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<meta name="application-name" content="Latest Entertainment News | Top Celebrity News, Hollywood Headlines" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Latest Entertainment News from ETCanada; your daily source for the latest Hollywood news, celebrity news, photos and videos." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://etcanada.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=16" /><link rel="amphtml" href="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/amp/">				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/589252\/tv\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/589252\/tv\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/589252\/tv\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-589252 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/588648/report-friends-cast-expected-to-return-to-hbo-max-for-reunion/">Friends</a></li><li><a href="https://etcanada.com/news/589091/prince-harry-and-meghan-markle-attend-private-event-in-miami/">Harry &amp; Meghan</a></li><li><a href="https://etcanada.com/news/589209/rihanna-pokes-fun-at-fans-who-are-demanding-more-music/">Rihanna</a></li><li><a href="https://etcanada.com/news/589237/the-bachelor-peter-weber-has-tough-skin-now-after-facing-criticism/">Peter Weber</a></li><li><a href="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/">Genius: Aretha </a></li><li><a href="https://etcanada.com/news/588484/justin-bieber-releases-new-song-intentions/">Justin Bieber</a></li><li><a href="https://etcanada.com/tag/awards/">Awards</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/" data-social-share-title="&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=%E2%80%98Genius%3A%20Aretha%E2%80%99%3A%20Cynthia%20Erivo%20Fabulously%20Embodies%20The%20Queen%20Of%20Soul%20In%20First%C2%A0Teaser%20https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=%E2%80%98Genius%3A%20Aretha%E2%80%99%3A%20Cynthia%20Erivo%20Fabulously%20Embodies%20The%20Queen%20Of%20Soul%20In%20First%C2%A0Teaser&#038;body=%E2%80%98Genius%3A%20Aretha%E2%80%99%3A%20Cynthia%20Erivo%20Fabulously%20Embodies%20The%20Queen%20Of%20Soul%20In%20First%C2%A0Teaser%20https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">ETOnline.com</span>.<!-- Author byine -->
	<time>
		59 mins ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/" data-social-share-title="&#8216;Genius: Aretha&#8217;: Cynthia Erivo Fabulously Embodies The Queen Of Soul In First&nbsp;Teaser">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=%E2%80%98Genius%3A%20Aretha%E2%80%99%3A%20Cynthia%20Erivo%20Fabulously%20Embodies%20The%20Queen%20Of%20Soul%20In%20First%C2%A0Teaser%20https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=%E2%80%98Genius%3A%20Aretha%E2%80%99%3A%20Cynthia%20Erivo%20Fabulously%20Embodies%20The%20Queen%20Of%20Soul%20In%20First%C2%A0Teaser&#038;body=%E2%80%98Genius%3A%20Aretha%E2%80%99%3A%20Cynthia%20Erivo%20Fabulously%20Embodies%20The%20Queen%20Of%20Soul%20In%20First%C2%A0Teaser%20https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F"></a>
	</li>
</ul>	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=450&amp;h=300&amp;crop=1, small], [https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=720&amp;h=442&amp;crop=1, not-small]"
		src="https://shawetcanada.files.wordpress.com/2020/02/aretha.png?w=720&#038;h=442&#038;crop=1"
		alt=""/>
	 
		
		<figcaption>
			<span></span>
			<cite>YouTube</cite>
		</figcaption>
	</figure>
<article>
	<!-- story content -->
	<p>All hail the queen, <a href="https://www.etonline.com/people/aretha-franklin" target="_blank" rel="noopener">Aretha Franklin!</a></p>
<p>The first teaser trailer for National Geographic&#8217;s third season of its anthology series, &#8220;Genius&#8221;<em>,</em> which spotlights the Queen of Soul, dropped on Friday.</p>
<p>&#8220;You want to take it from the top,&#8221; <a href="https://www.etonline.com/people/cynthia-erivo" target="_blank" rel="noopener">Cynthia Erivo</a> says as the iconic singer, as dramatic, glamorous and heartbreaking moments flash across the screen. In one scene, Franklin is seen shoving a man, while another shows her all dolled up and on stage. There are also black-and-white scenes depicting what appears to be her early childhood.</p>
<p>&#8220;What kind of music to do you really want to make, Miss Franklin?&#8221; asks an off-screen voice, with Franklin replying, &#8220;I want to make hits, Mr. Wexler.&#8221;</p>
<p>&#8220;Genius: Aretha&#8221; will premiere over four consecutive nights, beginning Memorial Day, Monday, May 25. The eight-part series will explore Franklin’s musical genius and incomparable career &#8212; and the immeasurable impact and lasting influence she has had on music and culture around the world.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/Zo-zA05V5K0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The <a href="https://www.etonline.com/aretha-franklin-queen-soul-dies-obit-93102" target="_blank" rel="noopener">music icon died </a>from advanced pancreatic cancer of the neuroendocrine type on Aug. 16, 2018, at age 76.</p>
<p>Erivo opened up about <a href="https://www.etonline.com/cynthia-erivo-teases-what-fans-will-learn-about-aretha-franklin-in-genius-series-exclusive-137910" target="_blank" rel="noopener">what fans can expect </a>from the new series while talking to ET at the Golden Globes last month.</p>
<p>&#8220;You&#8217;ll learn a little bit about her life behind the music &#8212; the thing that made her a genius,&#8221; she explained. &#8220;You&#8217;ll learn about some of the darkness in her life. You&#8217;ll learn a lot of music; some music you might not know. I&#8217;m singing everything live, so you&#8217;ll hear all that.&#8221;</p>
<p>&#8220;I&#8217;ve been singing her since I was little and I know her music very well. And it feels like home,&#8221; she added of the role.</p>
<p>Hear more in the video below.</p>
<p>&#8220;Genius: Aretha&#8221; premieres May 25 at 9 p.m. ET/PT on National Geographic.</p>
<p><strong>RELATED CONTENT:</strong></p>
<p class="speedbump"><a href="https://www.etonline.com/cynthia-erivo-teases-what-fans-will-learn-about-aretha-franklin-in-genius-series-exclusive-137910" target="_blank" rel="noopener">Cynthia Erivo Teases What Fans Will Learn About Aretha Franklin in &#8216;Genius&#8217; Series (Exclusive)</a></p>
<p class="speedbump"><a href="https://www.etonline.com/cynthia-erivo-on-being-the-only-black-actress-nominated-for-an-oscar-this-year-exclusive-141017" target="_blank" rel="noopener">Cynthia Erivo on Being the Only Black Actress Nominated for an Oscar This Year (Exclusive)</a></p>
<p class="speedbump"><a href="https://www.etonline.com/jennifer-hudson-belts-out-respect-as-aretha-franklin-in-first-teaser-138372" target="_blank" rel="noopener">Jennifer Hudson Belts Out &#8216;Respect&#8217; as Aretha Franklin in First Teaser</a></p>
		<form id="wpcom-iframe-form-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29" target="wpcom-iframe-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fshawetcanada.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="620" />
							<input type="hidden" name="height" value="349" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vZW1iZWQuZXRvbmxpbmUuY29tL3ZpZGVvLWVtYmVkL2VtYmVkXzVfcGxheWVyL2ZlYWM2YWI0LWQ0ZWQtNDE5YS1iYjNkLTQ0MmQ4NjhiYmExMSIgc3R5bGU9ImJvcmRlcjpub25lIiB3aWR0aD0iNjIwIiBoZWlnaHQ9IjM0OSIgYWxsb3dmdWxsc2NyZWVuPSIiIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBzY3JvbGxpbmc9Im5vIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSIgbmFtZT0iIj48L2lmcmFtZT4=,61140191d18ca27e417928468c490607d3fb9d43" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="26bf433df218df9d4c477f0bde6ec090" />
					</form>
		
				<iframe
						name="wpcom-iframe-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29"
			id="wpcom-iframe-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29"
			frameborder="0"
			scrolling="no"
			width="620" 			height="349" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29');
				var iframe = document.getElementById('wpcom-iframe-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-26bf433df218df9d4c477f0bde6ec090-5e3e2effc0f29'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/aretha-franklin/">Aretha Franklin</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/cynthia-erivo/">Cynthia Erivo</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/genius-aretha-franklin/">Genius: Aretha Franklin</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/music/">Music</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/tv/">TV</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/589229/nicole-richies-alter-ego-nikki-freh-will-rap-about-environmental-issues/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/02/22128001.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Nicole Richie&#8217;s Alter-Ego &#8216;Nikki Fre$h&#8217; Will Rap About Environmental&nbsp;Issues</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/589209/rihanna-pokes-fun-at-fans-who-are-demanding-more-music/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/02/22646450.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Rihanna Pokes Fun At Fans Who Are Demanding More&nbsp;Music</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/589219/gwen-stefani-cancels-just-a-girl-vegas-residency-show-due-to-illness/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/02/2020-01-26t233643z_1724147032_hp1eg1q1tl7qd_rtrmadp_3_awards-grammys.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Gwen Stefani Cancels &#8216;Just A Girl&#8217; Vegas Residency Show Due To&nbsp;Illness</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/589252/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/awards/">
						<img src="https://shawetcanada.files.wordpress.com/2017/01/awards-banner-350x150.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://shawetcanada.files.wordpress.com/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/588027/survivor-host-jeff-probst-reveals-diagnosis-of-transient-global-amnesia/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/02/jeff-probst-kelly-ryan.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/588027/survivor-host-jeff-probst-reveals-diagnosis-of-transient-global-amnesia/">
	    		&#8216;Survivor&#8217; Host Jeff Probst Reveals Diagnosis Of Transient Global&nbsp;Amnesia	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/588712/jennifer-lopez-gives-out-phone-numbers-yes-this-is-really-my-number/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/01/2020-01-20t014113z_1812329635_hp1eg1k04opaw_rtrmadp_3_awards-sag.jpg?quality=80&#038;strip=all&#038;crop=0px%2C274px%2C4278px%2C2860px&#038;resize=145%2C97" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/588712/jennifer-lopez-gives-out-phone-numbers-yes-this-is-really-my-number/">
	    		Jennifer Lopez Gives Out Phone Numbers: &#8216;Yes, This Is Really My&nbsp;Number&#8217;	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/588080/the-bachelor-peter-weber-shockingly-sends-a-frontrunner-home-mid-date/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/02/peterweber.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/588080/the-bachelor-peter-weber-shockingly-sends-a-frontrunner-home-mid-date/">
	    		&#8216;The Bachelor&#8217;: Peter Weber Shockingly Sends A Frontrunner Home&nbsp;Mid-Date	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/587577/hugh-jackman-mocks-his-and-ryan-reynolds-truce-aversary-with-spoof-aviation-gin-ad/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/02/jackmanspoof.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/587577/hugh-jackman-mocks-his-and-ryan-reynolds-truce-aversary-with-spoof-aviation-gin-ad/">
	    		Hugh Jackman Mocks His And Ryan Reynolds&#8217; &#8216;Truce-Aversary&#8217; With Spoof Aviation Gin&nbsp;Ad	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/588729/princess-beatrice-and-edoardo-mapelli-mozzi-wedding-date-venue-confirmed-by-buckingham-palace/">
	    
		    		    	<div class="box-label">
		    		5		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/02/21994389.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/588729/princess-beatrice-and-edoardo-mapelli-mozzi-wedding-date-venue-confirmed-by-buckingham-palace/">
	    		Princess Beatrice And Edoardo Mapelli Mozzi Wedding Date, Venue Confirmed By Buckingham&nbsp;Palace	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/029307a6-49f5-11ea-b41e-6234466c0a51/stars-prepare-for-the-2020-oscars/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/6a750469-139c-4788-b08d-2eed62553d74/ETC020720OscarPrepsONLINES.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/029307a6-49f5-11ea-b41e-6234466c0a51/stars-prepare-for-the-2020-oscars/">
			      		Stars Prepare For The 2020 Oscars			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/dbe33906-49f3-11ea-8f25-6234466c0a51/flashback-2020-oscars-nominees-first-interviews/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/e3be5dbb-c058-4055-a5e5-6482c156f643/ETC020720OscarContendersEarlyInterviewsONLINES.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/dbe33906-49f3-11ea-8f25-6234466c0a51/flashback-2020-oscars-nominees-first-interviews/">
			      		Flashback: 2020 Oscars Nominees First Interviews			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/65de5844-49f3-11ea-9aac-f29e96cbfde2/birds-of-prey-preview/">
			        <img src="https://i0.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/3a2a38a6-8ae3-40cc-872f-4aaad99806b0/ETC020720BirdsOfPreyPreviewONLINES.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/65de5844-49f3-11ea-9aac-f29e96cbfde2/birds-of-prey-preview/">
			      		‘Birds Of Prey’ Preview			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/5d81c336-49f1-11ea-836f-6234466c0a51/lauv-talks-new-album-how-im-feeling-in-toronto/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/42a3fc55-638f-4fc7-ae52-4d4dd62d31e6/ETC020720LauvHowI_mFeelingInTorontoONLINES.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/5d81c336-49f1-11ea-836f-6234466c0a51/lauv-talks-new-album-how-im-feeling-in-toronto/">
			      		Lauv Talks New Album ‘How I’m Feeling’ In Toronto			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/f255b996-49f0-11ea-9085-6234466c0a51/monica-ruiz-talks-the-bold-and-the-beautiful/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/69c928ea-6d08-4e06-9ca8-2ff3ea8056b9/ETC020720MonicaRuiztheBoldandtheBeautifulONLINES.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/f255b996-49f0-11ea-9085-6234466c0a51/monica-ruiz-talks-the-bold-and-the-beautiful/">
			      		Monica Ruiz Talks ‘The Bold And The Beautiful’			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="//www.corusent.com/about/our-brands/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
				<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Jamie Samhan";
			_sf_async_config.sections = "Music, TV";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shawetcanada.wordpress.com\/public.api\/connect\/?action=request&domain=etcanada.com","logoutURL":"https:\/\/shawetcanada.wordpress.com\/wp-login.php?action=logout&_wpnonce=164ca18bb0","homeURL":"https:\/\/etcanada.com\/","postID":"589252","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1574978559j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"111728400","siteName":"Latest Entertainment News | Top Celebrity News, Hollywood Headlines","siteURL":"https:\/\/etcanada.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4b66241738dfc97fd5b581a2c97181d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/shaw-et-canada","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F&signup_flow=account&domain=etcanada.com","themeURL":"","xhrURL":"https:\/\/etcanada.com\/wp-admin\/admin-ajax.php","nonce":"98e7b3e828","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dbad2e1a6f\" \/>","referer":"https:\/\/etcanada.com\/news\/589252\/genius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser\/","canFollow":"1","feedID":"49850457","statusMessage":"","customizeLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshawetcanada.wordpress.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F","postID":"589252","shortlink":"https:\/\/wp.me\/p7yNEY-2ti4","canEditPost":"","editLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/post.php?post=589252&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/589252\/etcanada.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ET Canada","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,468 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F589252%2Fgenius-aretha-cynthia-erivo-fabulously-embodies-the-queen-of-soul-in-first-teaser%2F&signup_flow=account&domain=etcanada.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk8FuwyAMhl9oLsq0auth2rMQcFunxDBsEuXtR9qp6qGqFC7IWP4/bGObOYGLrMhqxgIplBOxGJ1JFTP0wbpLT9lDIjQJ2ROfdoO8mS06xgnzc62ecUQxEyUjZzsDKjjL1lsziAnUm/lsFYhT0QdzNxJvJh1jYW+VIoOQ1lBPog/eJqgEcpfqy7EIhtv1djbh/BEmEuoDmuG3YF52/9fNNFQHRSlIk1KiIxuapCFaP8bclrFo7dwC1jeqY14g5ehQJObNDJtSW8nEF9BcR36d8M2EiXydyZNPTzN+2K53WAnDFQRVH5baLnkhqD9BDL3NZrRS97JaEOsuZvI1nbtvI+Fa6ctn3bpPq+hu1eif8bvbf3x1h677PAx/SfupDw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'111728400','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'111728400','v':'wpcom','tz':'-5','user_id':'0','post':'589252','subd':'shawetcanada'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=111728400&v=wpcomvt&tz=-5&user_id=0&post=589252&subd=shawetcanada&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcwSXdvY35CRVFYT21lQmI0ZzcuLT9ULDh2TVJCNmJ5LFlCTjB4JV09TU5NenpiW2lHR0VlLitQeHd5SVdHUFRhZlt0aHFRdllPbXxvdGsxLldjVmI4NS9CRnx4fEk2cWUvNXU2TFkvRG0vSyZoWD9UflV0NG84cV1bYTB1TldhSmg/K0JpZG1fbjkuT09Ydjl+UEtCelM5WEksLGh2Q2FhZyslWlNQV2l2SGlpYUg1ZW9fYiZ1V0ZlWUxTbTlscXhPZHFZ'}]);
_stq.push([ 'clickTrackerInit', '111728400', '589252' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|genius aretha cynthia erivo fabulously embodies the queen of soul in first teaser";
			etcDataLayer["sitesubsection2"] = "articles|genius aretha cynthia erivo fabulously embodies the queen of soul in first teaser";
			etcDataLayer["sitesubsection3"] = "articles|genius aretha cynthia erivo fabulously embodies the queen of soul in first teaser";
			etcDataLayer["sitesubsection4"] = "articles|genius aretha cynthia erivo fabulously embodies the queen of soul in first teaser";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|genius aretha cynthia erivo fabulously embodies the queen of soul in first teaser";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_589252";
			etcDataLayer["publishdate"] = "2020\/02\/08";
			etcDataLayer["tag"] = "aretha-franklin,cynthia-erivo,genius-aretha-franklin,music,tv";
			etcDataLayer["category"] = "music,tv";
			etcDataLayer["hourofday"] = "22";
			etcDataLayer["dayofweek"] = "friday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a></body>
</html>
<!--
	generated 238 seconds ago
	generated in 0.117 seconds
	served from batcache in 0.004 seconds
	expires in 62 seconds
-->
