<!DOCTYPE html>
<html>
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//native.sharethrough.com/assets/sfp.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=etcanada.com&amp;id=111728400&amp;t=1585278276&amp;back=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shawetcanada.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Harlem Globetrotters Great Curly Neal Dies At&nbsp;77 Comments Feed" href="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkutqwzAMhV9orhjNYH/GnkV21ESbfJllN/TtpzSDDsbCCgMjLHE+oSMbluI4BekjKQRVGFkbeMnh3Qn7ivUC2i5Ch8jpYIIHMCLk1Cg1iN0V6RMnY3Mlq8eCbVVEGhlJKJpsD1uKMc77UknVWYzco2uzgfqD28pw5gI64+KouYAJR4STKRTYhF/T/h1dTZtTUGHzHLDmriRbusV/bbZ5u7MllnL3MpQ+OolTtC1fd6Iz0e5bTJSdPTw2tjV+T9xJkOseWsm+zGTX6TrvLd2DMKzNPdbb7TeX8wCTZI+yCl7jy+PT8/E42BnePgHZlgfG?cssminify=yes' type='text/css' media='all' />
<script>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/616036\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"616036","category":["celebs"],"tag":["celebs","curly-neal","harlem-globetrotters"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj9EKwjAMRX/IrMjY8EX8lqzN1pY2rUvn1K+3gr7IGEJILuTkJlFrBsc6LIZE+RrXhebHpzReDmoPgOimGQs10fEX1okLcXmzOUmJJIITbXRjGlwgWITmCnCpa8b0yxVL1UHdXFZicQUqoJHRoMphmRyL0qgtAXq8V1nz/w71Boz4TAyDM8bxBJZCpnnrm10XKhrMmAGN1LlLPB+77tR2fd+1/gWT4IHH'></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.4-RC1-47426'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/js/etc-watcher.min.js?m=1529951273h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawetcanada.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/" />
<link rel='shortlink' href='https://wp.me/p7yNEY-2Ag4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://etcanada.com/osd.xml" title="Latest Entertainment News &#124; Top Celebrity News, Hollywood Headlines" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/shawetcanada.files.wordpress.com\/2020\/03\/22994975.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/shawetcanada.files.wordpress.com\/2020\/03\/22994975.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/616036\/harlem-globetrotters-great-curly-neal-dies-at-77\/","headline":"Harlem Globetrotters Great Curly Neal Dies At&nbsp;77","datePublished":"2020-03-26T22:42","dateModified":"2020-03-26T22:44","author":{"@type":"Person","name":"John Marshall, The Associated Press"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Harlem Globetrotters Great Curly Neal Dies At&nbsp;77">
<meta name="author" content="John Marshall, The Associated Press">
<meta name="description" content="Fred “Curly” Neal, the dribbling wizard who entertained millions with the Harlem Globetrotters for parts of three decades, has died. He was 77. The Globetrotters said Neal died in his home outside of Houston on Thursday morning. “We have lost one of the most genuine human beings the world has ever known,” Globetrotters general manager&hellip;">
<meta name="keywords" content="Celebs, Curly Neal, Harlem Globetrotters, Entertainment, Celebs">
<meta name="image" content="https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2020-03-26T22:42">
<meta name="pubdate" content="2020-03-26T22:42">
<meta name="moddate" content="2020-03-26T22:44">
<meta name="news_keywords" content="Celebs, Curly Neal, Harlem Globetrotters, Entertainment, Celebs">
<title>Harlem Globetrotters Great Curly Neal Dies At&nbsp;77 | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Harlem Globetrotters Great Curly Neal Dies At&nbsp;77">
<meta property="og:url" content="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/">
<meta property="og:description" content="Fred “Curly” Neal, the dribbling wizard who entertained millions with the Harlem Globetrotters for parts of three decades, has died. He was 77. The Globetrotters said Neal died in his home outside of Houston on Thursday morning. “We have lost one of the most genuine human beings the world has ever known,” Globetrotters general manager&hellip;">
<meta property="og:image" content="https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Harlem Globetrotters Great Curly Neal Dies At&nbsp;77">
<meta name="twitter:url" content="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/">
<meta name="twitter:description" content="Fred “Curly” Neal, the dribbling wizard who entertained millions with the Harlem Globetrotters for parts of three decades, has died. He was 77. The Globetrotters said Neal died in his home outside of Houston on Thursday morning. “We have lost one of the most genuine human beings the world has ever known,” Globetrotters general manager&hellip;">
<meta name="twitter:image" content="https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-03-26T22:42">
<meta property="article:modified_time" content="2020-03-26T22:44">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Curly Neal">
<meta property="article:tag" content="Harlem Globetrotters">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<meta name="application-name" content="Latest Entertainment News | Top Celebrity News, Hollywood Headlines" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Latest Entertainment News from ETCanada; your daily source for the latest Hollywood news, celebrity news, photos and videos." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://etcanada.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=16" /><link rel="amphtml" href="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/amp/">				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/616036\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/616036\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/616036\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-616036 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/615854/prince-harry-and-meghan-markle-make-the-move-to-l-a/">Harry &amp; Meghan</a></li><li><a href="https://etcanada.com/news/615778/prince-george-princess-charlotte-and-prince-louis-join-u-k-in-clap-for-our-carers-initiative/">Royal Kids</a></li><li><a href="https://etcanada.com/news/615996/bts-postpones-north-american-tour-due-to-coronavirus-pandemic/">BTS</a></li><li><a href="https://etcanada.com/news/615971/john-finlay-tiger-king-star-and-joe-exotics-ex-husband-shows-off-his-brand-new-teeth/">Tiger King</a></li><li><a href="https://etcanada.com/news/614448/bindi-irwin-marries-chandler-powell-at-australia-zoo-before-strict-coronavirus-rules-kick-in/">Bindi Irwin</a></li><li><a href="https://etcanada.com/news/616047/angelina-jolies-son-maddox-returns-home-after-college-classes-get-cancelled-amid-coronavirus/">Angelina Jolie</a></li><li><a href="https://etcanada.com/news/615273/lori-loughlins-attorneys-file-motion-to-dismiss-college-bribery-case-over-government-misconduct/">Lori Loughlin</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/" data-social-share-title="Harlem Globetrotters Great Curly Neal Dies At&nbsp;77">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Harlem%20Globetrotters%20Great%20Curly%20Neal%20Dies%20At%C2%A077%20https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Harlem%20Globetrotters%20Great%20Curly%20Neal%20Dies%20At%C2%A077&#038;body=Harlem%20Globetrotters%20Great%20Curly%20Neal%20Dies%20At%C2%A077%20https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Harlem Globetrotters Great Curly Neal Dies At&nbsp;77</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">John Marshall, The Associated Press</span>.<!-- Author byine -->
	<time>
		22 mins ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/" data-social-share-title="Harlem Globetrotters Great Curly Neal Dies At&nbsp;77">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Harlem%20Globetrotters%20Great%20Curly%20Neal%20Dies%20At%C2%A077%20https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Harlem%20Globetrotters%20Great%20Curly%20Neal%20Dies%20At%C2%A077&#038;body=Harlem%20Globetrotters%20Great%20Curly%20Neal%20Dies%20At%C2%A077%20https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F"></a>
	</li>
</ul>	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://shawetcanada.files.wordpress.com/2020/03/22994975.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="AP Photo/Ross D. Franklin, File"/>
	 
			<figcaption>
			<span>AP Photo/Ross D. Franklin, File</span>
					</figcaption>
	</figure>
<article>
	<!-- story content -->
	<p class="Component-root-0-2-56 Component-p-0-2-48">Fred “Curly” Neal, the dribbling wizard who entertained millions with the Harlem Globetrotters for parts of three decades, has died. He was 77.</p>
<p class="Component-root-0-2-56 Component-p-0-2-48">The Globetrotters said Neal died in his home outside of Houston on Thursday morning.</p>
<p class="Component-root-0-2-56 Component-p-0-2-48">“We have lost one of the most genuine human beings the world has ever known,” Globetrotters general manager Jeff Munn said <a class="" href="https://twitter.com/Globies/status/1243257947481833478?s=20" target="_blank" rel="noopener noreferrer">in a statement on Twitter</a>. “Curly’s basketball skill was unrivalled by most, and his warm heart and huge smile brought joy to families worldwide.”</p>
<p class="Component-root-0-2-56 Component-p-0-2-48">Neal played for the Globetrotters from 1963-&#8217;85, appearing in more than 6,000 games in 97 countries for the exhibition team known for its combination of comedy and athleticism. He became one of five Globetrotters to have his jersey retired when his No. 22 was lifted to the rafters during a special ceremony at Madison Square Garden in 2008.</p>
<p><a href="https://etcanada.com/news/432561/unsuspecting-pizza-eaters-get-a-private-harlem-globetrotters-show-on-late-late-show/">RELATED: Unsuspecting Pizza Eaters Get A Private Harlem Globetrotters Show On ‘Late Late Show’</a></p>
<p class="Component-root-0-2-56 Component-p-0-2-48">Neal was a crowd favourite with his trademark shaved head, infectious smile and ability to dribble circles around would-be defenders. He was a key player during the Globetrotters’ most popular era in the ’70s and ’80s, appearing on TV shows and specials like “The Ed Sullivan Show”, “Love Boat” and “Gilligan’s Island”.</p>
<p class="Component-root-0-2-56 Component-p-0-2-48">Neal and the Globetrotters also appeared in numerous TV commercials, episodes of “Scooby-Doo” and had their own cartoon series.</p>
<p class="Component-root-0-2-56 Component-p-0-2-48">“Hard to express how much joy Curly Neal brought to my life growing up. RIP to a legend,” Golden State Warriors coach Steve Kerr tweeted.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Hard to express how much joy Curly Neal brought to my life growing up. RIP to a legend&#8230;. <a href="https://t.co/mVcNUpAigl">https://t.co/mVcNUpAigl</a></p>
<p>&mdash; Steve Kerr (@SteveKerr) <a href="https://twitter.com/SteveKerr/status/1243280622317010944?ref_src=twsrc%5Etfw">March 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><a href="https://etcanada.com/news/14132/flight-time-and-bull-bullards-easy-harlem-globetrotters-tricks/">RELATED: Flight Time And Bull Bullard’s Easy Harlem Globetrotters Tricks</a></p>
<p class="Component-root-0-2-56 Component-p-0-2-48">Neal was a star high school player in Greensboro, North Carolina, and led Johnson C. Smith University in Charlotte to the Central Intercollegiate Athletic Association title after averaging 23 points per game as a senior. He was inducted into the North Carolina Sports Hall of Fame in a 2008 class that included North Carolina coach Roy Williams.</p>
<p class="Component-root-0-2-56 Component-p-0-2-48">Neal also was inducted into the Globetrotters’ Legends ring in 1993 and continued to make appearances for them as an “Ambassador of Goodwill.”</p>
			<section class="gallery top-story">
				<a href="https://etcanada.com/photos/571471/stars-weve-lost-in-2020/">
					<figure>
							<img 
							data-interchange="[https://shawetcanada.files.wordpress.com/2020/03/gettyimages-903529076.jpg?quality=80&amp;strip=all&amp;crop=4px%2C141px%2C2073px%2C1380px&amp;resize=450%2C300, small], [https://shawetcanada.files.wordpress.com/2020/03/gettyimages-903529076.jpg?quality=80&amp;strip=all&amp;crop=4px%2C134px%2C2073px%2C1380px&amp;resize=720%2C480, not-small]"
							src="https://shawetcanada.files.wordpress.com/2020/03/gettyimages-903529076.jpg?quality=80&#038;strip=all&#038;crop=4px%2C134px%2C2073px%2C1380px&#038;resize=720%2C480"
							alt=""
							nopin="true" />

							<!-- Caption -->
							<figcaption>
								
								<!-- Teaser -->
								<div class="kicker">Click to View Gallery</div>
								  	
								<!-- Title -->	
								<h3 class="headline">Stars We&#8217;ve Lost In&nbsp;2020</h3>
								  
							</figcaption>

							<span class="icon icon-images"></span>
							<button class="next-btn slick-arrow icon-chevron_right"><span class="show-for-sr">Next Slide</span></button>
					</figure>
				</a>
			</section>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/curly-neal/">Curly Neal</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/harlem-globetrotters/">Harlem Globetrotters</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/616047/angelina-jolies-son-maddox-returns-home-after-college-classes-get-cancelled-amid-coronavirus/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/03/17058479.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Angelina Jolie&#8217;s Son Maddox Returns Home After College Classes Get Cancelled Amid&nbsp;Coronavirus</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/616014/wonder-woman-director-patty-jenkins-reveals-she-exited-thor-the-dark-world-because-the-script-was-terrible/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/03/20467561.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">&#8216;Wonder Woman&#8217; Director Patty Jenkins Reveals She Exited &#8216;Thor: The Dark World&#8217; Because The Script Was&nbsp;Terrible</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/616024/vanessa-bryant-shares-heartwarming-video-of-kobe-talking-about-coaching-gigi-before-their-untimely-deaths/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/03/gettyimages-547401242.jpg?quality=80&#038;strip=all&#038;crop=0px%2C56px%2C3096px%2C2065px&#038;resize=387%2C258" nopin="nopin">
					</div>
		<h3 class="headline">Vanessa Bryant Shares Heartwarming Video Of Kobe Talking About Coaching Gigi Before Their Untimely&nbsp;Deaths</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/616036/harlem-globetrotters-great-curly-neal-dies-at-77/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/royals/">
						<img src="https://shawetcanada.files.wordpress.com/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://shawetcanada.files.wordpress.com/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<img src="https://shawetcanada.files.wordpress.com/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/614448/bindi-irwin-marries-chandler-powell-at-australia-zoo-before-strict-coronavirus-rules-kick-in/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/03/bindi.png?w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/614448/bindi-irwin-marries-chandler-powell-at-australia-zoo-before-strict-coronavirus-rules-kick-in/">
	    		Bindi Irwin And Chandler Powell Remind Everyone That &#8216;Love Always Wins&#8217; In Video Taken On Their Wedding&nbsp;Day	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/615107/the-late-show-with-stephen-colbert-and-jimmy-kimmel-live-set-return-dates/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/03/lssc_318_sg1.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/615107/the-late-show-with-stephen-colbert-and-jimmy-kimmel-live-set-return-dates/">
	    		&#8216;The Late Show With Stephen Colbert&#8217; And &#8216;Jimmy Kimmel Live!&#8217; Set Return&nbsp;Dates	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/614992/kathy-griffin-in-hospital-with-unbearably-painful-covid-19-symptoms/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/03/20564800.jpg?quality=80&#038;strip=all&#038;crop=0px%2C320px%2C2400px%2C1606px&#038;resize=145%2C97" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/614992/kathy-griffin-in-hospital-with-unbearably-painful-covid-19-symptoms/">
	    		Kathy Griffin Back Home After Checking Into ER With &#8216;Unbearably Painful&#8217; COVID-19&nbsp;Symptoms	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/614896/elton-john-hosting-coronavirus-relief-concert-with-alicia-keys-billie-eilish-and-more/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/03/22988249.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/614896/elton-john-hosting-coronavirus-relief-concert-with-alicia-keys-billie-eilish-and-more/">
	    		Elton John Hosting Coronavirus Relief Concert With Alicia Keys, Billie Eilish And&nbsp;More	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/615019/p-k-subban-and-lindsey-vonn-answer-fan-questions-from-bathtub/">
	    
		    		    	<div class="box-label">
		    		5		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/03/21625918.jpg?quality=80&#038;strip=all&#038;crop=0px%2C268px%2C3047px%2C2038px&#038;resize=145%2C97" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/615019/p-k-subban-and-lindsey-vonn-answer-fan-questions-from-bathtub/">
	    		P.K. Subban And Lindsey Vonn Answer Fan Questions From&nbsp;Bathtub	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/92813084-6fd1-11ea-a30c-f259775c06fa/dallas-smith-on-new-music-and-self-isolation/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/ff74f729-5aeb-4478-827a-3b028b85ad71/ETC032620DallasSmith_Covid19ONLINES.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/92813084-6fd1-11ea-a30c-f259775c06fa/dallas-smith-on-new-music-and-self-isolation/">
			      		Dallas Smith On New Music And Self-Isolation			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/5a2518ce-6fb1-11ea-90ef-f259775c06fa/michael-buble-talks-tour-tv-and-hand-washing-song/">
			        <img src="https://i2.wp.com/media.globaltv.com/videostatic/vms/8my5y1wope-h1kwo1zt4g/ETC032620MichaelBubleSkypeCOVID19Clip2ONLINE_1.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/5a2518ce-6fb1-11ea-90ef-f259775c06fa/michael-buble-talks-tour-tv-and-hand-washing-song/">
			      		Michael Buble Talks Tour, TV, And Hand-Washing Song 			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/2f5fa25e-6fab-11ea-ac18-a2014039088e/bryan-and-sarah-baeumler-talk-covid-19-from-the-bahamas/">
			        <img src="https://i0.wp.com/media.globaltv.com/videostatic/vms/c6aw06v38t-obgaqir95y/ETC032620BryanSarahBaeumlerCOVID19SKYPE.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/2f5fa25e-6fab-11ea-ac18-a2014039088e/bryan-and-sarah-baeumler-talk-covid-19-from-the-bahamas/">
			      		Bryan And Sarah Baeumler Talk COVID-19 From The Bahamas			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/30069822-6fa9-11ea-b7fc-f259775c06fa/slim-thug-talks-testing-positive-for-covid-19/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/h60vfl5wdy-4a62ryd348/ETC032620SlimThugTalksTestingPositiveForCOVID19.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/30069822-6fa9-11ea-b7fc-f259775c06fa/slim-thug-talks-testing-positive-for-covid-19/">
			      		Slim Thug Talks Testing Positive For COVID-19			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/9bf2962c-6fa8-11ea-b7fc-f259775c06fa/how-celebrity-parents-are-handling-covid-19-with-their-kids/">
			        <img src="https://i2.wp.com/media.globaltv.com/videostatic/vms/lpadmmghhx-smeavaafq6/ETC032620CelebsKidsAtHomeCOVID19.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/9bf2962c-6fa8-11ea-b7fc-f259775c06fa/how-celebrity-parents-are-handling-covid-19-with-their-kids/">
			      		How Celebrity Parents Are Handling COVID-19 With Their Kids 			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="//www.corusent.com/about/our-brands/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
				<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Brent Furdyk";
			_sf_async_config.sections = "Celebs";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shawetcanada.wordpress.com\/public.api\/connect\/?action=request&domain=etcanada.com","logoutURL":"https:\/\/shawetcanada.wordpress.com\/wp-login.php?action=logout&_wpnonce=51729d46cd","homeURL":"https:\/\/etcanada.com\/","postID":"616036","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"111728400","siteName":"Latest Entertainment News | Top Celebrity News, Hollywood Headlines","siteURL":"https:\/\/etcanada.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4b66241738dfc97fd5b581a2c97181d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/shaw-et-canada","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F&signup_flow=account&domain=etcanada.com","themeURL":"","xhrURL":"https:\/\/etcanada.com\/wp-admin\/admin-ajax.php","nonce":"2085ef5626","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b634dae703\" \/>","referer":"https:\/\/etcanada.com\/news\/616036\/harlem-globetrotters-great-curly-neal-dies-at-77\/","canFollow":"1","feedID":"49850457","statusMessage":"","customizeLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshawetcanada.wordpress.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F","postID":"616036","shortlink":"https:\/\/wp.me\/p7yNEY-2Ag4","canEditPost":"","editLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/post.php?post=616036&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/616036\/etcanada.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ET Canada","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,544 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F616036%2Fharlem-globetrotters-great-curly-neal-dies-at-77%2F&signup_flow=account&domain=etcanada.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk8FuwyAMhl9oLsq0auth2rMQcFunxDBsEuXtR9qp6qGqFC7IWP4/bGObOYGLrMhqxgIplBOxGJ1JFTP0wbpLT9lDIjQJ2ROfdoO8mS06xgnzc62ecUQxEyUjZzsDKjjL1lsziAnUm/lsFYhT0QdzNxJvJh1jYW+VIoOQ1lBPog/eJqgEcpfqy7EIhtv1djbh/BEmEuoDmuG3YF52/9fNNFQHRSlIk1KiIxuapCFaP8bclrFo7dwC1jeqY14g5ehQJObNDJtSW8nEF9BcR36d8M2EiXydyZNPTzN+2K53WAnDFQRVH5baLnkhqD9BDL3NZrRS97JaEOsuZvI1nbtvI+Fa6ctn3bpPq+hu1eif8bvbf3x1h677PAx/SfupDw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'111728400','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'111728400','v':'wpcom','tz':'-4','user_id':'0','post':'616036','subd':'shawetcanada'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=111728400&v=wpcomvt&tz=-4&user_id=0&post=616036&subd=shawetcanada&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcwSXdvY35CRVFYT21lQmI0ZzcuLT9ULDh2TVJCNmJ5LFlCTjB4JV09TU5NenpiW1hySFlKY3Z0LEFDPy5xVzlKMDhIOFU3N1BwN0dzZWhSRU9ILTElUFF2T2JoJl9+SWFaYXBbZnBNVCtWMV8sTmR2ZnEud1Q9ZHZ4VzIuJnBISDNSLzltR1FxcC1QbkpDN1QyZz9pX0REZFVoeGZ+XzdaW1t0clBpY1Bfclp+'}]);
_stq.push([ 'clickTrackerInit', '111728400', '616036' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|harlem globetrotters great curly neal dies at 77";
			etcDataLayer["sitesubsection2"] = "articles|harlem globetrotters great curly neal dies at 77";
			etcDataLayer["sitesubsection3"] = "articles|harlem globetrotters great curly neal dies at 77";
			etcDataLayer["sitesubsection4"] = "articles|harlem globetrotters great curly neal dies at 77";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|harlem globetrotters great curly neal dies at 77";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_616036";
			etcDataLayer["publishdate"] = "2020\/03\/27";
			etcDataLayer["tag"] = "celebs,curly-neal,harlem-globetrotters";
			etcDataLayer["category"] = "celebs";
			etcDataLayer["hourofday"] = "23";
			etcDataLayer["dayofweek"] = "thursday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a></body>
</html>
<!--
	generated 27 seconds ago
	generated in 0.128 seconds
	served from batcache in 0.001 seconds
	expires in 273 seconds
-->
