<!DOCTYPE html>
<html>
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//native.sharethrough.com/assets/sfp.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=etcanada.com&amp;id=111728400&amp;t=1586613839&amp;back=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shawetcanada.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine Comments Feed" href="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkt1OwzAMhV+IzJpgE1wgnsVJvdbg/BAnVHt73BVpSIiKSdxEtnU+y8cOzMVxCtIHUgiqMLA28JLDmxP2FesZtJ2FdpHTzgR3YETIqVFqELsr0kdOxuZKVo8F26KINDCSUDTZFjYXY5z3pZKqszdyj65NBuoPbi3DBxfQCWdHzQVMOCCcTKHAJvya9u/oYtqcggqb54A1dyVZ0/X912artxtbYik3L0PpvZM4RdvyZSc6EW3eYqTs7PDY2Nb4PXEnQa5baCX7MqOF42Xea7oFYViae6zX6DeX0wOMkj3KIniJz/vD4+F4vH/aH18/AdnaB9I=?cssminify=yes' type='text/css' media='all' />
<script>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/624814\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"624814","category":["celebs","movies"],"tag":["celebs","daisy-ridley","star-wars","storytime"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj9EKwjAMRX/IrMjY8EX8lqzN1pY2rUvn1K+3gr7IGEJILuTkJlFrBsc6LIZE+RrXhebHpzReDmoPgOimGQs10fEX1okLcXmzOUmJJIITbXRjGlwgWITmCnCpa8b0yxVL1UHdXFZicQUqoJHRoMphmRyL0qgtAXq8V1nz/w71Boz4TAyDM8bxBJZCpnnrm10XKhrMmAGN1LlLPB+77tR2fd+1/gWT4IHH'></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.4'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/js/etc-watcher.min.js?m=1529951273h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawetcanada.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/" />
<link rel='shortlink' href='https://wp.me/p7yNEY-2CxE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://etcanada.com/osd.xml" title="Latest Entertainment News &#124; Top Celebrity News, Hollywood Headlines" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/shawetcanada.files.wordpress.com\/2020\/04\/daisy-ridley-storytime.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/shawetcanada.files.wordpress.com\/2020\/04\/daisy-ridley-storytime.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/624814\/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine\/","headline":"Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine","datePublished":"2020-04-11T09:40","author":{"@type":"Person","name":"Brent Furdyk"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine">
<meta name="author" content="Brent Furdyk">
<meta name="description" content="Daisy Ridley has a story to tell, and she&#039;s doing it virtually. On Friday, Disney shared a video of the &quot;Star Wars&quot; actress reading the children&#039;s story BB-8 on the Run. RELATED: Dolly Parton Reads ‘The Little Engine That Could’ During Launch Of ‘Goodnight With Dolly’ YouTube Series &quot;Thank you to everyone staying at home and thank&hellip;">
<meta name="keywords" content="Celebs, Daisy Ridley, Star Wars, Storytime, Entertainment, Celebs, Movies">
<meta name="image" content="https://shawetcanada.files.wordpress.com/2020/04/daisy-ridley-storytime.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://shawetcanada.files.wordpress.com/2020/04/daisy-ridley-storytime.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2020-04-11T09:40">
<meta name="pubdate" content="2020-04-11T09:40">
<meta name="news_keywords" content="Celebs, Daisy Ridley, Star Wars, Storytime, Entertainment, Celebs, Movies">
<title>Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine">
<meta property="og:url" content="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/">
<meta property="og:description" content="Daisy Ridley has a story to tell, and she&#039;s doing it virtually. On Friday, Disney shared a video of the &quot;Star Wars&quot; actress reading the children&#039;s story BB-8 on the Run. RELATED: Dolly Parton Reads ‘The Little Engine That Could’ During Launch Of ‘Goodnight With Dolly’ YouTube Series &quot;Thank you to everyone staying at home and thank&hellip;">
<meta property="og:image" content="https://shawetcanada.files.wordpress.com/2020/04/daisy-ridley-storytime.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine">
<meta name="twitter:url" content="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/">
<meta name="twitter:description" content="Daisy Ridley has a story to tell, and she&#039;s doing it virtually. On Friday, Disney shared a video of the &quot;Star Wars&quot; actress reading the children&#039;s story BB-8 on the Run. RELATED: Dolly Parton Reads ‘The Little Engine That Could’ During Launch Of ‘Goodnight With Dolly’ YouTube Series &quot;Thank you to everyone staying at home and thank&hellip;">
<meta name="twitter:image" content="https://shawetcanada.files.wordpress.com/2020/04/daisy-ridley-storytime.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-04-11T09:40">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Daisy Ridley">
<meta property="article:tag" content="Star Wars">
<meta property="article:tag" content="Storytime">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Movies">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<meta name="application-name" content="Latest Entertainment News | Top Celebrity News, Hollywood Headlines" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Latest Entertainment News from ETCanada; your daily source for the latest Hollywood news, celebrity news, photos and videos." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://etcanada.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=16" /><link rel="amphtml" href="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/amp/">				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/624814\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/624814\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/624814\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-624814 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/624671/friends-reunion-postponed-due-to-coronavirus-heres-the-latest-on-the-hbo-max-special/">&#039;Friends&#039; Reunion</a></li><li><a href="https://etcanada.com/news/624740/justin-bieber-slammed-by-fans-for-comments-about-his-privilege-amid-coronavirus-concerns/">Justin Bieber</a></li><li><a href="https://etcanada.com/news/624537/billie-eilish-takes-swipe-at-anyone-criticizing-her-bikini-photos-says-there-was-a-time-shed-be-naked-and-not-recognize-her-own-body/">Billie Eilish</a></li><li><a href="https://etcanada.com/news/624512/ryan-reynolds-sends-digital-high-five-to-durham-college-for-providing-face-shields-to-covid-19-front-line-workers/">Ryan Reynolds</a></li><li><a href="https://etcanada.com/news/624785/mariah-carey-sings-hero-for-first-responders-amid-covid-19-crisis/">Mariah Carey</a></li><li><a href="https://etcanada.com/news/624739/kristin-chenoweth-sings-a-broadway-anthem-about-carole-baskin-of-tiger-king/">Tiger King</a></li><li><a href="https://etcanada.com/tag/pride/">Pride</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/" data-social-share-title="Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Daisy%20Ridley%20Offers%20%E2%80%98Star%20Wars%E2%80%99%20Storytime%20To%20Entertain%20Kids%20During%20COVID-19%C2%A0Quarantine%20https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Daisy%20Ridley%20Offers%20%E2%80%98Star%20Wars%E2%80%99%20Storytime%20To%20Entertain%20Kids%20During%20COVID-19%C2%A0Quarantine&#038;body=Daisy%20Ridley%20Offers%20%E2%80%98Star%20Wars%E2%80%99%20Storytime%20To%20Entertain%20Kids%20During%20COVID-19%C2%A0Quarantine%20https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Brent Furdyk</span>.<!-- Author byine -->
	<time>
		24 mins ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/" data-social-share-title="Daisy Ridley Offers &#8216;Star Wars&#8217; Storytime To Entertain Kids During COVID-19&nbsp;Quarantine">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Daisy%20Ridley%20Offers%20%E2%80%98Star%20Wars%E2%80%99%20Storytime%20To%20Entertain%20Kids%20During%20COVID-19%C2%A0Quarantine%20https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Daisy%20Ridley%20Offers%20%E2%80%98Star%20Wars%E2%80%99%20Storytime%20To%20Entertain%20Kids%20During%20COVID-19%C2%A0Quarantine&#038;body=Daisy%20Ridley%20Offers%20%E2%80%98Star%20Wars%E2%80%99%20Storytime%20To%20Entertain%20Kids%20During%20COVID-19%C2%A0Quarantine%20https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F"></a>
	</li>
</ul>	</div>
</div>

	<figure class="featured-embed">
	<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/RsPEeLfKIK8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
 <!-- related embed -->
			</figure>

<article>
	<!-- story content -->
	<p>Daisy Ridley has a story to tell, and she&#8217;s doing it virtually.</p>
<p>On Friday, Disney shared a video of the &#8220;Star Wars&#8221; actress reading the children&#8217;s story <em>BB-8 on the Run</em>.</p>
<p><a href="https://etcanada.com/news/617941/dolly-parton-launches-goodnight-with-dolly-youtube-series/">RELATED: Dolly Parton Reads ‘The Little Engine That Could’ During Launch Of ‘Goodnight With Dolly’ YouTube Series</a></p>
<p>&#8220;Thank you to everyone staying at home and thank you to everyone out on the front lines helping those in need,&#8221; Ridley wrote in a Twitter post to the &#8220;Star Wars&#8221; account. &#8220;Please accept my tiny offering of gratitude in the form of storytelling.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&quot;Thank you to everyone staying at home and thank you to everyone out on the front lines helping those in need. Please accept my tiny offering of gratitude in the form of storytelling.&quot;–Daisy Ridley <a href="https://t.co/Jq883yc9SP">pic.twitter.com/Jq883yc9SP</a></p>
<p>&mdash; Star Wars (@starwars) <a href="https://twitter.com/starwars/status/1248694807947407360?ref_src=twsrc%5Etfw">April 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Ridley&#8217;s sweet gesture is one of many celebrity storytime videos shared on social media, with such stars as <a href="https://etcanada.com/news/621091/zooey-deschanel-and-jonathan-scott-clear-their-busy-schedules-to-read-a-childrens-book/">Zooey Deschanel and Jonathan Scott</a>, <a href="https://etcanada.com/news/615934/chris-pratt-and-katherine-schwarzenegger-read-a-story-together-in-support-of-save-with-stories/">Chris Pratt and Katherine Schwarzenegger</a>, <a href="https://etcanada.com/news/610370/josh-gad-returns-with-another-twitter-bedtime-story/">Josh Gad</a> and <a href="https://etcanada.com/news/617941/dolly-parton-launches-goodnight-with-dolly-youtube-series/">Dolly Parton</a> all reading children&#8217;s stories</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" width="692" height="389" src="https://etcanada.com/embed/d98b6d6e-6888-11ea-979a-0a18572ffff3/?autoPlay=false" frameborder="0" allowfullscreen scrolling="no" ></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/daisy-ridley/">Daisy Ridley</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/star-wars/">Star Wars</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/storytime/">Storytime</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/624775/dwayne-johnson-tells-governor-gavin-newsom-how-he-is-handling-the-covid-19-pandemic-50-50-good-and-bad/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/01/shutterstock_editorial_10495805hw.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Dwayne Johnson Tells Governor Gavin Newsom How He Is Handling The COVID-19 Pandemic: &#8217;50/50&#8242; Good And&nbsp;Bad</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/624768/kristen-stewarts-girlfriend-celebrates-actress-30th-birthday-spend-your-time-with-someone-that-inspires-you/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/04/22442592.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Kristen Stewart&#8217;s Girlfriend Celebrates Actress&#8217; 30th Birthday: &#8216;Spend Your Time With Someone That Inspires&nbsp;You&#8217;</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/624751/lily-james-video-chats-with-mamma-mia-castmates-jokes-mamma-mia-3-is-happening/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/04/19452640.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Lily James Video Chats With &#8216;Mamma Mia&#8217; Castmates, Jokes &#8216;Mamma Mia 3&#8217; Is &#8216;Happening&#8217;</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/624814/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/royals/">
						<img src="https://shawetcanada.files.wordpress.com/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://shawetcanada.files.wordpress.com/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<img src="https://shawetcanada.files.wordpress.com/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/623699/lady-antebellum-perform-flawless-cover-of-islands-in-the-stream-for-kenny-rogers-tribute/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/screen-shot-2020-04-09-at-10.12.25-am.png?w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/623699/lady-antebellum-perform-flawless-cover-of-islands-in-the-stream-for-kenny-rogers-tribute/">
	    		Lady Antebellum Perform Flawless Cover Of &#8216;Islands In The Stream&#8217; For Kenny Rogers&nbsp;Tribute	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/624740/justin-bieber-slammed-by-fans-for-comments-about-his-privilege-amid-coronavirus-concerns/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/02/22705778.jpg?quality=80&#038;strip=all&#038;crop=0px%2C102px%2C1736px%2C1161px&#038;resize=145%2C97" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/624740/justin-bieber-slammed-by-fans-for-comments-about-his-privilege-amid-coronavirus-concerns/">
	    		Justin Bieber Slammed By Fans For Comments About His Privilege Amid Coronavirus&nbsp;Concerns	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/624404/kelly-clarksons-adorable-kids-crash-singers-interview-with-justin-timberlake-anna-kendrick/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/nup_190503_0001.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/624404/kelly-clarksons-adorable-kids-crash-singers-interview-with-justin-timberlake-anna-kendrick/">
	    		Kelly Clarkson&#8217;s Adorable Kids Crash Singer&#8217;s Interview With Justin Timberlake &amp; Anna&nbsp;Kendrick	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/623892/dolly-parton-pays-emotional-tribute-to-kenny-rogers-with-stunning-sweet-music-man-performance/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/dollykenny.png?w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/623892/dolly-parton-pays-emotional-tribute-to-kenny-rogers-with-stunning-sweet-music-man-performance/">
	    		Dolly Parton Pays Emotional Tribute To Kenny Rogers With Stunning &#8216;Sweet Music Man&#8217;&nbsp;Performance	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/624537/billie-eilish-takes-swipe-at-anyone-criticizing-her-bikini-photos-says-there-was-a-time-shed-be-naked-and-not-recognize-her-own-body/">
	    
		    		    	<div class="box-label">
		    		5		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/22743216.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/624537/billie-eilish-takes-swipe-at-anyone-criticizing-her-bikini-photos-says-there-was-a-time-shed-be-naked-and-not-recognize-her-own-body/">
	    		Billie Eilish Takes Swipe At Anyone Criticizing Her Bikini Photos, Says There Was A Time She&#8217;d Be Naked And Not Recognize Her Own&nbsp;Body	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/GLOB0056325750000000/apr-01-2020/">
			        <img src="https://i0.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/GLOB0056325750000000/GLOB0056325750000011_1_thumbnail.jpeg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/GLOB0056325750000000/apr-01-2020/">
			      		Apr/01/2020			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/73bc36c6-7b7f-11ea-ad37-0242ac110005/maddie-and-tae-talk-new-album/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC041020MaddieAndTaeTalkNewAlbumAPTN.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/73bc36c6-7b7f-11ea-ad37-0242ac110005/maddie-and-tae-talk-new-album/">
			      		Maddie And Tae Talk New Album			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/fd34e1c2-7b7b-11ea-95a2-0242ac110005/supergirl-star-nicole-maines-on-s5-finale-love-of-drag-race/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/shutterstock_editorial_9930728bf%20(1).jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/fd34e1c2-7b7b-11ea-95a2-0242ac110005/supergirl-star-nicole-maines-on-s5-finale-love-of-drag-race/">
			      		&#039;Supergirl&#039; Star Nicole Maines On S5 Finale &amp; Love Of &#039;Drag Race&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/64e433a2-7b6f-11ea-ad45-0242ac110002/survive-the-night/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC041020SurviveTheNightTrailer.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/64e433a2-7b6f-11ea-ad45-0242ac110002/survive-the-night/">
			      		‘Survive The Night’			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/faaf1984-7aab-11ea-abfe-0242ac110002/the-capture/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/d4ceac9f-7de8-43f8-be6d-e9c9bbf43ec7/ETC040920TheCaptureTrailerUPDATED.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/faaf1984-7aab-11ea-abfe-0242ac110002/the-capture/">
			      		&#039;The Capture&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="//www.corusent.com/about/our-brands/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
				<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Brent Furdyk";
			_sf_async_config.sections = "Celebs, Movies";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shawetcanada.wordpress.com\/public.api\/connect\/?action=request&domain=etcanada.com","logoutURL":"https:\/\/shawetcanada.wordpress.com\/wp-login.php?action=logout&_wpnonce=8768a04544","homeURL":"https:\/\/etcanada.com\/","postID":"624814","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"111728400","siteName":"Latest Entertainment News | Top Celebrity News, Hollywood Headlines","siteURL":"https:\/\/etcanada.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4b66241738dfc97fd5b581a2c97181d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/shaw-et-canada","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F&signup_flow=account&domain=etcanada.com","themeURL":"","xhrURL":"https:\/\/etcanada.com\/wp-admin\/admin-ajax.php","nonce":"27d68e7ea7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a488aa9319\" \/>","referer":"https:\/\/etcanada.com\/news\/624814\/daisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine\/","canFollow":"1","feedID":"49850457","statusMessage":"","customizeLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshawetcanada.wordpress.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F","postID":"624814","shortlink":"https:\/\/wp.me\/p7yNEY-2CxE","canEditPost":"","editLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/post.php?post=624814&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/624814\/etcanada.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ET Canada","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,567 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F624814%2Fdaisy-ridley-offers-star-wars-storytime-to-entertain-kids-during-covid-19-quarantine%2F&signup_flow=account&domain=etcanada.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk8FuwyAMhl9oLsq0auth2rMQcFunxDBsEuXtR9qp6qGqFC7IWP4/bGObOYGLrMhqxgIplBOxGJ1JFTP0wbpLT9lDIjQJ2ROfdoO8mS06xgnzc62ecUQxEyUjZzsDKjjL1lsziAnUm/lsFYhT0QdzNxJvJh1jYW+VIoOQ1lBPog/eJqgEcpfqy7EIhtv1djbh/BEmEuoDmuG3YF52/9fNNFQHRSlIk1KiIxuapCFaP8bclrFo7dwC1jeqY14g5ehQJObNDJtSW8nEF9BcR36d8M2EiXydyZNPTzN+2K53WAnDFQRVH5baLnkhqD9BDL3NZrRS97JaEOsuZvI1nbtvI+Fa6ctn3bpPq+hu1eif8bvbf3x1h677PAx/SfupDw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'111728400','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'111728400','v':'wpcom','tz':'-4','user_id':'0','post':'624814','subd':'shawetcanada'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=111728400&v=wpcomvt&tz=-4&user_id=0&post=624814&subd=shawetcanada&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcwSXdvY35CRVFYT21lQmI0ZzcuLT9ULDh2TVJCNmJ5LFlCTjB4JV09TU5NenpiW3hKcD1meHJTVXxiZz1tZXphLkFaZSZnUyVPb3paSTRdRzN+VTI3bEpvc0NiZEF2W3lyMyxxRVpRWDFWK0t4dzNmK1NPfk49Q2lpdUlRRTRFek0mZ3QwbmNvalNQYlZObV9naWFqUDFNSC1oMlB5PTZEXXpRTGM2MTVhLD83fkIrRUdwfnY4RmltP01JUjI1T04rST95VDlbL2JS'}]);
_stq.push([ 'clickTrackerInit', '111728400', '624814' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|daisy ridley offers star wars storytime to entertain kids during covid 19 quarantine";
			etcDataLayer["sitesubsection2"] = "articles|daisy ridley offers star wars storytime to entertain kids during covid 19 quarantine";
			etcDataLayer["sitesubsection3"] = "articles|daisy ridley offers star wars storytime to entertain kids during covid 19 quarantine";
			etcDataLayer["sitesubsection4"] = "articles|daisy ridley offers star wars storytime to entertain kids during covid 19 quarantine";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|daisy ridley offers star wars storytime to entertain kids during covid 19 quarantine";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_624814";
			etcDataLayer["publishdate"] = "2020\/04\/11";
			etcDataLayer["tag"] = "celebs,daisy-ridley,star-wars,storytime";
			etcDataLayer["category"] = "celebs,movies";
			etcDataLayer["hourofday"] = "10";
			etcDataLayer["dayofweek"] = "saturday";
			etcDataLayer["weekdayweekend"] = "weekend";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a></body>
</html>
<!--
	generated 105 seconds ago
	generated in 0.136 seconds
	served from batcache in 0.001 seconds
	expires in 195 seconds
-->
