<!DOCTYPE html>
<html>
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//native.sharethrough.com/assets/sfp.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=etcanada.com&amp;id=111728400&amp;t=1588343875&amp;back=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shawetcanada.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In Comments Feed" href="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytkt1uwyAMhV9o1J32o/Zi2rMY4ibeDGEYFvXt5zTaOmlKpEq7QdiczzYHYMqOU5DWkUJQhY61gpcxvDthX7CcQetZaBc57UxwB0aEMVVKFWJzWVrPSSEXitziz9ECbQBhLGT5mLHOikgdIwlFk21hUzbGeW/9VN131zoYqH+4JQ2fnEEHnBxVFzBhh3AyhQKbcGXSdXR2yawBFTaTApaxKckSLuu/FlvudmNJzPlmM5Q+GolTNJcvnuhAtPkWPY3OfgpWNht/B+4kyGULLWR/rLdtf5n3Gm5BGObiHst1t3bL4RF6GT3KLHiNL/dPh8P++HDcP799AZHlGqg=?cssminify=yes' type='text/css' media='all' />
<script>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/635970\/movies","targets":{"site":"etcanada","network":"shaw","page":"post","id":"635970","category":["movies"],"tag":["amber-riley","ariana-grande","disney","hercules","movies"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj9EKwjAMRX/IrMjY8EX8lqzN1pY2rUvn1K+3gr7IGEJILuTkJlFrBsc6LIZE+RrXhebHpzReDmoPgOimGQs10fEX1okLcXmzOUmJJIITbXRjGlwgWITmCnCpa8b0yxVL1UHdXFZicQUqoJHRoMphmRyL0qgtAXq8V1nz/w71Boz4TAyDM8bxBJZCpnnrm10XKhrMmAGN1LlLPB+77tR2fd+1/gWT4IHH'></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/js/etc-watcher.min.js?m=1529951273h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shawetcanada.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/" />
<link rel='shortlink' href='https://wp.me/p7yNEY-2FrA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://etcanada.com/osd.xml" title="Latest Entertainment News &#124; Top Celebrity News, Hollywood Headlines" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/shawetcanada.files.wordpress.com\/2020\/04\/hercules-disney.jpg?quality=80&strip=all&w=709&h=430&crop=1","image":{"@type":"ImageObject","url":"https:\/\/shawetcanada.files.wordpress.com\/2020\/04\/hercules-disney.jpg?quality=80&strip=all&w=709&h=430&crop=1","width":709,"height":430},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/635970\/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in\/","headline":"Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In","datePublished":"2020-05-01T08:25","dateModified":"2020-05-01T08:32","author":{"@type":"Person","name":"Brent Furdyk"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In">
<meta name="author" content="Brent Furdyk">
<meta name="description" content="For its next live-action remake, Disney is heading to ancient Greece for a revamp of its 1997 animated musical &quot;Hercules&quot;. According to The Hollywood Reporter, Disney Studios has tapped screenwriter Dave Callaham — who wrote the screenplay for Marvel&#039;s upcoming &quot;Shang-Chi and the Legend of the Ten Rings&quot; — to write the script, while &quot;Avengers: Endgame&quot;&hellip;">
<meta name="keywords" content="Amber Riley, Ariana Grande, Disney, Hercules, Movies, Entertainment, Movies">
<meta name="image" content="https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&strip=all&w=709&h=430&crop=1">
<meta name="thumbnail" content="https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&strip=all&w=709&h=430&crop=1">
<meta name="dateCreated" content="2020-05-01T08:25">
<meta name="pubdate" content="2020-05-01T08:25">
<meta name="moddate" content="2020-05-01T08:32">
<meta name="news_keywords" content="Amber Riley, Ariana Grande, Disney, Hercules, Movies, Entertainment, Movies">
<title>Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In">
<meta property="og:url" content="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/">
<meta property="og:description" content="For its next live-action remake, Disney is heading to ancient Greece for a revamp of its 1997 animated musical &quot;Hercules&quot;. According to The Hollywood Reporter, Disney Studios has tapped screenwriter Dave Callaham — who wrote the screenplay for Marvel&#039;s upcoming &quot;Shang-Chi and the Legend of the Ten Rings&quot; — to write the script, while &quot;Avengers: Endgame&quot;&hellip;">
<meta property="og:image" content="https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&strip=all&w=709&h=430&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In">
<meta name="twitter:url" content="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/">
<meta name="twitter:description" content="For its next live-action remake, Disney is heading to ancient Greece for a revamp of its 1997 animated musical &quot;Hercules&quot;. According to The Hollywood Reporter, Disney Studios has tapped screenwriter Dave Callaham — who wrote the screenplay for Marvel&#039;s upcoming &quot;Shang-Chi and the Legend of the Ten Rings&quot; — to write the script, while &quot;Avengers: Endgame&quot;&hellip;">
<meta name="twitter:image" content="https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&strip=all&w=709&h=430&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-05-01T08:25">
<meta property="article:modified_time" content="2020-05-01T08:32">
<meta property="article:tag" content="Amber Riley">
<meta property="article:tag" content="Ariana Grande">
<meta property="article:tag" content="Disney">
<meta property="article:tag" content="Hercules">
<meta property="article:tag" content="Movies">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Movies">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<meta name="application-name" content="Latest Entertainment News | Top Celebrity News, Hollywood Headlines" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Latest Entertainment News from ETCanada; your daily source for the latest Hollywood news, celebrity news, photos and videos." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://etcanada.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4b66241738dfc97fd5b581a2c97181d1?s=16" /><link rel="amphtml" href="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/amp/">				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/635970\/movies\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/635970\/movies\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/635970\/movies\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-635970 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/636110/drake-announces-surprise-release-of-dark-lanes-demo-tapes/">Drake</a></li><li><a href="https://etcanada.com/news/636149/anderson-cooper-announces-birth-of-his-son/">Anderson Cooper</a></li><li><a href="https://etcanada.com/news/636311/parks-and-recreation-cast-perform-touching-tribute-to-lil-sebastian-up-in-horsey-heaven-during-reunion/">Li&#039;l Seb</a></li><li><a href="https://etcanada.com/news/636236/johnny-reid-debuts-people-like-you-dedicates-song-to-nova-scotia/">Johnny Reid</a></li><li><a href="https://etcanada.com/news/636297/listen-halsey-and-marshmello-team-up-for-new-single-be-kind/">Halsey</a></li><li><a href="https://etcanada.com/tag/country-club/">Country Club</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/" data-social-share-title="Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Disney%20Moving%20Forward%20On%20Live-Action%20Remake%20Of%20%E2%80%98Hercules%E2%80%99%20And%20Skylar%20Astin%20Wants%C2%A0In%20https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Disney%20Moving%20Forward%20On%20Live-Action%20Remake%20Of%20%E2%80%98Hercules%E2%80%99%20And%20Skylar%20Astin%20Wants%C2%A0In&#038;body=Disney%20Moving%20Forward%20On%20Live-Action%20Remake%20Of%20%E2%80%98Hercules%E2%80%99%20And%20Skylar%20Astin%20Wants%C2%A0In%20https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Brent Furdyk</span>.<!-- Author byine -->
	<time>
		2 hours ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/" data-social-share-title="Disney Moving Forward On Live-Action Remake Of &#8216;Hercules&#8217; And Skylar Astin Wants&nbsp;In">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Disney%20Moving%20Forward%20On%20Live-Action%20Remake%20Of%20%E2%80%98Hercules%E2%80%99%20And%20Skylar%20Astin%20Wants%C2%A0In%20https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Disney%20Moving%20Forward%20On%20Live-Action%20Remake%20Of%20%E2%80%98Hercules%E2%80%99%20And%20Skylar%20Astin%20Wants%C2%A0In&#038;body=Disney%20Moving%20Forward%20On%20Live-Action%20Remake%20Of%20%E2%80%98Hercules%E2%80%99%20And%20Skylar%20Astin%20Wants%C2%A0In%20https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F"></a>
	</li>
</ul>	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&amp;strip=all&amp;w=709&amp;h=430&amp;crop=1, not-small]"
		src="https://shawetcanada.files.wordpress.com/2020/04/hercules-disney.jpg?quality=80&#038;strip=all&#038;w=709&#038;h=430&#038;crop=1"
		alt="Disney/YouTube"/>
	 
			<figcaption>
			<span>Disney/YouTube</span>
					</figcaption>
	</figure>
<article>
	<!-- story content -->
	<p>For its next live-action remake, Disney is heading to ancient Greece for a revamp of its 1997 animated musical &#8220;Hercules&#8221;.</p>
<p>According to <a href="https://www.hollywoodreporter.com/heat-vision/hercules-live-action-remake-works-disney-shang-chi-writer-1292684"><em>The Hollywood Reporter</em></a>, Disney Studios has tapped screenwriter Dave Callaham — who wrote the screenplay for Marvel&#8217;s upcoming &#8220;Shang-Chi and the Legend of the Ten Rings&#8221; — to write the script, while &#8220;Avengers: Endgame&#8221; directors Joe and Anthony Russo will produce.</p>
<p>After news broke about the film, &#8220;Pitch Perfect&#8221; star Skylar Astin publicly auditioned for the part of Hercules, sharing a video of himself singing &#8220;Go the Distance&#8221; from the original animated film.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I’m also available for the soundtrack. Thank you <a href="https://twitter.com/DisneyStudios?ref_src=twsrc%5Etfw">@DisneyStudios</a> for your consideration during this casting process 💙✨ <a href="https://t.co/LBz5Cv9lt1">pic.twitter.com/LBz5Cv9lt1</a></p>
<p>&mdash; Skylar Astin (@SkylarAstin) <a href="https://twitter.com/SkylarAstin/status/1256057575423926272?ref_src=twsrc%5Etfw">May 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>This isn&#8217;t the first time recently that Astin has covered a Disney classic. Last month he shared a performance of the song &#8220;Out There&#8221; from &#8220;The Hunchback of Notre Dame&#8221;.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B-2SQZGBmmX/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B-2SQZGBmmX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B-2SQZGBmmX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Hunchback Of Notre Dame by @alanmenken and #StephenSchwartz ✨ My favorite Disney song #HomeKeys #StayHome 🎭</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/skylarastin/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Skylar Astin</a> (@skylarastin) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-11T17:06:25+00:00">Apr 11, 2020 at 10:06am PDT</time></p>
</div>
</blockquote>
<p>Rumours of a live-action &#8220;Hercules&#8221; remake have seen simmering for awhile, but were sparked anew when Ariana Grande selected the &#8220;Hercules&#8221; tune &#8220;I Won’t Say I’m in Love&#8221; for her entry in &#8220;The Disney Family Singalong&#8221;, even insisting &#8220;Hercules&#8221; is her favourite all Disney&#8217;s animated movies.</p>
<p><a href="https://etcanada.com/news/627910/ariana-grande-provides-her-own-backup-vocals-in-disney-singalong-performance-of-hercules-song/">RELATED: Ariana Grande Provides Her Own Backup Vocals In Disney Singalong Performance Of ‘Hercules’ Song</a></p>
<p>Following Grande&#8217;s performance, numerous fans took to social media to point out the ponytailed pop star bears a striking resemblance to Hercules&#8217; love interest Meg, with calls to cast her in the role in the event of a live-action remake.</p>
<p>While Grande has yet to comment on the news, &#8220;Glee&#8221; star Amber Riley is already pitching herself as one of the movie&#8217;s musical Muses.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Um, hello 👋🏾  <a href="https://twitter.com/DisneyStudios?ref_src=twsrc%5Etfw">@DisneyStudios</a>  remember me! 😌 <a href="https://twitter.com/hashtag/AmberAsAMuse?src=hash&amp;ref_src=twsrc%5Etfw">#AmberAsAMuse</a> <a href="https://t.co/oSBsYXb40n">https://t.co/oSBsYXb40n</a></p>
<p>&mdash; Amber Patrice Riley (@MsAmberPRiley) <a href="https://twitter.com/MsAmberPRiley/status/1255732782942154752?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&#8220;Ellen DeGeneres Show&#8221; regular Kalen Allen would also love to be involved, responding to Riley&#8217;s tweet by asking if she&#8217;ll &#8220;put in a good word for me!&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Can you put in a good word for me! I’ll be a rock!</p>
<p>&mdash; Kalen Allen (@TheKalenAllen) <a href="https://twitter.com/TheKalenAllen/status/1255740214544232449?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&nbsp;</p>
<p>Meanwhile, check out more reaction to news of Disney&#8217;s live-action &#8220;Hercules&#8221;, with fans throwing out their own casting suggestions.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">someone said Jonah Hill and Michael Cera should play pain and panic in the new Hercules movie and I can’t think of better casting <a href="https://t.co/S7eKgoP8B8">pic.twitter.com/S7eKgoP8B8</a></p>
<p>&mdash; benny (@mascbaby) <a href="https://twitter.com/mascbaby/status/1255887195254202368?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">My Hercules live action cast:</p>
<p>Megara: <br />Ariana Grande</p>
<p>Hercules: <br />Armie Hammer (can&#39;t think of anyone else😕)</p>
<p>The Muses: <br />Beyoncé, Amber Riley, Anika Noni Rose, Keke Palmer &amp; Jennifer Hudson.</p>
<p>Satyr: <br />Danny DeVito</p>
<p>Young Hercules: <br />???</p>
<p>Hades: <br />Jeff Goldblum/Benedict Cumberbatch <a href="https://t.co/9jUz2qNtMp">pic.twitter.com/9jUz2qNtMp</a></p>
<p>&mdash; CJ ⎊ fan account (@GivenchyBeystin) <a href="https://twitter.com/GivenchyBeystin/status/1255872375637360645?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Ariana Grande, Beyoncé and Lizzo will be cast in the live-action Hercules remake.</p>
<p>&mdash; Predictors (@poppredictors) <a href="https://twitter.com/poppredictors/status/1255883403720904713?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The feeling of sheer panic seeing Danny DeVito is trending but LOL that it’s everyone tweeting they want him to play Phil in the live action remake of Hercules. <a href="https://t.co/4TTYLQ0Ofp">pic.twitter.com/4TTYLQ0Ofp</a></p>
<p>&mdash; Layla Holdway (@LaylaHoldway) <a href="https://twitter.com/LaylaHoldway/status/1255871530527047683?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Okay I’m going to need y’all to think outside the box. Ariana Grande is great. Elizabeth Gillies looks just like Meg. She has the acting and singing down! <a href="https://twitter.com/hashtag/Hercules?src=hash&amp;ref_src=twsrc%5Etfw">#Hercules</a> <a href="https://t.co/Awh5IZskBN">pic.twitter.com/Awh5IZskBN</a></p>
<p>&mdash; . (@lesterk_) <a href="https://twitter.com/lesterk_/status/1255937424619974656?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Ok hear me out, Hercules live action perfect cast: Ariana grande = Megara // Lucas Till &amp; Chris Hemsworth = Hercules // Jim Carrey  = Hades // The Rock = Zeus // Emily Blunt = Hera // Lizzo, Beyonce, Tinashe, Jennifer Hudson, Alicia Keys = the muses <a href="https://t.co/fmEHxkgs7Q">pic.twitter.com/fmEHxkgs7Q</a></p>
<p>&mdash; 𝕻𝖎𝖊𝖗𝖗𝖊 (@Simbatard) <a href="https://twitter.com/Simbatard/status/1255892360099246081?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">wait a minute&#8230;bey signed a big movie deal with disney &amp; hercules live action is in development&#8230; <a href="https://t.co/u8U3VlPaHG">pic.twitter.com/u8U3VlPaHG</a></p>
<p>&mdash; tweedledee (@theblacksealady) <a href="https://twitter.com/theblacksealady/status/1255685021693853696?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
			<section class="gallery top-story">
				<a href="https://etcanada.com/photos/212052/live-action-fairytale-remakes-from-the-box-office-successes-to-the-bombs/">
					<figure>
							<img 
							data-interchange="[https://shawetcanada.files.wordpress.com/2017/03/open-uri20150608-27674-58v5nz_8e74862a.jpeg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://shawetcanada.files.wordpress.com/2017/03/open-uri20150608-27674-58v5nz_8e74862a.jpeg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
							src="https://shawetcanada.files.wordpress.com/2017/03/open-uri20150608-27674-58v5nz_8e74862a.jpeg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
							alt=""
							nopin="true" />

							<!-- Caption -->
							<figcaption>
								
								<!-- Teaser -->
								<div class="kicker">Click to View Gallery</div>
								  	
								<!-- Title -->	
								<h3 class="headline">Live-Action Fairytale Remakes: From The Box-Office Successes To The&nbsp;Bombs</h3>
								  
							</figcaption>

							<span class="icon icon-images"></span>
							<button class="next-btn slick-arrow icon-chevron_right"><span class="show-for-sr">Next Slide</span></button>
					</figure>
				</a>
			</section>
		
<p>&nbsp;</p>

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/amber-riley/">Amber Riley</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/ariana-grande/">Ariana Grande</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/disney/">Disney</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/hercules/">Hercules</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/movies/">Movies</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/636047/lebron-james-reveals-upcoming-space-jam-sequels-title-while-showing-off-new-logo/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/04/23142327.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">LeBron James Reveals Upcoming &#8216;Space Jam&#8217; Sequel&#8217;s Title While Showing Off New&nbsp;Logo</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/635914/keanu-reeves-needs-to-finish-filming-the-matrix-4-before-john-wick-4-can-happen/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/04/gettyimages-1205144557.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Keanu Reeves Needs To Finish Filming &#8216;The Matrix 4&#8217; Before &#8216;John Wick 4&#8217; Can&nbsp;Happen</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/631653/jerry-seinfelds-life-sucks-in-trailer-for-new-netflix-standup-special-23-hours-to-kill/">
		<div class="img-wrapper">
							<img src="https://shawetcanada.files.wordpress.com/2020/04/jscs_20191026_unit_00290_r.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Jerry Seinfeld&#8217;s Life Sucks In Trailer For New Netflix Standup Special &#8217;23 Hours To&nbsp;Kill&#8217;</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/635970/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/royals/">
						<img src="https://shawetcanada.files.wordpress.com/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://shawetcanada.files.wordpress.com/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/634950/andrea-bocelli-and-celine-dion-send-message-of-unity-in-lyric-video-for-beloved-track-the-prayer/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/andrea.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/634950/andrea-bocelli-and-celine-dion-send-message-of-unity-in-lyric-video-for-beloved-track-the-prayer/">
	    		Andrea Bocelli And Celine Dion Send Message Of Unity In Lyric Video For Beloved Track &#8216;The&nbsp;Prayer&#8217;	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/634113/mark-wahlberg-surprises-melissa-mccarthy-and-ben-falcone-on-ellen-wearing-just-an-apron/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/ellenmarkmelissaben_r.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/634113/mark-wahlberg-surprises-melissa-mccarthy-and-ben-falcone-on-ellen-wearing-just-an-apron/">
	    		Mark Wahlberg Surprises Melissa McCarthy And Ben Falcone On &#8216;Ellen&#8217; Wearing Just An&nbsp;Apron	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/636149/anderson-cooper-announces-birth-of-his-son/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/cooper2.png?w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/636149/anderson-cooper-announces-birth-of-his-son/">
	    		Anderson Cooper Announces Birth Of His&nbsp;Son	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/634628/gigi-hadid-and-zayn-malik-expecting-first-child-together/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/11481666.jpg?quality=80&#038;strip=all&#038;crop=0px%2C104px%2C2536px%2C1698px&#038;resize=145%2C97" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/634628/gigi-hadid-and-zayn-malik-expecting-first-child-together/">
	    		Gigi Hadid Confirms She And Zayn Malik Are Expecting First Child&nbsp;Together	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/635951/prince-harry-missing-the-army-and-feels-his-family-would-be-better-protected-if-he-was-still-part-of-the-forces/">
	    
		    		    	<div class="box-label">
		    		5		    	</div>
		    		    
	      		      		<img src="https://shawetcanada.files.wordpress.com/2020/04/18740047.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/635951/prince-harry-missing-the-army-and-feels-his-family-would-be-better-protected-if-he-was-still-part-of-the-forces/">
	    		Prince Harry &#8216;Missing The Army&#8217; And Feels His Family Would Be &#8216;Better Protected If He Was Still&#8217; Part Of The&nbsp;Forces	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/GLOB0056102130000000/apr-30-2020/">
			        <img src="https://i0.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/GLOB0056102130000000/GLOB0056102130000011_1_thumbnail.jpeg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/GLOB0056102130000000/apr-30-2020/">
			      		Apr/30/2020			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/404af886-8b2e-11ea-8562-0242ac110004/rita-ora-talks-new-single-how-to-be-lonely/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/ry2bpetaqi-5xeqhcx6hs/ETC043020RItaOraSingleHowToBeLonely.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/404af886-8b2e-11ea-8562-0242ac110004/rita-ora-talks-new-single-how-to-be-lonely/">
			      		Rita Ora Talks New Single &#039;How To Be Lonely&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/3dff1cba-8b29-11ea-af75-0242ac110004/maya-rudolph-jane-krakowski-talk-the-willoughbys/">
			        <img src="https://i0.wp.com/media.globaltv.com/videostatic/vms/z1z4fqhwn4-940jft47fy/TheWilloughbys.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/3dff1cba-8b29-11ea-af75-0242ac110004/maya-rudolph-jane-krakowski-talk-the-willoughbys/">
			      		Maya Rudolph, Jane Krakowski Talk &#039;The Willoughbys&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/2362c64a-8b29-11ea-bc43-0242ac110002/kristin-cavallari-accuses-jay-cutler-of-punishing-her-by-freezing-assets/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/9bmo5x9ztf-dkc15vlfzo/ETC043020KristinCavallariDivorceLatest.PNG?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/2362c64a-8b29-11ea-bc43-0242ac110002/kristin-cavallari-accuses-jay-cutler-of-punishing-her-by-freezing-assets/">
			      		Kristin Cavallari Accuses Jay Cutler Of &#039;Punishing&#039; Her By Freezing Assets			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/097c71b8-8b29-11ea-b07e-0242ac110004/ross-mathews-talks-quarantine-cooking-more/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/g5birk8045-w0dqyxkuul/ETC043020RossMathewsCOVID-19Coping.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/097c71b8-8b29-11ea-b07e-0242ac110004/ross-mathews-talks-quarantine-cooking-more/">
			      		Ross Mathews Talks Quarantine, Cooking &amp; More			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://shawetcanada.files.wordpress.com/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="//www.corusent.com/about/our-brands/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://s2.wp.com/wp-content/themes/vip/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
				<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Brent Furdyk";
			_sf_async_config.sections = "Movies";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shawetcanada.wordpress.com\/public.api\/connect\/?action=request&domain=etcanada.com","logoutURL":"https:\/\/shawetcanada.wordpress.com\/wp-login.php?action=logout&_wpnonce=39dc6cd49b","homeURL":"https:\/\/etcanada.com\/","postID":"635970","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"111728400","siteName":"Latest Entertainment News | Top Celebrity News, Hollywood Headlines","siteURL":"https:\/\/etcanada.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4b66241738dfc97fd5b581a2c97181d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/shaw-et-canada","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F&signup_flow=account&domain=etcanada.com","themeURL":"","xhrURL":"https:\/\/etcanada.com\/wp-admin\/admin-ajax.php","nonce":"3e604a7dfd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"89e233df42\" \/>","referer":"https:\/\/etcanada.com\/news\/635970\/disney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in\/","canFollow":"1","feedID":"49850457","statusMessage":"","customizeLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshawetcanada.wordpress.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F","postID":"635970","shortlink":"https:\/\/wp.me\/p7yNEY-2FrA","canEditPost":"","editLink":"https:\/\/shawetcanada.wordpress.com\/wp-admin\/post.php?post=635970&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/635970\/etcanada.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ET Canada","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,596 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fetcanada.com%2Fnews%2F635970%2Fdisney-moving-forward-on-live-action-remake-of-hercules-and-skylar-astin-wants-in%2F&signup_flow=account&domain=etcanada.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk8FuwzAIhl9o1Gu7Hqc9C7HdhNSxPYMT5e1H2qnqoYqUXCyM+D8DBjNlsCmKj2KGCjnUliIbmUjEF2gC2ltDxUEmb7KPjmJ76PnDbNFFP/ryXiudHzybkbLhDifwAhYjOjQ9m0CNmToUoJirvJiHgeJm0jXV6FAoRWASDXXE8uLdBeVA9qa+kir78Lg+zl04d4WRmJrgTf9bfZkP/9fNNC8WqlDgXUpOljDskoaEbkhlX8Ys2rkZ0O1UpzJDLsl65lQ2MzDnfSVTvIEUHfllwjcTRnI6k63LbzN+2a4TLIT+DgLVh1nbxSsC/QmK0GAxA7LupVqQdBcLOU3n6dtIuFe6+qxd9mkRPa2VaO5SEZuWjLQ09Qi2BQdV/Azfx8vl63Q+X46f/R+SLbwh'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'111728400','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'111728400','v':'wpcom','tz':'-4','user_id':'0','post':'635970','subd':'shawetcanada'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=111728400&v=wpcomvt&tz=-4&user_id=0&post=635970&subd=shawetcanada&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcwSXdvY35CRVFYT21lQmI0ZzcuLT9ULDh2TVJCNmJ5LFlCTjB4JV09TU5NenpiTixyeWhBNEw5Yj9LRTNCal9wdTNtNXxlLzJKU0tdZHJEXyw0P3JTJi5Nb2JOJiVzNkt+cjI/SkRvUkdTOUd3MkEzcy0ud1JMWHM3VzFEV2ZZSW1fRUVMdUppYytZZC1fU3ouRDU1dElvdFpmd1dJLGtdaXlWNkZ4Q0Z1QSZWM29WZyZ0Nm1BYTlaMXZfJiVKYXFWQyxaY1ZlejB0'}]);
_stq.push([ 'clickTrackerInit', '111728400', '635970' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|disney moving forward on live action remake of hercules and skylar astin wants in";
			etcDataLayer["sitesubsection2"] = "articles|disney moving forward on live action remake of hercules and skylar astin wants in";
			etcDataLayer["sitesubsection3"] = "articles|disney moving forward on live action remake of hercules and skylar astin wants in";
			etcDataLayer["sitesubsection4"] = "articles|disney moving forward on live action remake of hercules and skylar astin wants in";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|disney moving forward on live action remake of hercules and skylar astin wants in";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_635970";
			etcDataLayer["publishdate"] = "2020\/05\/01";
			etcDataLayer["tag"] = "amber-riley,ariana-grande,disney,hercules,movies";
			etcDataLayer["category"] = "movies";
			etcDataLayer["hourofday"] = "10";
			etcDataLayer["dayofweek"] = "friday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a></body>
</html>