<!DOCTYPE html>
<html>
	<head><script type="text/javascript">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</script>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//native.sharethrough.com/assets/sfp.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; &#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak Comments Feed" href="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkNEOgjAMRX/I0RAlwQfjt5RRZVrGpF0If28R3nyRxJemze65tytMyYXoObck4EWgDaLQ8OCfjkMz4jiD6MxU9CEWJjiAEX6ISlFBO+qNkw4nR+o8RmwRbvYqEEy0ob9hS7pFgnCwcI/jkIV4Hdf6NyP3AXfYYUq7Pi/0ysROMMp6A+mI9Muizy5xvgdTPUgT2n5L2tYv8mt/KatzWR/Lqj69AcRGnvY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/661565\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"661565","category":["celebs","tv"],"tag":["celebs","coronavirus","covid-19","general-hospital","tv"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJyNjUsOwjAMRC+EG0WoUlkgzmISk48SN+SjFk6PF7BFlUaeWczzqK1AYJOGpaai6Dmovr42xXZS/wqQg6vYacqBf2WzcifuqnvKgjSPG1AHg4wWVUnDBW7KoPEEGHGXKPcYLfuY8b0y3IO1gR14SoXq8X35QN2AfRRA24S55aueL3o563mZ4wffw2L1'></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1574204905g'></script>
<link rel='https://api.w.org/' href='https://etcanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/" />
<link rel='shortlink' href='https://etcanada.com/?p=661565' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/06\/23402740.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/06\/23402740.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/661565\/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak\/","headline":"&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak","datePublished":"2020-06-26T15:14","author":{"@type":"Person","name":"Aynslee Darmon"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak">
<meta name="author" content="Aynslee Darmon">
<meta name="description" content="The cast of &quot;General Hospital&quot; is heading back to work this summer. According to Deadline, the long-running soap opera will be back in production next month after halting filming due to the coronavirus pandemic. While an exact date has not been revealed, &quot;General Hospital&quot; aired its last pre-shutdown episode on May 21. RELATED: ‘General Hospital’ Star&hellip;">
<meta name="keywords" content="Celebs, Coronavirus, COVID-19, general hospital, TV, Entertainment, Celebs, TV">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2020-06-26T15:14">
<meta name="pubdate" content="2020-06-26T15:14">
<meta name="news_keywords" content="Celebs, Coronavirus, COVID-19, general hospital, TV, Entertainment, Celebs, TV">
<title>&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak">
<meta property="og:url" content="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/">
<meta property="og:description" content="The cast of &quot;General Hospital&quot; is heading back to work this summer. According to Deadline, the long-running soap opera will be back in production next month after halting filming due to the coronavirus pandemic. While an exact date has not been revealed, &quot;General Hospital&quot; aired its last pre-shutdown episode on May 21. RELATED: ‘General Hospital’ Star&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak">
<meta name="twitter:url" content="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/">
<meta name="twitter:description" content="The cast of &quot;General Hospital&quot; is heading back to work this summer. According to Deadline, the long-running soap opera will be back in production next month after halting filming due to the coronavirus pandemic. While an exact date has not been revealed, &quot;General Hospital&quot; aired its last pre-shutdown episode on May 21. RELATED: ‘General Hospital’ Star&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-06-26T15:14">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="COVID-19">
<meta property="article:tag" content="general hospital">
<meta property="article:tag" content="TV">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="TV">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<link rel="amphtml" href="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/etcanada-blue1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/etcanada-blue1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/etcanada-blue1.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/etcanada-blue1.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/661565\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/661565\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/661565\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-661565 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/661405/billie-lourd-engaged-to-austen-rydell-she-said-duhhh/">Billie Lourd</a></li><li><a href="https://etcanada.com/news/661479/ariana-grande-goes-instagram-official-with-boyfriend-dalton-gomez-to-celebrate-her-27th-birthday/">Ariana Grande</a></li><li><a href="https://etcanada.com/news/661409/lady-gaga-officially-postpones-chromatica-ball-tour-to-summer-2021/">Lady Gaga</a></li><li><a href="https://etcanada.com/news/661352/sandra-oh-tells-kerry-washington-why-she-wanted-to-play-olivia-pope-in-scandal/">Sandra Oh</a></li><li><a href="https://etcanada.com/news/661188/justin-bieber-launches-20m-defamation-suit-against-social-media-users-alleging-sexual-assault-outrageous-fabricated-lies/">Justin Bieber</a></li><li><a href="https://etcanada.com/news/661279/watch-global-goal-unite-for-our-future-the-concert-livestream-hosted-by-dwayne-johnson/">Global Goal</a></li><li><a href="https://etcanada.com/news/661442/bts-brightens-up-the-world-in-stay-gold-music-video/">BTS</a></li><li><a href="https://etcanada.com/tag/pride/">Pride</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/" data-social-share-title="&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=%E2%80%98General%20Hospital%E2%80%99%20To%20Resume%20Filming%20In%20July%20Following%20Coronavirus%20Outbreak%20https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=%E2%80%98General%20Hospital%E2%80%99%20To%20Resume%20Filming%20In%20July%20Following%20Coronavirus%20Outbreak&#038;body=%E2%80%98General%20Hospital%E2%80%99%20To%20Resume%20Filming%20In%20July%20Following%20Coronavirus%20Outbreak%20https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Aynslee Darmon</span>.<!-- Author byine -->
	<time>
		7 secs ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/" data-social-share-title="&#8216;General Hospital&#8217; To Resume Filming In July Following Coronavirus Outbreak">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=%E2%80%98General%20Hospital%E2%80%99%20To%20Resume%20Filming%20In%20July%20Following%20Coronavirus%20Outbreak%20https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=%E2%80%98General%20Hospital%E2%80%99%20To%20Resume%20Filming%20In%20July%20Following%20Coronavirus%20Outbreak&#038;body=%E2%80%98General%20Hospital%E2%80%99%20To%20Resume%20Filming%20In%20July%20Following%20Coronavirus%20Outbreak%20https%3A%2F%2Fetcanada.com%2Fnews%2F661565%2Fgeneral-hospital-to-resume-filming-in-july-following-coronavirus-outbreak%2F"></a>
	</li>
</ul>	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2020/06/23402740.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Photo: ABC/CPImages"/>
	 
			<figcaption>
			<span>Photo: ABC/CPImages</span>
					</figcaption>
	</figure>
<article>
	<!-- story content -->
	<p>The cast of &#8220;General Hospital&#8221; is heading back to work this summer.</p>
<p>According to <a href="https://deadline.com/2020/06/general-hospital-mid-july-production-restart-date-resume-1202971009/"><em>Deadline</em></a>, the long-running soap opera will be back in production next month after halting filming due to the coronavirus pandemic.</p>
<p>While an exact date has not been revealed, &#8220;General Hospital&#8221; aired its last pre-shutdown episode on May 21.</p>
<p><a href="https://etcanada.com/news/623465/general-hospital-star-maurice-benard-opens-up-about-struggle-with-bipolar-disorder-in-new-memoir/">RELATED: ‘General Hospital’ Star Maurice Benard Opens Up About Struggle With Bipolar Disorder In New Memoir</a></p>
<p>&#8220;General Hospital&#8221; follows fellow soap &#8220;The Bold And The Beautiful&#8221;, which resumed production on June 17. While &#8220;B&amp;B&#8221; was the first series to resume production following the outbreak, it was shut down once again.</p>
<p>Meanwhile, <a href="https://www.globaltv.com/shows/the-young-and-the-restless/" target="_blank" rel="noopener noreferrer">Global&#8217;s soap operas &#8220;The Young And The Restless&#8221;</a> is targeting a July 6 return to production and <a href="https://www.globaltv.com/shows/days-of-our-lives/">&#8220;Days Of Our Lives&#8221;</a> has not revealed production restart plans as they have pre-tapped episodes to fill time until the fall.</p>
<p>Upon returning to work, all shows must follow strict COVID-19 safety guidelines.</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" width="692" height="389" src="https://etcanada.com/embed/42b7e0c2-6c5a-11ea-8139-a2d7f7c3f589/?autoPlay=false" frameborder="0" allowfullscreen scrolling="no" ></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/coronavirus/">Coronavirus</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/covid-19/">COVID-19</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/general-hospital/">general hospital</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/tv/">TV</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/661550/lizzo-enlists-the-queer-eye-cast-for-new-animated-soulmate-video/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/06/Lizzo-soulmate.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Lizzo Enlists The &#8216;Queer Eye&#8217; Cast For New Animated &#8216;Soulmate&#8217; Video</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/661525/nathan-davis-jr-speaks-out-after-being-allegedly-racially-profiled-and-accused-of-having-a-gun-on-airplane/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/06/105490387_353396108973676_8241260011379421822_n.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Nathan Davis Jr. Speaks Out After Being Allegedly Racially Profiled And Accused Of Having A Gun On Airplane</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/661526/chrissy-teigen-shows-the-results-of-her-breast-implant-removal-surgery/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/05/gettyimages-1175163327.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Chrissy Teigen Shows The Results Of Her Breast Implant Removal Surgery</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/661565/general-hospital-to-resume-filming-in-july-following-coronavirus-outbreak/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/pride/">
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/royals/">
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<img src="https://etcanada.com/wp-content/uploads/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/660379/you-cant-stop-dancer-lewis-shilvock-in-amazing-agt-queen-routine/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-24-at-12.07.16.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/660379/you-cant-stop-dancer-lewis-shilvock-in-amazing-agt-queen-routine/">
	    		You Can&#8217;t Stop Dancer Lewis Shilvock In Amazing &#8216;AGT&#8217; Queen Routine	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/660948/hugh-jackman-nominates-himself-for-charity-push-up-challenge-and-completely-shreds-it/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/05/20040711.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/660948/hugh-jackman-nominates-himself-for-charity-push-up-challenge-and-completely-shreds-it/">
	    		Hugh Jackman Nominates Himself For Charity Push-Up Challenge And Completely Shreds It	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/660133/12-year-old-singer-charms-agt-judges-with-performance-of-tones-and-is-dance-monkey/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/06/NUP_190724_0169.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/660133/12-year-old-singer-charms-agt-judges-with-performance-of-tones-and-is-dance-monkey/">
	    		12-Year-Old Singer Charms &#8216;AGT&#8217; Judges With Performance Of Tones And I&#8217;s &#8216;Dance Monkey&#8217;	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/660163/rocker-jesse-kramer-puts-a-soulful-sultry-spin-on-lady-gagas-bad-romance-for-americas-got-talent-audition/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/06/NUP_190480_15492.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/660163/rocker-jesse-kramer-puts-a-soulful-sultry-spin-on-lady-gagas-bad-romance-for-americas-got-talent-audition/">
	    		Rocker Jesse Kramer Puts A Soulful, Sultry Spin On Lady Gaga&#8217;s &#8216;Bad Romance&#8217; For &#8216;America&#8217;s Got Talent&#8217; Audition	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/3b32c3ac-b7ce-11ea-bfa2-0242ac110005/omari-hardwick-talks-covid-19-racism/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/kavzj3ev8b-fwd89ipl2x/ETC062620OmariHardwickBlackLivesMatterCoronavirus.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/3b32c3ac-b7ce-11ea-bfa2-0242ac110005/omari-hardwick-talks-covid-19-racism/">
			      		Omari Hardwick Talks COVID-19, Racism			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/2133d87c-b7cb-11ea-b54a-0242ac110002/celebrities-join-at-breonna-taylor-rally/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/9vo3jxzg84-3fkckihztj/ETC062620CelebsTalksJusticeForBreonnaTaylor.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/2133d87c-b7cb-11ea-b54a-0242ac110002/celebrities-join-at-breonna-taylor-rally/">
			      		Celebrities Join AT Breonna Taylor Rally 
			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/GLOB0056102530000000/jun-25-2020/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/GLOB0056102530000000/GLOB0056102530000011_1_thumbnail.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/GLOB0056102530000000/jun-25-2020/">
			      		Jun/25/2020			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/e797c7f8-b72b-11ea-b02b-0242ac110005/james-blunt-shares-inspiration-behind-new-album-once-upon-a-mind/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/0brlloaori-cfk6avsczq/ETC062520_James_Blunt_Once_Upon_A_Mind_02.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/e797c7f8-b72b-11ea-b02b-0242ac110005/james-blunt-shares-inspiration-behind-new-album-once-upon-a-mind/">
			      		James Blunt Shares Inspiration Behind New Album &#039;Once Upon A Mind&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/ab5ffa22-b72a-11ea-bbb2-0242ac110005/one-to-watch-breland/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/ti2w8jnc86-1jld0089bw/ETC062520_Breland_One_To_Watch_03.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/ab5ffa22-b72a-11ea-bbb2-0242ac110005/one-to-watch-breland/">
			      		One To Watch: BRELAND			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="//www.corusent.com/about/our-brands/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Aynslee Darmon";
			_sf_async_config.sections = "Celebs, TV";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJydkkFqxDAMRS9UxYQSmC5Kz6LYmokSR3YteUJuX8O0MN3V3Qh9ofeRhNyRwScxEnO20E7qdMEDyMCjYEC3qos8u2NBA5Zc7SkddpZh1Rf3V5drqhLQOAkoW2sLrPZU7TbUyH5rtZKqUnzIR+y2Cle4s/Icya2flco5fMsuJzIP1ThqN6XJM8ZuLCYMeyr9U6q1K52A4R9kKifkkjypptLFY879K7JsYAX9xnLro+8c2q/dQv41JYuPNTSitTRJ+0w/V/jY38fpbby8jtNlWr8AWJAl1w=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'177646860',post:'661565',tz:'-4',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '661565' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|general hospital to resume filming in july following coronavirus outbreak";
			etcDataLayer["sitesubsection2"] = "articles|general hospital to resume filming in july following coronavirus outbreak";
			etcDataLayer["sitesubsection3"] = "articles|general hospital to resume filming in july following coronavirus outbreak";
			etcDataLayer["sitesubsection4"] = "articles|general hospital to resume filming in july following coronavirus outbreak";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|general hospital to resume filming in july following coronavirus outbreak";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_661565";
			etcDataLayer["publishdate"] = "2020\/06\/26";
			etcDataLayer["tag"] = "celebs,coronavirus,covid-19,general-hospital,tv";
			etcDataLayer["category"] = "celebs,tv";
			etcDataLayer["hourofday"] = "15";
			etcDataLayer["dayofweek"] = "friday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75660ba8f4","applicationID":"418684753","transactionName":"Z1BWZxdTWkAHVExRXF4adVARW1tdSURRVlRcUA==","queueTime":0,"applicationTime":165,"atts":"SxdBEV9JSR9EVhoCSE1I","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>