<!DOCTYPE html>
<html>
	<head><script type="text/javascript">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</script>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//native.sharethrough.com/assets/sfp.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like Comments Feed" href="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkNEOgjAMRX/I0ZBIlAfjt5RRZVrGpF0If28R3nyRxJemze65tytMyYXoObck4EWgDaLQ8OCfjkMz4jiD6MxU9CEWJjiAEX6ISlFBO+qNkw4nR+o8RmwRbvYqEEy0ob9hS7pFgnCwcI/jkIV4Hdf6NyP3AXfYYUq7Pi/0ysROMMp6A+mI9Muizy5xvgdTPUgT2n5L2tYv8mt/Kau6qo/nujy9AcSKnwM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/676990\/music","targets":{"site":"etcanada","network":"shaw","page":"post","id":"676990","category":["music"],"tag":["music","quincy","quincy-brown"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJyNjUsOwjAMRC+EG0WoUlkgzmISk48SN+SjFk6PF7BFlUaeWczzqK1AYJOGpaai6Dmovr42xXZS/wqQg6vYacqBf2WzcifuqnvKgjSPG1AHg4wWVUnDBW7KoPEEGHGXKPcYLfuY8b0y3IO1gR14SoXq8X35QN2AfRRA24S55aueL3o563mZ4wffw2L1'></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1574204905g'></script>
<link rel='https://api.w.org/' href='https://etcanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/" />
<link rel='shortlink' href='https://etcanada.com/?p=676990' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/08\/40A2550.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/08\/40A2550.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/676990\/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like\/","headline":"Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like","datePublished":"2020-08-07T12:39","author":{"@type":"Person","name":"Madison Brodsky, ETCanada.com Staff"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like">
<meta name="author" content="Madison Brodsky, ETCanada.com Staff">
<meta name="description" content="Aye Yo, Qrew, listen to this: Quincy Brown is cooking up some new Latin flavors in his second track release of the year. &quot;I wanted to get something that would immediately connect with me and my fans, and ‘Aye Yo&#039; was something that just rolled off the tongue,” Quincy exclusively told ET Canada. &quot;It can&hellip;">
<meta name="keywords" content="Music, Quincy, Quincy Brown, Entertainment, Music">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2020/08/40A2550.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2020/08/40A2550.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2020-08-07T12:39">
<meta name="pubdate" content="2020-08-07T12:39">
<meta name="news_keywords" content="Music, Quincy, Quincy Brown, Entertainment, Music">
<title>Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like">
<meta property="og:url" content="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/">
<meta property="og:description" content="Aye Yo, Qrew, listen to this: Quincy Brown is cooking up some new Latin flavors in his second track release of the year. &quot;I wanted to get something that would immediately connect with me and my fans, and ‘Aye Yo&#039; was something that just rolled off the tongue,” Quincy exclusively told ET Canada. &quot;It can&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2020/08/40A2550.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like">
<meta name="twitter:url" content="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/">
<meta name="twitter:description" content="Aye Yo, Qrew, listen to this: Quincy Brown is cooking up some new Latin flavors in his second track release of the year. &quot;I wanted to get something that would immediately connect with me and my fans, and ‘Aye Yo&#039; was something that just rolled off the tongue,” Quincy exclusively told ET Canada. &quot;It can&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2020/08/40A2550.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-08-07T12:39">
<meta property="article:tag" content="Music">
<meta property="article:tag" content="Quincy">
<meta property="article:tag" content="Quincy Brown">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Music">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
		<link rel="amphtml" href="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/676990\/music\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/676990\/music\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/676990\/music\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-676990 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/677031/amal-and-george-clooney-donate-100000-after-beirut-explosion/">George And Amal</a></li><li><a href="https://etcanada.com/news/677074/the-bachelorettes-becca-kufrin-and-garrett-yrigoyen-split/">Becca Kufrin</a></li><li><a href="https://etcanada.com/news/676274/fbi-reportedly-seize-firearms-in-raid-of-youtube-star-jake-pauls-california-home/">Jake Paul</a></li><li><a href="https://etcanada.com/news/677166/the-weeknd-drops-new-single-smile-collab-with-late-rapper-juice-wrld/">The Weeknd</a></li><li><a href="https://etcanada.com/news/670885/kylie-minogue-drops-new-music-video-for-say-something-after-announcing-albumdisco/">Kylie Minogue</a></li><li><a href="https://etcanada.com/news/677136/coroner-rules-caroline-flack-died-by-suicide/">Caroline Flack</a></li><li><a href="https://etcanada.com/news/677151/cardi-b-and-megan-thee-stallion-drop-nsfw-wap-music-video-featuring-kylie-jenner-normani-more/">Cardi B</a></li><li><a href="https://etcanada.com/news/676989/kesha-dives-into-virtual-reality-for-intimate-concert-experience/">Kesha</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/" data-social-share-title="Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Quincy%20Brown%20Drops%20New%20Track%2C%20Teases%20J%20Balvin%20Collab%20And%20Reveals%20What%20Quarantining%20With%20P%20Diddy%20Is%20Really%20Like%20https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Quincy%20Brown%20Drops%20New%20Track%2C%20Teases%20J%20Balvin%20Collab%20And%20Reveals%20What%20Quarantining%20With%20P%20Diddy%20Is%20Really%20Like&#038;body=Quincy%20Brown%20Drops%20New%20Track%2C%20Teases%20J%20Balvin%20Collab%20And%20Reveals%20What%20Quarantining%20With%20P%20Diddy%20Is%20Really%20Like%20https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Madison Brodsky, ETCanada.com Staff</span>.<!-- Author byine -->
	<time>
		28 secs ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/" data-social-share-title="Quincy Brown Drops New Track, Teases J Balvin Collab And Reveals What Quarantining With P Diddy Is Really Like">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Quincy%20Brown%20Drops%20New%20Track%2C%20Teases%20J%20Balvin%20Collab%20And%20Reveals%20What%20Quarantining%20With%20P%20Diddy%20Is%20Really%20Like%20https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Quincy%20Brown%20Drops%20New%20Track%2C%20Teases%20J%20Balvin%20Collab%20And%20Reveals%20What%20Quarantining%20With%20P%20Diddy%20Is%20Really%20Like&#038;body=Quincy%20Brown%20Drops%20New%20Track%2C%20Teases%20J%20Balvin%20Collab%20And%20Reveals%20What%20Quarantining%20With%20P%20Diddy%20Is%20Really%20Like%20https%3A%2F%2Fetcanada.com%2Fnews%2F676990%2Fquincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like%2F"></a>
	</li>
</ul>	</div>
</div>

	<figure class="featured-embed">
	<div class="flex-video widescreen"><iframe title="Quincy - Aye Yo [Official Video]" width="500" height="281" src="https://www.youtube.com/embed/RNl_k6fw4j0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
 <!-- related embed -->
			</figure>

<article>
	<!-- story content -->
	<p dir="auto">Aye Yo, Qrew, listen to this: Quincy Brown is cooking up some new Latin flavors in his second track release of the year.</p>
<p dir="auto">&#8220;I wanted to get something that would immediately connect with me and my fans, and ‘Aye Yo&#8217; was something that just rolled off the tongue,” Quincy exclusively told <em>ET Canada</em>. &#8220;It can be said in so many different ways and tones, but we were just playing with the melody and the phrase aye yo was almost singing itself to us, so that was the start of completing the full record. I think the track really came together when I was trying to look at ways people fall in love and realized it’s all about being in the moment.&#8221;</p>
<p dir="auto">“That Latin, R&amp;B vibe is a new lane that I’m going to continue to experiment in. I am for sure going to enter the collaboration side of things soon, but I want my fans to grasp onto my consistency before I start having the fun. The fun is coming, collaborations are already set and done. Just know I’ve been working this quarantine. But if I had to pick a dream collaboration, I mean, J Balvin is my all time one. He’s the homie, but the dude’s too smooth. I’m smooth, but he’s smooth twice over. We’re going to work together just because we’re homies so I’m not going to even force that,” Quincy continued as he praised the 4X Latin Grammy Award winner&#8217;s &#8220;versatile chillness.”</p>
<figure class="article-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2020/08/40A2312.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2020/08/40A2312.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2020/08/40A2312.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Photo by Hao Zeng"/>
	 
			<figcaption>
			<span>Photo by Hao Zeng</span>
					</figcaption>
	</figure>
<p dir="auto"><a href="https://etcanada.com/news/675803/get-a-first-look-into-grammy-winner-poo-bears-wedding-in-inside-out-music-video/"><strong>RELATED: </strong>Get A First Look Into Grammy Winner Poo Bear’s Wedding In ‘Inside Out’ Music Video</a></p>
<p dir="auto">The playful corresponding music video to “Aye Yo,&#8221; which dropped Friday (August 7), showcases the 29-year-old artist dancing around various locations with a love interest in a pink suit by Iceberg. And while the track co-written by “Empire State of Mind’s” Angela Hunte was relatively easy to pull off in quarantine, the production behind the music video had quite a few more obstacles.</p>
<p dir="auto">“Once I started saying I want to shoot the music video, my managers were like, ‘We want to shoot now too, but it’s tougher right now because we are restricted by quarantine,’ but thankfully my director Nic Stanich, who has worked with Chris Brown and Lil Dicky, went into his brain and made it happen,” Quincy said adding that the entire shoot was done in a green screened room with a very small crew all following safe and proper protocols.</p>
<p dir="auto">&#8220;I had to really trust him because I’ve never done anything that’s 100 percent green screen before, including all of the productions in my acting career, so I was like a rookie on this set,” Quincy continued. &#8220;It looks fun but I kept asking, ‘What do I do’ because you aren’t aware of anything on the green screen. It was so much fun so I’ll release a behind the scenes video to my vlog soon.”</p>
<p dir="auto">But making new music isn’t the only thing on Quincy’s quarantine to-do list. The artist is also solidifying his powerful space within the fashion industry, learning how to play guitar and spending quality time with family, time that Quincy admits he didn’t have before.</p>
<figure class="article-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2020/08/40A2256.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2020/08/40A2256.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2020/08/40A2256.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Photo by Hao Zeng"/>
	 
			<figcaption>
			<span>Photo by Hao Zeng</span>
					</figcaption>
	</figure>
<p dir="auto"><strong><a href="https://etcanada.com/news/674784/beyonce-drops-new-music-video-for-already/">RELATED: </a></strong><a href="https://etcanada.com/news/674784/beyonce-drops-new-music-video-for-already/">Beyoncé Drops New Music Video For ‘Already’</a></p>
<p dir="auto">&#8220;The family has celebrated all of our birthdays besides Justin and the twins in quarantine,” Quincy said. &#8220;The birthdays have been very intimate, just family, having slumber parties and glamping in the backyard. I think I’ve spent more time with my sisters in quarantine than I have in years because I’m always moving and grooving, and they have school.&#8221;</p>
<p dir="auto">&#8220;Glamping with them was full of fun, games and pranks. Of course we had s’mores, movies and music, but it was all in a tent and we each had a corner. I’ve never done anything like that before, and even though we were in the backyard, it gave me a new respect for camping outside,” Quincy continued. &#8220;Everyone except me and my sisters went inside. I woke up in the morning hot as hell and was like, ‘Where&#8217;s everybody at?&#8217; Diddy was the first one to sign out to go back in the house.”</p>
<p dir="auto">Earlier this week, Quincy made history as Coach&#8217;s first male celebrity spokesmodel for their watch campaigns, a move that he considers a career highlight.</p>
<p dir="auto">&#8220;This is a proud moment,” Quincy said. &#8220;I kept it on the low and didn’t even tell Diddy until the day before I announced it and he was like, ‘Wait, what!!’”</p>
<p dir="auto">That said, Quincy believes his step father &#8220;set the tone&#8221; for his taste of fashion, and he just &#8220;brought it to the next level.&#8221;</p>
<p dir="auto"><a href="https://etcanada.com/news/673018/365-days-star-michele-morrone-drops-steamy-new-hard-for-me-music-video/"><strong>RELATED: </strong>‘365 Days’ Star Michele Morrone Drops Steamy New ‘Hard For Me’ Music Video</a></p>
<figure class="article-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2020/08/40A2404.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2020/08/40A2404.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2020/08/40A2404.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Photo by Hao Zeng"/>
	 
			<figcaption>
			<span>Photo by Hao Zeng</span>
					</figcaption>
	</figure>
<p dir="auto">&#8220;I think Diddy and I go head to head with style, but we both still embody our own,” Quincy said. &#8220;I think that’s one thing I learned from him and why he’s so on me about my style. He’ll be like, ‘You’re really doing something with your style here. I don’t know what it is, but I like it.’ I think it’s just like being daring with how you choose to express yourself, but he’s definitely been on it and he asked me to be his stylist and I told him I was a little busy. I guess I’ll make arrangements.&#8221;</p>
<p dir="auto">Watch Quincy in the quarantined “Aye Yo” music video above.</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" width="692" height="389" src="https://etcanada.com/embed/41bbde26-d744-11ea-bb8d-0242ac110003/?autoPlay=false" frameborder="0" allowfullscreen scrolling="no" ></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/music/">Music</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/quincy/">Quincy</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/quincy-brown/">Quincy Brown</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/677241/walk-off-the-earth-drops-new-feel-good-single-farther-we-go/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/08/unnamed.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Walk Off The Earth Drop New Feel Good Single &#8216;Farther We Go&#8217;</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/677216/k-pop-star-hongbin-announces-hes-leaving-boy-band-vixx-after-controversial-livestream-comments/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/08/GettyImages-4834698341.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">K-Pop Star Hongbin Announces He&#8217;s Leaving Boy Band VIXX After Controversial Livestream Comments</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/677230/blink-182s-new-single-quarantine-is-a-little-too-relatable/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/08/CP14373059.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Blink-182’s New Single ‘Quarantine’ Is A Little Too Relatable</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/676990/quincy-brown-drops-new-track-teases-j-balvin-collab-and-reveals-what-quarantining-with-p-diddy-is-really-like/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/royals/">
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<img src="https://etcanada.com/wp-content/uploads/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/676522/ashton-kutcher-responds-to-fans-after-defending-ellen-degeneres/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2017/05/rozman_20170426_14147_3030r.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/676522/ashton-kutcher-responds-to-fans-after-defending-ellen-degeneres/">
	    		Ashton Kutcher Responds To Fans After Defending Ellen DeGeneres	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/676716/orlando-bloom-makes-a-shirtless-appearance-in-katy-perrys-livestream-video/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/08/perrybloom.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/676716/orlando-bloom-makes-a-shirtless-appearance-in-katy-perrys-livestream-video/">
	    		Orlando Bloom Makes A Shirtless Appearance In Katy Perry&#8217;s Livestream Video	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/676023/former-ellen-dj-tony-okungbowa-reveals-he-experienced-the-toxicity-of-the-environment/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/08/CP16370691.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/676023/former-ellen-dj-tony-okungbowa-reveals-he-experienced-the-toxicity-of-the-environment/">
	    		Former &#8216;Ellen&#8217; DJ Tony Okungbowa Reveals He Experienced &#8216;The Toxicity Of The Environment&#8217;	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/675594/wheelers-dealers-star-ant-anstead-announces-social-media-break-after-blocking-over-100-people/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/08/GettyImages-1163852757.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/675594/wheelers-dealers-star-ant-anstead-announces-social-media-break-after-blocking-over-100-people/">
	    		&#8216;Wheelers Dealers&#8217; Star Ant Anstead Announces Social Media Break After Blocking ‘Over 100 People’	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/6a50f9b6-d8b1-11ea-a400-0242ac110004/robin-thicke-accepts-songwriting-honour-for-his-late-father-alan/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/r3an4b43p4-jzdxa2eeam/ETC080720RobinThickeTheMorningShowIV.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/6a50f9b6-d8b1-11ea-a400-0242ac110004/robin-thicke-accepts-songwriting-honour-for-his-late-father-alan/">
			      		Robin Thicke Accepts Songwriting Honour For His Late Father Alan			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/GLOB0056102830000000/aug-06-2020/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/GlobalTV/GLOB0056102830000000/GLOB0056102830000011_1_thumbnail.jpeg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/GLOB0056102830000000/aug-06-2020/">
			      		Aug/06/2020			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/5ea7e5f0-d827-11ea-87ff-0242ac110004/cameron-diaz-credits-gwyneth-paltrow-for-the-reason-she-became-a-mother/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/6cjkr66y48-ao1a8esyzt/ETC080620CAMERONGWYNETHTALKINGMOMMYHOODSOCIAL.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/5ea7e5f0-d827-11ea-87ff-0242ac110004/cameron-diaz-credits-gwyneth-paltrow-for-the-reason-she-became-a-mother/">
			      		Cameron Diaz Credits Gwyneth Paltrow For The Reason She Became A Mother			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/1dd41e02-d824-11ea-94f6-0242ac110004/daily-download-ellen-pompeo-reveals-why-she-stuck-with-greys-anatomy/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/ry8b6htgif-6rmd9du13z/A12_Daily_Download.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/1dd41e02-d824-11ea-94f6-0242ac110004/daily-download-ellen-pompeo-reveals-why-she-stuck-with-greys-anatomy/">
			      		Daily Download: Ellen Pompeo Reveals Why She Stuck With &#039;Grey’s Anatomy’			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/4936de2a-d81c-11ea-b97c-0242ac110004/gillian-jacobs-talks-new-comedy-i-used-to-go-here/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/vx1mbtqxjq-kpn29h3bjn/ETC080520GillianJacobsKrisReyIUsedtoGoHerethumbnail.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/4936de2a-d81c-11ea-b97c-0242ac110004/gillian-jacobs-talks-new-comedy-i-used-to-go-here/">
			      		Gillian Jacobs Talks New Comedy &#039;I Used To Go Here&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="//www.corusent.com/about/our-brands/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "etcanadadigital";
			_sf_async_config.sections = "Music";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJydktFuwzAIRX9oxKq0qsvDtG8hNm1IHOMZ3Ch/P0vdpO5t3gviIs4VINyewUsySuZspo3U6Yw7kIHHhAHdoi7y5PYZDTjlak/psHEaFn1xf3W5Sk0BjSWBsrW2wGpP1W5DjezXVitSleJDPmK3VbjCnZWnSG75rFSO4Vt2OZF5qMZRuykVzxi7sSgYNin9U6q1Kx2A4R+klANyEU+qUrp4zLl/RU4rWEG/crr10XcO7dduIf+akpOPNTSitTRJ20Q/V/jY3k/n8Ty+vo2ny/IFWN8l4w=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'177646860',post:'676990',tz:'-4',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '676990' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|quincy brown drops new track teases j balvin collab and reveals what quarantining with p diddy is really like";
			etcDataLayer["sitesubsection2"] = "articles|quincy brown drops new track teases j balvin collab and reveals what quarantining with p diddy is really like";
			etcDataLayer["sitesubsection3"] = "articles|quincy brown drops new track teases j balvin collab and reveals what quarantining with p diddy is really like";
			etcDataLayer["sitesubsection4"] = "articles|quincy brown drops new track teases j balvin collab and reveals what quarantining with p diddy is really like";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|quincy brown drops new track teases j balvin collab and reveals what quarantining with p diddy is really like";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_676990";
			etcDataLayer["publishdate"] = "2020\/08\/07";
			etcDataLayer["tag"] = "music,quincy,quincy-brown";
			etcDataLayer["category"] = "music";
			etcDataLayer["hourofday"] = "12";
			etcDataLayer["dayofweek"] = "friday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"75660ba8f4","applicationID":"418684753","transactionName":"Z1BWZxdTWkAHVExRXF4adVARW1tdSURRVlRcUA==","queueTime":0,"applicationTime":198,"atts":"SxdBEV9JSR9EVhoCSE1I","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>