<!DOCTYPE html>
<html>
	<head><script type="text/javascript">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</script>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; &#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator Comments Feed" href="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkN0OgjAMhV/IUTDB4IXxWeqoMt3GpF0Ib2/5ufNGEm+aND3fOW1hTMZF63NLDJYZWscCN9/bl/HuNuAwAcvkqQguFio4gBK2j0JRQDoKynGHoyExFiO2CHedMjgVbehv2JyukcDeabjFoc9Mfm3X+jcjs4A77DClXcczvTN5wxh5/QF3RPJlEbJJPj+cqp4kCXWzc1EuiVs/I9dwqU5lVTfHum4+NFyftg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/703545\/movies","targets":{"site":"etcanada","network":"shaw","page":"post","id":"703545","category":["celebs","movies"],"tag":["celebs","jerry-bruckheimer","movies","tom-cruise","top-gun-maverick","us-navy"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJyNjtEKwjAMRX/ItBtM3B7Eb8nauLa0WV1bpn69BccEnwYhCeTecyPXCJaVL5qSdLUehZbXNoRLJ1kFauZMnGX0ZbKcJDGOnuArgmCnBTOBIR9p+UH2Qys60cIa/3HZUKipyeAKlEEho8Y9RKEyBOjwWdfaj7lrOgZ8zwyj1drytL0lguXDBMoK9D0C6lQ9t3Btz0M/9JeuadwHrpxu5w=='></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.5.1' id='typekit-js'></script>
<script type='text/javascript' src='https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1574204905g'></script>
<link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/703545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/" />
<link rel='shortlink' href='https://etcanada.com/?p=703545' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/10\/CP1614463-e1602887775388.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/10\/CP1614463-e1602887775388.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/703545\/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator\/","headline":"&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator","datePublished":"2020-10-16T18:36","dateModified":"2020-10-16T18:38","author":{"@type":"Person","name":"Sarah Curran"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator">
<meta name="author" content="Sarah Curran">
<meta name="description" content="Tom Cruise has been awarded the 35th Honourary Naval Aviator certificate in celebration of his work to promote Naval Aviation. The actor starred as U.S. Navy pilot Lt. Pete &#039;Maverick&#039; Mitchell in the classic &#039;80s movie &quot;Top Gun&quot;. According to a release from the Naval Air Forces, shared with the Daily Mail, the film &quot;significantly&hellip;">
<meta name="keywords" content="Celebs, Jerry Bruckheimer, Movies, Tom Cruise, Top Gun: Maverick, US Navy, Entertainment, Celebs, Movies">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2020-10-16T18:36">
<meta name="pubdate" content="2020-10-16T18:36">
<meta name="moddate" content="2020-10-16T18:38">
<meta name="news_keywords" content="Celebs, Jerry Bruckheimer, Movies, Tom Cruise, Top Gun: Maverick, US Navy, Entertainment, Celebs, Movies">
<title>&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator">
<meta property="og:url" content="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/">
<meta property="og:description" content="Tom Cruise has been awarded the 35th Honourary Naval Aviator certificate in celebration of his work to promote Naval Aviation. The actor starred as U.S. Navy pilot Lt. Pete &#039;Maverick&#039; Mitchell in the classic &#039;80s movie &quot;Top Gun&quot;. According to a release from the Naval Air Forces, shared with the Daily Mail, the film &quot;significantly&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator">
<meta name="twitter:url" content="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/">
<meta name="twitter:description" content="Tom Cruise has been awarded the 35th Honourary Naval Aviator certificate in celebration of his work to promote Naval Aviation. The actor starred as U.S. Navy pilot Lt. Pete &#039;Maverick&#039; Mitchell in the classic &#039;80s movie &quot;Top Gun&quot;. According to a release from the Naval Air Forces, shared with the Daily Mail, the film &quot;significantly&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-10-16T18:36">
<meta property="article:modified_time" content="2020-10-16T18:38">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Jerry Bruckheimer">
<meta property="article:tag" content="Movies">
<meta property="article:tag" content="Tom Cruise">
<meta property="article:tag" content="Top Gun: Maverick">
<meta property="article:tag" content="US Navy">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Movies">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
		<link rel="amphtml" href="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/703545\/movies\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/703545\/movies\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/703545\/movies\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-703545 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/702301/a-new-chapter-begins-in-first-full-trailer-for-this-is-us-season-5/">This Is Us</a></li><li><a href="https://etcanada.com/news/702993/prince-harry-and-meghan-markle-to-host-time100-special-on-creating-safer-online-communities/">Harry &amp; Meghan</a></li><li><a href="https://etcanada.com/news/703086/justin-bieber-and-benny-blanco-release-lonely-music-video-featuring-jacob-tremblay/">Jacob Tremblay</a></li><li><a href="https://etcanada.com/news/702621/john-legend-gives-emotional-performance-at-billboard-music-awards-following-loss-of-his-child/">John Legend</a></li><li><a href="https://etcanada.com/news/703231/disney-adds-racism-warning-to-peter-pan-dumbo-the-jungle-book-more/">Disney+</a></li><li><a href="https://etcanada.com/news/703292/the-weeknd-releases-in-your-eyes-remix-featuring-kenny-g/">The Weeknd &amp; Kenny G</a></li><li><a href="https://etcanada.com/news/703176/sia-voices-support-for-johnny-depp-as-amber-heard-legal-battle-continues-hes-clearly-the-victim/">Sia</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/" data-social-share-title="&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=%E2%80%98Top%20Gun%3A%20Maverick%E2%80%99%20Star%20Tom%20Cruise%20Becomes%20Honourary%20Naval%20Aviator%20https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=%E2%80%98Top%20Gun%3A%20Maverick%E2%80%99%20Star%20Tom%20Cruise%20Becomes%20Honourary%20Naval%20Aviator&#038;body=%E2%80%98Top%20Gun%3A%20Maverick%E2%80%99%20Star%20Tom%20Cruise%20Becomes%20Honourary%20Naval%20Aviator%20https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Sarah Curran</span>.<!-- Author byine -->
	<time>
		3 mins ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/" data-social-share-title="&#8216;Top Gun: Maverick&#8217; Star Tom Cruise Becomes Honourary Naval Aviator">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=%E2%80%98Top%20Gun%3A%20Maverick%E2%80%99%20Star%20Tom%20Cruise%20Becomes%20Honourary%20Naval%20Aviator%20https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=%E2%80%98Top%20Gun%3A%20Maverick%E2%80%99%20Star%20Tom%20Cruise%20Becomes%20Honourary%20Naval%20Aviator&#038;body=%E2%80%98Top%20Gun%3A%20Maverick%E2%80%99%20Star%20Tom%20Cruise%20Becomes%20Honourary%20Naval%20Aviator%20https%3A%2F%2Fetcanada.com%2Fnews%2F703545%2Ftop-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator%2F"></a>
	</li>
</ul>	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2020/10/CP1614463-e1602887775388.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt=""/>
	 
		
		<figcaption>
			<span></span>
			<cite>Photo: Mark Schiefelbein/CP Images</cite>
		</figcaption>
	</figure>
<article>
	<!-- story content -->
	<p class="mol-para-with-font"><a href="https://etcanada.com/news/694465/tom-cruise-and-nicole-kidmans-daughter-bella-debuts-bold-new-blue-hairdo/">Tom Cruise </a>has been awarded the 35th Honourary Naval Aviator certificate in celebration of his work to promote Naval Aviation.</p>
<p>The actor starred as U.S. Navy pilot Lt. Pete &#8216;Maverick&#8217; Mitchell in the classic &#8217;80s movie &#8220;Top Gun&#8221;.</p>
<p>According to a release from the Naval Air Forces, shared with the <em><a href="https://www.dailymail.co.uk/tvshowbiz/article-8848005/Tom-Cruise-Jerry-Bruckheimer-Honorary-Naval-Aviators-positive-impact-Navy.html">Daily Mail</a></em>, the film &#8220;significantly promoted and supported Naval Aviation and put aircraft carriers and naval aircraft into popular culture.&#8221;</p>
<p><a href="https://etcanada.com/news/694465/tom-cruise-and-nicole-kidmans-daughter-bella-debuts-bold-new-blue-hairdo/">RELATED: Tom Cruise And Nicole Kidman’s Daughter Bella Debuts Bold New Blue Hairdo</a></p>
<p>The organization explained: &#8220;In the history of motion pictures, there is not a more iconic aviation movie than the 1986 Paramount Pictures film &#8216;Top Gun&#8217;.&#8221;</p>
<p>&#8220;Its characters, dialogue, and imagery are ingrained in the minds of an entire generation of Americans,&#8221; the statement added. &#8220;The movie captured the hearts of millions, making a profound positive impact on recruiting for Naval Aviation.&#8221;</p>
<p><a href="https://etcanada.com/news/698899/tom-cruise-gives-norwegian-motorists-a-scare-as-he-films-speeding-train-stunt/">RELATED: Tom Cruise Gives Norwegian Motorists A Scare As He Films Speeding Train Stunt</a></p>
<p>Cruise accepted the award via video call. Meanwhile, &#8220;Top Gun: Maverick&#8221; producer Jerry Bruckheimer became the 36th Honorary Naval Aviator.</p>
<p><a href="https://etcanada.com/news/698936/nicole-kidman-says-she-and-tom-cruise-were-happily-married-while-making-eyes-wide-shut/">RELATED: Nicole Kidman Says She And Tom Cruise Were ‘Happily Married’ While Making ‘Eyes Wide Shut’</a></p>
<p>The original &#8220;Top Gun&#8221; follows cadets at a Naval Fighter Weapons School where they learn elite flying skills.</p>
<p>&#8220;Top Gun: Maverick&#8221; is slated for release in 2021.</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" width="692" height="389" src="https://etcanada.com/embed/2149d9b0-21ad-11ea-9e0a-72022ab31d35/?autoPlay=false" frameborder="0" allowfullscreen scrolling="no" ></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/jerry-bruckheimer/">Jerry Bruckheimer</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/movies/">Movies</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/tom-cruise/">Tom Cruise</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/top-gun-maverick/">Top Gun: Maverick</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/us-navy/">US Navy</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/703563/chrissy-teigen-shares-first-social-media-post-following-pregnancy-loss/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/08/CP11873139.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Chrissy Teigen Shares First Social Media Post Following Pregnancy Loss</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/697125/eniko-hart-and-kevin-hart-welcome-second-child/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/08/CP11819364-e1601928771452.jpg?quality=80&#038;strip=all&#038;crop=0px%2C74px%2C2830px%2C1886px&#038;resize=387%2C258" nopin="nopin">
					</div>
		<h3 class="headline">All Kevin Hart &#8216;Can Do Is Smile&#8217; After Welcoming Newborn Baby Girl With Eniko Parrish</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/703553/paris-hilton-releases-new-single-i-blame-you-dedicated-to-boyfriend-carter-reum/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/10/CP17904735.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Paris Hilton Releases New Single &#8216;I Blame You&#8217; Dedicated To Boyfriend Carter Reum</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/703545/top-gun-maverick-star-tom-cruise-becomes-honourary-naval-aviator/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/royals/">
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<img src="https://etcanada.com/wp-content/uploads/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/703027/justin-bieber-politely-asks-disrespectful-people-waiting-outside-his-home-to-leave/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/09/CP11818337-e1602862839135.jpg?quality=80&#038;strip=all&#038;crop=0px%2C74px%2C2003px%2C1340px&#038;resize=145%2C97" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/703027/justin-bieber-politely-asks-disrespectful-people-waiting-outside-his-home-to-leave/">
	    		Justin Bieber Politely Asks &#8216;Disrespectful&#8217; People Waiting Outside His Home To Leave	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/702796/spider-man-studio-says-tobey-maguire-andrew-garfield-tom-holland-casting-rumours-are-unconfirmed/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/10/spider_man_far_from_home.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/702796/spider-man-studio-says-tobey-maguire-andrew-garfield-tom-holland-casting-rumours-are-unconfirmed/">
	    		&#8216;Spider-Man&#8217; Studio Says Tobey Maguire, Andrew Garfield, Tom Holland Casting Rumours Are Unconfirmed	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/702393/billie-eilish-shares-her-epic-response-to-body-shaming-trolls/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/10/CP18667879.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/702393/billie-eilish-shares-her-epic-response-to-body-shaming-trolls/">
	    		Billie Eilish Shares Her Epic Response To Body Shaming Trolls	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/702477/kendall-long-fears-bachelorette-clare-crawley-is-wearing-dale-goggles/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/10/155354_5984.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/702477/kendall-long-fears-bachelorette-clare-crawley-is-wearing-dale-goggles/">
	    		Kendall Long Fears &#8216;Bachelorette&#8217; Clare Crawley Is ‘Wearing Dale Goggles’	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/5145d4e4-0ffe-11eb-81e5-0242ac110003/top-5-new-halloween-movies-to-watch/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/933w6fxdbr-c8zyr3qsee/ETC101520Top5HalloweenFilmsStream.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/5145d4e4-0ffe-11eb-81e5-0242ac110003/top-5-new-halloween-movies-to-watch/">
			      		Top 5 New Halloween Movies To Watch			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/4b68d212-0ff7-11eb-8575-0242ac110002/justin-bieber-reflects-on-his-rise-to-fame-with-lonely/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/xijf7lxq5t-x7ry8bqljj/Jacob__Justin_Thumb.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/4b68d212-0ff7-11eb-8575-0242ac110002/justin-bieber-reflects-on-his-rise-to-fame-with-lonely/">
			      		Justin Bieber Reflects On His Rise To Fame With &#039;Lonely&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/ffa3f7fe-0feb-11eb-92dd-0242ac110003/spy-in-the-wild-preview/">
			        <img src="https://i0.wp.com/media.globaltv.com/videostatic/vms/6nkhecb7fs-eu2ch3jycb/ETC101620SpyInTheWildGorillaClip.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/ffa3f7fe-0feb-11eb-92dd-0242ac110003/spy-in-the-wild-preview/">
			      		&#039;Spy In The Wild&#039; Preview 			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/9de63ab8-0feb-11eb-9ab1-0242ac110002/daily-download-tatiana-maslany-shuts-down-she-hulk-rumours/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/4k2b5wxae7-uzma66rm69/ETC101620DailyDownload.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/9de63ab8-0feb-11eb-9ab1-0242ac110002/daily-download-tatiana-maslany-shuts-down-she-hulk-rumours/">
			      		Daily Download: Tatiana Maslany Shuts Down &#039;She-Hulk&#039; Rumours			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/71d66544-0fe4-11eb-9116-0242ac110003/john-legend-shares-emotional-message-to-chrissy-teigen-after-pregnancy-loss/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/jn2uoo0xe1-pbirq8618j/ETC101620JohnLegendandChrissyTeigenSpotted_1_.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/71d66544-0fe4-11eb-9116-0242ac110003/john-legend-shares-emotional-message-to-chrissy-teigen-after-pregnancy-loss/">
			      		John Legend Shares Emotional Message To Chrissy Teigen After Pregnancy Loss			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Sarah Curran";
			_sf_async_config.sections = "Celebs, Movies";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJydktFuwzAIRX9ojldp09qHad9CbNqQOOAZ3Ch/P0tdpfZt3gviIs4VIPyWXRA2ZPM24YrqdYLNobkADBH8rD7R6LcJzBHnag/psBIPs774v7qcpXIEI2GnZK0tktpDtdtQE4Wl1YpUxXSTt9htFc/uSkpjQj9/Vyz78Cu7nNCCq0ZJuymVQJC6sSQQVyn9U6q1K+0O4j9IKbvLRQKqSuniIef+FYkXZwXCQnzpo68U269dYn6akjikGhvRWprEdcT7Fb7Wz8P76Xg6fry9HuYfWOcl3Q=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'177646860',post:'703545',tz:'-4',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '703545' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|top gun maverick star tom cruise becomes honourary naval aviator";
			etcDataLayer["sitesubsection2"] = "articles|top gun maverick star tom cruise becomes honourary naval aviator";
			etcDataLayer["sitesubsection3"] = "articles|top gun maverick star tom cruise becomes honourary naval aviator";
			etcDataLayer["sitesubsection4"] = "articles|top gun maverick star tom cruise becomes honourary naval aviator";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|top gun maverick star tom cruise becomes honourary naval aviator";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_703545";
			etcDataLayer["publishdate"] = "2020\/10\/16";
			etcDataLayer["tag"] = "celebs,jerry-bruckheimer,movies,tom-cruise,top-gun-maverick,us-navy";
			etcDataLayer["category"] = "celebs,movies";
			etcDataLayer["hourofday"] = "18";
			etcDataLayer["dayofweek"] = "friday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75660ba8f4","applicationID":"418684753","transactionName":"Z1BWZxdTWkAHVExRXF4adVARW1tdSURRVlRcUA==","queueTime":0,"applicationTime":217,"atts":"SxdBEV9JSR9EVhoCSE1I","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>