<!DOCTYPE html>
<html>
	<head><script type="text/javascript">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</script>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
		<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe Comments Feed" href="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkEsOwjAMRC9Ear6FLhBncVNDA24a6kRVb4/72bGhEhtLlufN2IY+GOctp4oErAhUTiKU3NqXYVd22A0gcWDKGuczFWxACdv6SD5CrKlRTmrsDUVj0WOFcNepgFPRgv6GjekaCcJOwy12bRLiuZ3r34zMBK6wwxBWHS/0TsRG0Mv8A6mJ4pdFk0zg9HCqelIMqJsV2X5KXPoRuTXXXb69HI5Ffj59ADTJn8A=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/727540\/music","targets":{"site":"etcanada","network":"shaw","page":"post","id":"727540","category":["music"],"tag":["hayley-williams","lana-del-rey","massive-attack","music","st-vincent","the-chicks"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJyNjUsOwjAMRC+EGxBQYIE4i5uYfJS4IR8VOD1esGCFKo08s5jnUUsGzzp2Q1UF0aNTeX1tSJ6HUDfqXwmStwUb/Zb1zI24qeYoCVIdLkANNDIaVDl267kqjdoRYMCnRLnraNnHhO+ZYfLGeLbgKGYq6/flAzUN5p4BTRXmlq67cXveHy7j6Rg+bfVkag=='></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.6' id='typekit-js'></script>
<script type='text/javascript' src='https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1608349675g'></script>
<link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/727540" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/" />
<link rel='shortlink' href='https://etcanada.com/?p=727540' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F&#038;format=xml" />

        <script type="text/javascript">
			window.onerror = function( msg, url, line, col, error ) {
				var xhr = new XMLHttpRequest();
				var nonce = 'e081e84d76';

				xhr.open( 'POST', 'https://etcanada.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce + '&msg=' + msg ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/12\/GettyImages-1204692384.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2020\/12\/GettyImages-1204692384.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/727540\/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe\/","headline":"Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe","datePublished":"2020-12-22T11:38","author":{"@type":"Person","name":"Corey Atad"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe">
<meta name="author" content="Corey Atad">
<meta name="description" content="Hayley Williams got really relaxed for her latest cover. On Monday, the Paramore singer performed the Massive Attack song &quot;Teardrop&quot; for the Ally Coalition seventh annual Talent Show. RELATED: Elton John Welcomes Hayley Williams For Latest Edition Of &#039;Rocket Hour&#039; Show In the video, Williams sings while sitting in her bedroom, wearing a bathroom and&hellip;">
<meta name="keywords" content="Hayley Williams, Lana Del Rey, Massive Attack, Music, St. Vincent, The Chicks, Entertainment, Music">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2020/12/GettyImages-1204692384.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2020/12/GettyImages-1204692384.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2020-12-22T11:38">
<meta name="pubdate" content="2020-12-22T11:38">
<meta name="news_keywords" content="Hayley Williams, Lana Del Rey, Massive Attack, Music, St. Vincent, The Chicks, Entertainment, Music">
<title>Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe">
<meta property="og:url" content="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/">
<meta property="og:description" content="Hayley Williams got really relaxed for her latest cover. On Monday, the Paramore singer performed the Massive Attack song &quot;Teardrop&quot; for the Ally Coalition seventh annual Talent Show. RELATED: Elton John Welcomes Hayley Williams For Latest Edition Of &#039;Rocket Hour&#039; Show In the video, Williams sings while sitting in her bedroom, wearing a bathroom and&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2020/12/GettyImages-1204692384.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe">
<meta name="twitter:url" content="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/">
<meta name="twitter:description" content="Hayley Williams got really relaxed for her latest cover. On Monday, the Paramore singer performed the Massive Attack song &quot;Teardrop&quot; for the Ally Coalition seventh annual Talent Show. RELATED: Elton John Welcomes Hayley Williams For Latest Edition Of &#039;Rocket Hour&#039; Show In the video, Williams sings while sitting in her bedroom, wearing a bathroom and&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2020/12/GettyImages-1204692384.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2020-12-22T11:38">
<meta property="article:tag" content="Hayley Williams">
<meta property="article:tag" content="Lana Del Rey">
<meta property="article:tag" content="Massive Attack">
<meta property="article:tag" content="Music">
<meta property="article:tag" content="St. Vincent">
<meta property="article:tag" content="The Chicks">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Music">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
		<link rel="amphtml" href="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/727540\/music\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/727540\/music\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/727540\/music\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		h4.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#2397ff !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#2397ff; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-727540 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<input type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search"></button>
									</form>
								</li>
								<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"></a>									</div>
								</li>
									<li class="ad-choices">
										<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
											<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
										</a>
									</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/727619/jennifer-garner-sends-huge-love-to-juno-co-star-elliot-page/">Jennifer Garner</a></li><li><a href="https://etcanada.com/news/727458/bachelorette-tayshia-tells-one-contestant-shes-in-love-with-him-in-part-one-of-season-finale/">The Bachelorette</a></li><li><a href="https://etcanada.com/news/727515/eddie-murphy-returns-as-prince-akeem-in-first-trailer-for-coming-2-america/">&#039;Coming 2 America&#039;</a></li><li><a href="https://etcanada.com/news/727460/matthew-koma-pens-heartfelt-message-to-hilary-duff-on-1st-wedding-anniversary/">Hilary Duff</a></li><li><a href="https://etcanada.com/news/727446/chadwick-boseman-really-learned-how-to-play-the-trumpet-for-role-in-ma-raineys-black-bottom/">Chadwick Boseman</a></li><li><a href="https://etcanada.com/tag/holidays/">Holidays</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank">
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png"> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<input type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search"></button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
													<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
													<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/" data-social-share-title="Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Hayley%20Williams%20Covers%20Massive%20Attack%E2%80%99s%20%E2%80%98Teardrop%E2%80%99%20While%20In%20A%20Bathrobe%20https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Hayley%20Williams%20Covers%20Massive%20Attack%E2%80%99s%20%E2%80%98Teardrop%E2%80%99%20While%20In%20A%20Bathrobe&#038;body=Hayley%20Williams%20Covers%20Massive%20Attack%E2%80%99s%20%E2%80%98Teardrop%E2%80%99%20While%20In%20A%20Bathrobe%20https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F"></a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Corey Atad</span>.<!-- Author byine -->
	<time>
		3 hours ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/" data-social-share-title="Hayley Williams Covers Massive Attack&#8217;s &#8216;Teardrop&#8217; While In A Bathrobe">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on facebook" data-track-value="share|facebook" data-track-page="true" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F"></a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" target="_blank" data-track-rule="contentShare" data-track-name="content.share" data-track-desc="share on twitter" data-track-value="share|twitter" data-track-page="true" href="//twitter.com/intent/tweet?text=Hayley%20Williams%20Covers%20Massive%20Attack%E2%80%99s%20%E2%80%98Teardrop%E2%80%99%20While%20In%20A%20Bathrobe%20https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F"></a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" target="_blank" data-track-rule="contentShare" data-track-name="content.share"  data-track-desc="share on email" data-track-value="share|email" data-track-page="true" href="mailto:?Subject=Hayley%20Williams%20Covers%20Massive%20Attack%E2%80%99s%20%E2%80%98Teardrop%E2%80%99%20While%20In%20A%20Bathrobe&#038;body=Hayley%20Williams%20Covers%20Massive%20Attack%E2%80%99s%20%E2%80%98Teardrop%E2%80%99%20While%20In%20A%20Bathrobe%20https%3A%2F%2Fetcanada.com%2Fnews%2F727540%2Fhayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe%2F"></a>
	</li>
</ul>	</div>
</div>

	<figure class="featured-embed">
	<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/D7OlTYpl9lY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
 <!-- related embed -->
			</figure>

<article>
	<!-- story content -->
	<p>Hayley Williams got really relaxed for her latest cover.</p>
<p>On Monday, the Paramore singer performed the Massive Attack song &#8220;Teardrop&#8221; for the Ally Coalition seventh annual Talent Show.</p>
<p><a href="https://etcanada.com/news/669569/elton-john-welcomes-hayley-williams-for-latest-edition-of-rocket-hour-show/">RELATED: Elton John Welcomes Hayley Williams For Latest Edition Of &#8216;Rocket Hour&#8217; Show</a></p>
<p>In the video, Williams sings while sitting in her bedroom, wearing a bathroom and a towel on her head to dry her hair.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">we are LIVE on <a href="https://twitter.com/Twitch?ref_src=twsrc%5Etfw">@twitch</a> in 25 min for the <a href="https://twitter.com/allycoalition?ref_src=twsrc%5Etfw">@allycoalition</a> talent show! this show is airing live and never again so BE THERE. the lineup is absurd and we’ve already raised over 300k for homeless LGBTQ youth! let’s raise more &amp; party at home together! 🍅🍅 <a href="https://t.co/pGJBeFk7pj">https://t.co/pGJBeFk7pj</a> <a href="https://t.co/RrRfDDjNHh">pic.twitter.com/RrRfDDjNHh</a></p>
<p>&mdash; jackantonoff (@jackantonoff) <a href="https://twitter.com/jackantonoff/status/1341195816330031104?ref_src=twsrc%5Etfw">December 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The talent show supports homeless LGBTQ youth and featured performances by the Chicks, <a href="https://www.youtube.com/watch?v=lroxHmklkj8" target="_blank" rel="noopener">Lana Del Rey</a>, Rufus Wainwright, and more.</p>
<p><a href="https://etcanada.com/news/648599/hayley-williams-covers-szas-drew-barrymore-in-instagram-acoustic-performance/">RELATED: Hayley Williams Covers SZA&#8217;s &#8216;Drew Barrymore&#8217; In Instagram Acoustic Performance</a></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/YfVr4WvkDyE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>St. Vincent also appeared, performing the Beatles classic &#8220;Martha My Dear&#8221;.</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" width="692" height="389" src="https://etcanada.com/embed/2bae5214-4466-11eb-882d-0242ac110007/?autoPlay=false" frameborder="0" allowfullscreen scrolling="no" ></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/hayley-williams/">Hayley Williams</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/lana-del-rey/">Lana Del Rey</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/massive-attack/">Massive Attack</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/music/">Music</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/st-vincent/">St. Vincent</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/the-chicks/">The Chicks</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/727603/diddy-gifts-his-mom-with-1-million-and-a-bentley-for-her-80th-birthday/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/11/GettyImages-1203493779.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Diddy Gifts His Mom With $1 Million And A Bentley For Her 80th Birthday</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/727591/lifetime-premieres-whitney-houston-bobbi-kristina-didnt-we-almost-have-it-all-trailer/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/12/CP15645729.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Lifetime Premieres &#8216;Whitney Houston &#038; Bobbi Kristina: Didn’t We Almost Have It All&#8217; Trailer</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/727061/zooey-deschanel-gets-mistaken-for-katy-perry-in-singers-surprise-not-the-end-of-the-world-music-video/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/12/Katy-Zooey.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin">
					</div>
		<h3 class="headline">Taylor Swift Says Katy Perry&#8217;s Music Video Co-Star Zooey Deschanel Is &#8216;GENIUS&#8217;</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/727540/hayley-williams-covers-massive-attacks-teardrop-while-in-a-bathrobe/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells">
		<section  class="sidebar-ad widget">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link">					<a href="https://etcanada.com/tag/holidays/">
						<img src="https://etcanada.com/wp-content/uploads/2019/11/holidays-340x150.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/year-in-review/">
						<img src="https://etcanada.com/wp-content/uploads/2020/12/468CBEC1-C1A5-4D0A-A746-95BEA3858A54.jpeg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1"/>
					</a>
				</section>		<section class="widget side-posts-widget">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/727339/rachel-zoe-shattered-after-son-skyler-falls-40-feet-from-ski-lift/">
	    
		    		    	<div class="box-label">
		    		1		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/12/GettyImages-1209204079-e1608589194260.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/727339/rachel-zoe-shattered-after-son-skyler-falls-40-feet-from-ski-lift/">
	    		Rachel Zoe &#8216;Shattered&#8217; After Son Skyler Falls 40 Feet From Ski Lift	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/727451/meghan-markle-dresses-for-winter-in-rare-public-appearance-with-prince-harry/">
	    
		    		    	<div class="box-label">
		    		2		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/12/Untitled-design-20.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/727451/meghan-markle-dresses-for-winter-in-rare-public-appearance-with-prince-harry/">
	    		Meghan Markle Dresses For Winter In Rare Public Appearance With Prince Harry	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/727061/zooey-deschanel-gets-mistaken-for-katy-perry-in-singers-surprise-not-the-end-of-the-world-music-video/">
	    
		    		    	<div class="box-label">
		    		3		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/12/Katy-Zooey.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/727061/zooey-deschanel-gets-mistaken-for-katy-perry-in-singers-surprise-not-the-end-of-the-world-music-video/">
	    		Taylor Swift Says Katy Perry&#8217;s Music Video Co-Star Zooey Deschanel Is &#8216;GENIUS&#8217;	    	</a>
	    </h4>
	  </div>
	</div>
</li><li class="media-object">
	<div class="media-object-section img-section">
	  <div class="thumbnail ">
	    <a href="https://etcanada.com/news/727440/avril-lavigne-introduces-fans-to-new-motorcycle-while-sharing-update-on-album/">
	    
		    		    	<div class="box-label">
		    		4		    	</div>
		    		    
	      		      		<img src="https://etcanada.com/wp-content/uploads/2020/12/GettyImages-1183702300.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;"/>
	      		
	    </a>
	  </div>
	</div>
	<div class="media-object-section">
	  <div class="excerpt">
	    <h4>
	    	<a href="https://etcanada.com/news/727440/avril-lavigne-introduces-fans-to-new-motorcycle-while-sharing-update-on-album/">
	    		Avril Lavigne Introduces Fans To New Motorcycle While Sharing Update On Album	    	</a>
	    </h4>
	  </div>
	</div>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/d2786288-4489-11eb-b8f7-0242ac110002/ragga-ragnars-teases-final-episodes-of-vikings/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/Ragga_Ragnars_Vikings_S6B_v2a.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/d2786288-4489-11eb-b8f7-0242ac110002/ragga-ragnars-teases-final-episodes-of-vikings/">
			      		Ragga Ragnars Teases Final Episodes Of &#039;Vikings&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/920049c4-4488-11eb-8a2b-0242ac110002/nicole-beharie-details-miss-juneteenth/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC122220_Nicole_Behaire_Miss_Juneteenth_02.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/920049c4-4488-11eb-8a2b-0242ac110002/nicole-beharie-details-miss-juneteenth/">
			      		Nicole Beharie Details &#039;Miss Juneteenth&#039; 			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/6da6d19c-4488-11eb-bd98-0242ac110004/kiernan-shipka-cast-on-final-season-of-chilling-adventures-of-sabrina/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC122220_The_Chilling_Adventures_of_Sabrina_Part_4_03.jpg?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/6da6d19c-4488-11eb-bd98-0242ac110004/kiernan-shipka-cast-on-final-season-of-chilling-adventures-of-sabrina/">
			      		Kiernan Shipka &amp; Cast On Final Season Of &#039;Chilling Adventures of Sabrina&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/3cafede4-4488-11eb-b73c-0242ac110007/brian-austin-green-admits-2020-has-been-a-really-tough-year/">
			        <img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/Brian_Austin_Green_The_Masked_Dancer_and_WinBigForKids_03d.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/3cafede4-4488-11eb-b73c-0242ac110007/brian-austin-green-admits-2020-has-been-a-really-tough-year/">
			      		Brian Austin Green Admits 2020 Has Been &#039;A Really Tough Year&#039;			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
					<li class="media-object">
			  <div class="media-object-section img-section">
			    <div class="thumbnail icon-play">
			      <a href="https://etcanada.com/video/76c145ec-447d-11eb-812c-0242ac110007/stephen-curry-gives-to-families-in-need/">
			        <img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/cqofwv5w6w-ygc1s28933/ETC122220StephanCurryChristmas.png?w=145&#038;h=97&#038;quality=60">
			      </a>
			    </div>
			  </div>
			  <div class="media-object-section">
			    <div class="excerpt">
			      <h4>
			      	<a href="https://etcanada.com/video/76c145ec-447d-11eb-812c-0242ac110007/stephen-curry-gives-to-families-in-need/">
			      		Stephen Curry Gives To Families In Need			      	</a>
			      </h4>
			    </div>
			  </div>
			</li>
			</ul>
</section>

<section class="widget image-link">
	</section><section class="widget image-link">
	</section><section class="widget image-link">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav>
		<ul class="menu">
			<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"></a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"></a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"></a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"></a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"></a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2020 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Corey Atad";
			_sf_async_config.sections = "Music";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJydktFOwzAMRX8INyBgwAPiW9zEW92mToidVf17Im2TxhvhxfK1fK5sy27L4JMYiTmbaCV1OuEGZOBRMKCb1UUe3TahAUuudpcOK8sw64P7q8sxVQlonASUrbUFVrurdhtqZL+0WklVKV7kJXZbhSOcWXmM5ObvSmUfrrLLicxDNY7aTWnyjLEbiwnDmkr/lGrtSjtg+AeZyg65JE+qqXTxmHP/iiwLWEG/sJz66DOH9munkH9NyeJjDY1oLU3SOtLtCl/r59Ph8f355ePw9jr/AFiNJdo='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'177646860',post:'727540',tz:'-5',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '727540' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|hayley williams covers massive attacks teardrop while in a bathrobe";
			etcDataLayer["sitesubsection2"] = "articles|hayley williams covers massive attacks teardrop while in a bathrobe";
			etcDataLayer["sitesubsection3"] = "articles|hayley williams covers massive attacks teardrop while in a bathrobe";
			etcDataLayer["sitesubsection4"] = "articles|hayley williams covers massive attacks teardrop while in a bathrobe";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|hayley williams covers massive attacks teardrop while in a bathrobe";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_727540";
			etcDataLayer["publishdate"] = "2020\/12\/22";
			etcDataLayer["tag"] = "hayley-williams,lana-del-rey,massive-attack,music,st-vincent,the-chicks";
			etcDataLayer["category"] = "music";
			etcDataLayer["hourofday"] = "14";
			etcDataLayer["dayofweek"] = "tuesday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75660ba8f4","applicationID":"418684753","transactionName":"Z1BWZxdTWkAHVExRXF4aYUEMHV1dAlJAFkNYRQ==","queueTime":0,"applicationTime":169,"atts":"SxdBEV9JSR9EVhoCSE1I","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>