<!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
					<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">	
						<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on( 'popoverShown', function() {
						// Onesignal should be the first focusable item on the page
						// Reference: https://documentation.onesignal.com/docs/web-push-sdk#slide-prompt-events
						var oneSignalDialog = document.querySelector( '#onesignal-slidedown-dialog' );
						if ( ! oneSignalDialog ) {
							return;
						}
						var cancelButton = document.querySelector( '#onesignal-slidedown-cancel-button' );
						var allowButton = document.querySelector( '#onesignal-slidedown-allow-button' );
						var description = document.createElement( 'div' );
						var descriptionText = document.createTextNode( "We'd like to show you notifications for the latest news, features and updates." );
						description.appendChild( descriptionText );
						description.classList.add( 'sr-only' );
						description.classList.add( 'one-signal-hidden-button' );
						description.setAttribute( 'id', 'one-signal-description-id' );
						oneSignalDialog.appendChild( description );
						oneSignalDialog.setAttribute( 'aria-describedby', 'one-signal-description-id' );
						oneSignalDialog.setAttribute( 'tabindex', 0 );
						oneSignalDialog.setAttribute( 'aria-modal', true );
						oneSignalDialog.setAttribute( 'role', 'alertdialog' );
						oneSignalDialog.setAttribute( 'aria-label', 'Onesignal notifications alert' );
						allowButton.focus();

						// Trap focus inside the popup buttons
						// User has to tab 'Allow' or 'no Thanks' buttons to proceed to the site
						cancelButton.addEventListener( 'keydown', function(event) {
							if ( ! event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								allowButton.focus();
							}
						} );

						allowButton.addEventListener( 'keydown', function(event) {
							if ( event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								cancelButton.focus();
							}
						} );
					});

					// When popup closes, focus should be places on 
					// first focusable item of the page - 'Skip to main contact' button
					OneSignal.on( 'popoverClosed', function() {
						var skipToMain = document.querySelector( '.skip-to-main' );
						if ( skipToMain ) {
							skipToMain.focus();
						}
					} );

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217; Comments Feed" href="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkEsOgzAMRC/UYCH1A4uqZzHBLWmdkOJEiNvXfHbdFKkbS5bnzdiGMRoXLOeWBKwItE4SNNzbl2HXDDhMIGliKrwLhQoOoITtQ6KQIHXklZMOR0PJWAzYItx1KuBUtKG/YXO6RoKw03CLQ5+FeG3X+jcjs4A77DDGXccLvTOxEQyy/kA6ovRl4bOJnB9OVU9KEXWzujgtiVs/Izd/Lc/lsaovVVV+ADVCn8c=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/754087\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"754087","category":["celebs","tv"],"tag":["big-bang-theory","celebs","kaley-cuoco","the-flight-attendant","the-one-show","tv"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJyNjTsOAjEMRC+EN0RCsBSIs5jE5KPEG/LRAqfHBQUVWmnkmWKeR60FAps0LDUVRY9B9fW1KQeeYtupfyXIwVXs9Fs2C3firrqnLEjzuAJ1MMhoUZU0XOCmDBpPgBGfEuVuo2UfM74XhluwNrADT6lQ3b4vH6gbsPcCaJsw13zRR32Y5/3prOMHbe5kZg=='></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.6.2' id='typekit-js'></script>
<script type='text/javascript' src='https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1614880791g'></script>
<link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/754087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/" />
<link rel='shortlink' href='https://etcanada.com/?p=754087' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F&#038;format=xml" />

        <script type="text/javascript">
			window.onerror = function( msg, url, line, col, error ) {
				var xhr = new XMLHttpRequest();
				var nonce = '89171bed06';

				xhr.open( 'POST', 'https://etcanada.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce + '&msg=' + msg ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2021\/03\/GettyImages-1182595076.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2021\/03\/GettyImages-1182595076.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/754087\/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory\/","headline":"Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;","datePublished":"2021-03-04T17:22","author":{"@type":"Person","name":"Aynslee Darmon"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;">
<meta name="author" content="Aynslee Darmon">
<meta name="description" content="Kaley Cuoco is answering awkward questions like a boss. The actress, 35, joined BBC&#039;s &quot;The One Show&quot; to promote her new series &quot;The Flight Attendant&quot;, which earned a Golden Globe nomination for, and answered some awkward questions about finding success after the uber-successful sitcom, &quot;Big Bang Theory&quot;. &quot;The show was so big. Were there concerns&hellip;">
<meta name="keywords" content="Big Bang Theory, Celebs, Kaley Cuoco, The Flight Attendant, The One Show, TV, Entertainment, Celebs, TV">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2021-03-04T17:22">
<meta name="pubdate" content="2021-03-04T17:22">
<meta name="news_keywords" content="Big Bang Theory, Celebs, Kaley Cuoco, The Flight Attendant, The One Show, TV, Entertainment, Celebs, TV">
<title>Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217; | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;">
<meta property="og:url" content="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/">
<meta property="og:description" content="Kaley Cuoco is answering awkward questions like a boss. The actress, 35, joined BBC&#039;s &quot;The One Show&quot; to promote her new series &quot;The Flight Attendant&quot;, which earned a Golden Globe nomination for, and answered some awkward questions about finding success after the uber-successful sitcom, &quot;Big Bang Theory&quot;. &quot;The show was so big. Were there concerns&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;">
<meta name="twitter:url" content="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/">
<meta name="twitter:description" content="Kaley Cuoco is answering awkward questions like a boss. The actress, 35, joined BBC&#039;s &quot;The One Show&quot; to promote her new series &quot;The Flight Attendant&quot;, which earned a Golden Globe nomination for, and answered some awkward questions about finding success after the uber-successful sitcom, &quot;Big Bang Theory&quot;. &quot;The show was so big. Were there concerns&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2021-03-04T17:22">
<meta property="article:tag" content="Big Bang Theory">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Kaley Cuoco">
<meta property="article:tag" content="The Flight Attendant">
<meta property="article:tag" content="The One Show">
<meta property="article:tag" content="TV">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="TV">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
		<link rel="amphtml" href="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/754087\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/754087\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/754087\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#0075df !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#0075df; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-754087 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky" aria-label="leaderboard section">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div class="nav-wrapper single-nav" data-sticky-container>
	<nav aria-label="Skip to main content navigation">
		<a class="skip-to-main" href="#content">Skip to Main Content</a>
	</nav>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%" aria-label="Main site navigation">
		<div class="top-bar">
			<div class="top-bar-title">
				<a href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper">
							<div class="menu-toggle hoverable" data-toggle="site-menu">
								<span class="icon-menu"></span>
								<span class="icon-close"></span>
								<span class="heading"> SECTIONS</span>
							</div>
							<ul class="menu menu-dropdown hoverable">
								<li class="search">
									<form class="search-form" method="get" action="/">
										<label class="sr-only" for="search-input-mobile">Search site content</label>
										<input id="search-input-mobile" type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search">
											<span class="sr-only">Search</span>
										</button>
									</form>
								</li>
								<li id="nav-dropdown-menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="nav-dropdown-menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="nav-dropdown-menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="nav-dropdown-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="nav-dropdown-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="nav-dropdown-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="nav-dropdown-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="nav-dropdown-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"><span class="sr-only">facebook</span></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"><span class="sr-only">twitter</span></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"><span class="sr-only">instagram</span></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"><span class="sr-only">youtube</span></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"><span class="sr-only">linkedin</span></a>									</div>
								</li>
								<li class="ad-choices">
									<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
										<div class="sr-only">Ad Choices</div>
										<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt="">
										<span>Ad Choices</span>
									</a>
								</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="menu-links" class="menu-links"><li id="nav-links-menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="nav-links-menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="nav-links-menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="nav-links-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="nav-links-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="nav-links-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="nav-links-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="nav-links-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/754031/hilaria-baldwin-opens-up-about-decision-to-welcome-sixth-child/">Hilaria Baldwin</a></li><li><a href="https://etcanada.com/news/753769/prince-philip-has-successful-heart-procedure-palace-says/">Prince Philip</a></li><li><a href="https://etcanada.com/news/753922/meghan-markles-friends-respond-to-distressing-and-upsetting-bullying-claims/">Meghan Markle</a></li><li><a href="https://etcanada.com/news/753838/womenswear-label-narces-debuts-fashion-film-with-award-winning-photographers-saty-pratha/">NARCES</a></li><li><a href="https://etcanada.com/news/754118/sofia-vergara-wins-court-case-with-judge-ruling-her-ex-cant-use-frozen-embryos-without-her-consent/">Sofia Vergara</a></li><li><a href="https://etcanada.com/news/754137/eddie-murphy-leslie-jones-and-the-coming-2-america-cast-celebrate-the-films-premiere-in-style-at-home/">#Coming2America</a></li><li><a href="https://etcanada.com/news/754024/selena-gomez-and-dj-snake-reunite-for-selfish-love-collaboration/">Selena Gomez</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
								<div class="sr-only">Ad Choices</div>
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt=""> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/">
						<label class="sr-only" for="search-input-desktop">Search site content</label>
						<input id="search-input-desktop" type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search">
							<span class="sr-only">Search</span>
						</button>
					</form>
					<div class="social-icons hoverable">
													<a class="icon-facebook" 
								href="//facebook.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | facebook" 
								data-track-value="facebook"
							>
								<span class="sr-only">ETCanada facebook</span>	
							</a>
													<a class="icon-twitter" 
								href="//twitter.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | twitter" 
								data-track-value="twitter"
							>
								<span class="sr-only">ETCanada twitter</span>	
							</a>
													<a class="icon-instagram" 
								href="//instagram.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | instagram" 
								data-track-value="instagram"
							>
								<span class="sr-only">ETCanada instagram</span>	
							</a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/" data-social-share-title="Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" 
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" 
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Kaley%20Cuoco%20Has%20Epic%20Answers%20To%20Awkward%20Questions%20About%20Finding%20Success%20After%20%E2%80%98Big%20Bang%20Theory%E2%80%99%20https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" 
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Kaley%20Cuoco%20Has%20Epic%20Answers%20To%20Awkward%20Questions%20About%20Finding%20Success%20After%20%E2%80%98Big%20Bang%20Theory%E2%80%99&#038;body=Kaley%20Cuoco%20Has%20Epic%20Answers%20To%20Awkward%20Questions%20About%20Finding%20Success%20After%20%E2%80%98Big%20Bang%20Theory%E2%80%99%20https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Aynslee Darmon</span>.<!-- Author byine -->
	<time>
		2 hours ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container>
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/" data-social-share-title="Kaley Cuoco Has Epic Answers To Awkward Questions About Finding Success After &#8216;Big Bang Theory&#8217;">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook" 
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter" 
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Kaley%20Cuoco%20Has%20Epic%20Answers%20To%20Awkward%20Questions%20About%20Finding%20Success%20After%20%E2%80%98Big%20Bang%20Theory%E2%80%99%20https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email" 
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Kaley%20Cuoco%20Has%20Epic%20Answers%20To%20Awkward%20Questions%20About%20Finding%20Success%20After%20%E2%80%98Big%20Bang%20Theory%E2%80%99&#038;body=Kaley%20Cuoco%20Has%20Epic%20Answers%20To%20Awkward%20Questions%20About%20Finding%20Success%20After%20%E2%80%98Big%20Bang%20Theory%E2%80%99%20https%3A%2F%2Fetcanada.com%2Fnews%2F754087%2Fkaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1182595076.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Kaley Cuoco"/>
	 
			<figcaption>
			<span>Kaley Cuoco. Photo: Getty Images</span>
					</figcaption>
	</figure>
<article>
	<!-- story content -->
	<p>Kaley Cuoco is answering awkward questions like a boss.</p>
<p>The actress, 35, joined BBC&#8217;s &#8220;The One Show&#8221; to promote her new series &#8220;The Flight Attendant&#8221;, which earned a Golden Globe nomination for, and answered some awkward questions about finding success after the uber-successful sitcom, &#8220;Big Bang Theory&#8221;.</p>
<p>&#8220;The show was so big. Were there concerns about your next step because, we&#8217;ve seen it with a few sitcoms, it doesn&#8217;t always go too well for the cast?&#8221; co-host Jermaine Jenas asked Cuoco.</p>
<p><a href="https://etcanada.com/news/751984/kaley-cuoco-sobs-with-joy-as-husband-karl-cook-surprises-her-ahead-of-the-golden-globes/">RELATED: Kaley Cuoco Sobs With Joy As Husband Karl Cook Surprises Her Ahead Of The Golden Globes</a></p>
<p>While the star brushed by the question answering, &#8220;Oh for sure,&#8221; it was Alex Jones, Jenas&#8217; co-host, that made it a little awkward. &#8220;Who are you talking about, Jermaine?&#8221; she asked.</p>
<p>&#8220;I was just like throwing it out there,&#8221; Jenas quickly replied.</p>
<p>&#8220;No, I understand. Look, the show is so popular,&#8221; Cuoco explained. &#8220;When I started freaking out about the comparisons there would be or what my next project would be, I realized you can&#8217;t compare anything to &#8216;Big Bang&#8217;.&#8221;</p>
<p><a href="https://etcanada.com/news/750537/kaley-cuoco-reflects-on-first-marriage-to-ryan-sweeting-we-got-married-in-like-six-seconds/">RELATED: Kaley Cuoco Reflects On First Marriage To Ryan Sweeting: ‘We Got Married In Like Six Seconds’</a></p>
<p>&#8220;As its own entity, I will never have that again. I won&#8217;t have that cast again, the money, the schedule, 12 years&#8230; I mean, all of it was insane,&#8221; she added. &#8220;If I can accept that nothing will compare to that – I can&#8217;t control what other people are gonna say about me – I knew my next project was gonna be for me and I was gonna leave that in its own place, if that makes sense.&#8221;</p>
<p>Cuoco starred as Penny on the beloved series, which ran from 2007 to 2019.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/bpekuO0DLNY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>

	<!-- story ad -->
	<section  class="story-ad" aria-label="story ad section">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside class="story-tags" aria-label="Article tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/big-bang-theory/">Big Bang Theory</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/kaley-cuoco/">Kaley Cuoco</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/the-flight-attendant/">The Flight Attendant</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/the-one-show/">The One Show</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/tv/">TV</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section class="newsletterSignup newsletterSignup--article" aria-label="Newsletter signup">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank" rel="noreferrer">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section class="featured-story-list" aria-label="Related stories section"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/754158/jon-gosselin-says-none-of-his-kids-that-live-with-ex-kate-reached-out-to-him-after-his-coronavirus-diagnosis/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2021/03/GettyImages-1153148952.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Jon Gosselin Says None Of His Kids That Live With Ex Kate Reached Out To Him After His Coronavirus Diagnosis</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/754137/eddie-murphy-leslie-jones-and-the-coming-2-america-cast-celebrate-the-films-premiere-in-style-at-home/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2021/03/Eddie-_-Bella-Murphy.png?w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Eddie Murphy, Leslie Jones And Rest Of &#8216;Coming 2 America&#8217; Cast Celebrate The Film&#8217;s Premiere In Style At Home</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/754123/hilarie-burton-wishes-for-a-do-over-of-one-tree-hill-with-a-girl-boss-in-charge/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2021/03/CP15755801.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Hilarie Burton Wishes For A &#8216;Do-Over&#8217; Of &#8216;One Tree Hill&#8217; With A &#8216;Girl Boss&#8217; In Charge</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/754087/kaley-cuoco-has-epic-answers-to-awkward-questions-about-finding-success-after-big-bang-theory/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells" aria-label="Sidebar">
		<section  class="sidebar-ad widget" aria-label="sidebar ad widget section">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link" aria-label="Sidebar ad section">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link" aria-label="Sidebar image links">					<a href="https://etcanada.com/tag/royals/">
						<span class="sr-only">Royals</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<span class="sr-only">Pride</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<span class="sr-only">Country Club</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
				</section>		<section class="widget side-posts-widget" aria-label="Sidebar popular stories">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<a href="https://etcanada.com/news/753821/jeopardy-fans-in-shock-as-episode-ends-with-surprise-twist/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					1				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/02/mike-richards.png?w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					‘Jeopardy!’ Fans In Shock As Episode Ends With Surprise Twist				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/752717/the-baeumler-family-runs-a-hotel-in-a-pandemic-in-island-of-bryan-season-3/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					2				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/03/image10088894.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					The Baeumler Family Runs A Hotel In A Pandemic In &#8216;Island Of Bryan&#8217; Season 3				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/753732/meghan-markle-accuses-the-royal-family-of-perpetuating-falsehoods-about-us-in-explosive-sneak-peek-at-oprah-interview/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					3				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/03/PHOTOMeghan-Oprah2Photocredit-HarpoProductions-JoePugliese.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Meghan Markle Accuses The Royal Family Of &#8216;Perpetuating Falsehoods About Us&#8217; In Explosive Sneak Peek At Oprah Interview				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/753798/sharon-osbourne-talks-meghan-markle-bullying-allegations-its-gonna-get-really-nasty/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					4				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/03/osbourne-markle.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Sharon Osbourne Talks Meghan Markle &#8216;Bullying&#8217; Allegations: &#8216;It&#8217;s Gonna Get Really Nasty&#8217;				</div>
			</div>
		</div>
	</a>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget" aria-label="Sidebar latest videos">
	<a href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
				<a href="https://etcanada.com/video/97aa2a94-7d35-11eb-8183-0242ac110008/chris-harrison-breaks-silence-on-bachelor-controversy/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/jm6oek6xr5-uuqhosu2z3/ETC030421ChrisHarrisonOnGMA2.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Chris Harrison Breaks Silence On &#039;Bachelor&#039; Controversy	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/b5041728-7d2e-11eb-8a93-0242ac110002/meghan-markle-accuses-the-royal-family-of-perpetuating-falsehoods-about-us/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/p0dqtf7suj-7k20mne2gc/ETC030421_Meghan_Markle_Bullying_Follow.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Meghan Markle Accuses The Royal Family Of ‘Perpetuating Falsehoods About Us&#039;	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/3f3b574a-7d2e-11eb-aa55-0242ac110007/daily-download-brad-pitt-looks-battered-and-bruised-on-set-of-bullet-train/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/kzo30ic3ft-wou8aqq4jp/ETC030421DailyDownload3.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Daily Download: Brad Pitt Looks Battered And Bruised On Set Of &#039;Bullet Train&#039;	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/da7b67f4-7d1f-11eb-8b43-0242ac110007/milla-jovovich-on-collaborating-with-husband-paul-wes-anderson-for-monster-hunter/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/swjkq78oko-pkenfdvkqy/MillaJovovichMonsterHunter.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Milla Jovovich On Collaborating With Husband Paul Wes Anderson For &#039;Monster Hunter&#039;	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/a659cfa6-7d1f-11eb-9196-0242ac110007/david-schwimmer-says-friends-reunion-to-start-shooting-in-one-month/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/zpcym7cy9p-m3v8toa18l/ETC030421DavidSchwimerFriendsReunionUpdate.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								David Schwimmer Says &#039;Friends&#039; Reunion To Start Shooting In One Month	
							</div>
						</div>
					</div>
			  	</a>
			</li>
			</ul>
</section>

<section class="widget image-link" aria-label="Sidebar link A">
	</section><section class="widget image-link" aria-label="Sidebar link B">
	</section><section class="widget image-link" aria-label="Sidebar link C">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section class="showtimes" aria-label="Showtimes information">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav aria-label="Footer navigation">
		<ul class="menu">
			<li id="footer-menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li id="footer-menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li id="footer-menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li id="footer-menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li id="footer-menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li id="footer-menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li id="footer-menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li id="footer-menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook">
							<span class="sr-only">facebook link</span>
						</a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter">
							<span class="sr-only">twitter link</span>
						</a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram">
							<span class="sr-only">instagram link</span>
						</a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube">
							<span class="sr-only">youtube link</span>
						</a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin">
							<span class="sr-only">linkedin link</span>
						</a>
									</div>
			</li>
		</ul>
	</nav>
	<section class="corporate-footer" aria-label="Corus corporate links">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank" rel="noreferrer">Privacy Policy</a></li>
			<li><a href="//www.shawmedia.ca/copyright.asp" target="_blank" rel="noreferrer">Copyright</a></li>
			<li><a href="//www.corusent.com/media-centre/brands/" target="_blank" rel="noreferrer">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank" rel="noreferrer">Advertise</a></li>
			<li><a href="http://www.corusent.com/terms-of-use/" target="_blank" rel="noreferrer">Terms of Use</a></li>
			<li><a href="http://www.corusent.com/terms-and-conditions/" target="_blank" rel="noreferrer">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="//corusent.com">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment Homepage" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2021 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Aynslee Darmon";
			_sf_async_config.sections = "Celebs, TV";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJydkk1uxDAIhS9UYkWqOumi6lmIzUxI/FeDJ8rt69G0UpZ1N8gP8T0DwuwZbIpKUY0uFEiMLLgDKViM6NCsYjzPZl9QgWOuenoOgeOwyov5q8s11ehQOUUQ1lbmWPSU7TYUz3ZruZKqkH/KZ+y2cle4s/Dsyaxflcox/MguJ1ILVdlLNyXJMvpuzCd0IZX+LkXblg5A9w8ylQNySZZEUuniMef+ETluoAXtxvHWR9/ZtVu7udzX5eNXtI/xeGbPepxpjtZX17hW2CSFmX53+Bk+xrfxdXq/TNO4fgPXUzzz'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'177646860',post:'754087',tz:'-5',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '754087' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|kaley cuoco has epic answers to awkward questions about finding success after big bang theory";
			etcDataLayer["sitesubsection2"] = "articles|kaley cuoco has epic answers to awkward questions about finding success after big bang theory";
			etcDataLayer["sitesubsection3"] = "articles|kaley cuoco has epic answers to awkward questions about finding success after big bang theory";
			etcDataLayer["sitesubsection4"] = "articles|kaley cuoco has epic answers to awkward questions about finding success after big bang theory";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|kaley cuoco has epic answers to awkward questions about finding success after big bang theory";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_754087";
			etcDataLayer["publishdate"] = "2021\/03\/04";
			etcDataLayer["tag"] = "big-bang-theory,celebs,kaley-cuoco,the-flight-attendant,the-one-show,tv";
			etcDataLayer["category"] = "celebs,tv";
			etcDataLayer["hourofday"] = "19";
			etcDataLayer["dayofweek"] = "thursday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<section aria-label="Wordpress copyright">
	<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</section>
</body>
</html>