<!DOCTYPE html>
<html lang="en-US">
	<head><script type="text/javascript">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</script>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//cdn.krxd.net' />
		<link rel='dns-prefetch' href='//beacon.krxd.net' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
					<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">	
						<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on( 'popoverShown', function() {
						// Onesignal should be the first focusable item on the page
						// Reference: https://documentation.onesignal.com/docs/web-push-sdk#slide-prompt-events
						var oneSignalDialog = document.querySelector( '#onesignal-slidedown-dialog' );
						if ( ! oneSignalDialog ) {
							return;
						}
						var cancelButton = document.querySelector( '#onesignal-slidedown-cancel-button' );
						var allowButton = document.querySelector( '#onesignal-slidedown-allow-button' );
						var description = document.createElement( 'div' );
						var descriptionText = document.createTextNode( "We'd like to show you notifications for the latest news, features and updates." );
						description.appendChild( descriptionText );
						description.classList.add( 'sr-only' );
						description.classList.add( 'one-signal-hidden-button' );
						description.setAttribute( 'id', 'one-signal-description-id' );
						oneSignalDialog.appendChild( description );
						oneSignalDialog.setAttribute( 'aria-describedby', 'one-signal-description-id' );
						oneSignalDialog.setAttribute( 'tabindex', 0 );
						oneSignalDialog.setAttribute( 'aria-modal', true );
						oneSignalDialog.setAttribute( 'role', 'alertdialog' );
						oneSignalDialog.setAttribute( 'aria-label', 'Onesignal notifications alert' );
						allowButton.focus();

						// Trap focus inside the popup buttons
						// User has to tab 'Allow' or 'no Thanks' buttons to proceed to the site
						cancelButton.addEventListener( 'keydown', function(event) {
							if ( ! event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								allowButton.focus();
							}
						} );

						allowButton.addEventListener( 'keydown', function(event) {
							if ( event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								cancelButton.focus();
							}
						} );
					});

					// When popup closes, focus should be places on 
					// first focusable item of the page - 'Skip to main contact' button
					OneSignal.on( 'popoverClosed', function() {
						var skipToMain = document.querySelector( '.skip-to-main' );
						if ( skipToMain ) {
							skipToMain.focus();
						}
					} );

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="r0Dy4SR0u4Dh1nb6DA29xRZe3j_bgGMrTuXtB6gccuo" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>
	<script type='text/javascript' async="async" src='//cdn.districtm.ca/merge/merge.v4.2.102566.js'></script>
			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit Comments Feed" href="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkN0OgjAMhV/I0WCiyIXxWcqoMu3GpFsIb2/5ufNGEm+aND3fOW1hjMYFy7klASsCrZMEDff2Zdg1Aw4TSJqYCu9CoYIDKGH7kCgkSB155aTD0VAyFgO2CHedCjgVbehv2JyukSDsNNzi0GchXtu1/s3ILOAOO4xx1/FC70xsBIOsP5COKH1Z+Gwi54dT1ZNSRN2sLqolcetn5Oav5flYnk6Xqi4/NU6fwQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/783286\/tv","targets":{"site":"etcanada","network":"shaw","page":"post","id":"783286","category":["celebs","tv"],"tag":["celebs","ellen-pompeo","greys-anatomy","jesse-williams","tv"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJyNjbkOAjEMRH8IbxSk5SgQ32ISk0OJN+TQAl+PCwoqtNLIM8U8j1oLBDZpWGoqih6D6utrUw48xbZT/0qQg6vY6bdsFu7EXXVPWZDmcQXqYJDRoippuMBNGTSeACM+JcrdRss+ZnwvDLdgbWAHnlKhun1fPlA3YO8F0DZhrvmiD3s9z6fjWccPbeBkZg=='></script>
<script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.7.2' id='typekit-js'></script>
<script type='text/javascript' src='https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1621558791g'></script>
<link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/783286" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/" />
<link rel='shortlink' href='https://etcanada.com/?p=783286' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F&#038;format=xml" />

        <script type="text/javascript">
			window.onerror = function( msg, url, line, col, error ) {
				var xhr = new XMLHttpRequest();
				var nonce = '59be916720';

				xhr.open( 'POST', 'https://etcanada.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce + '&msg=' + msg ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2021\/05\/GettyImages-1171857010.jpg?quality=80&strip=all&crop=0px%2C0px%2C4200px%2C2801px&resize=720%2C480","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2021\/05\/GettyImages-1171857010.jpg?quality=80&strip=all&crop=0px%2C0px%2C4200px%2C2801px&resize=720%2C480","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/783286\/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit\/","headline":"Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit","datePublished":"2021-05-21T21:07","author":{"@type":"Person","name":"ETCanada.com Staff"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit">
<meta name="author" content="ETCanada.com Staff">
<meta name="description" content="Jesse Williams may be leaving &quot;Grey&#039;s Anatomy&quot;, but his character Jackson Avery might not be gone forever. Williams, 39, spoke to reporters on Friday May 21, the day after his final episode of &quot;Grey&#039;s&quot; aired. As revealed in Thursday night&#039;s show, Jackson will be be moving to Boston with his pal Tom Karacick (Greg Germann)&hellip;">
<meta name="keywords" content="Celebs, Ellen Pompeo, Grey&#039;s Anatomy, Jesse Williams, TV, Entertainment, Celebs, TV">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&strip=all&crop=0px%2C0px%2C4200px%2C2801px&resize=720%2C480">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&strip=all&crop=0px%2C0px%2C4200px%2C2801px&resize=720%2C480">
<meta name="dateCreated" content="2021-05-21T21:07">
<meta name="pubdate" content="2021-05-21T21:07">
<meta name="news_keywords" content="Celebs, Ellen Pompeo, Grey&#039;s Anatomy, Jesse Williams, TV, Entertainment, Celebs, TV">
<title>Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit">
<meta property="og:url" content="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/">
<meta property="og:description" content="Jesse Williams may be leaving &quot;Grey&#039;s Anatomy&quot;, but his character Jackson Avery might not be gone forever. Williams, 39, spoke to reporters on Friday May 21, the day after his final episode of &quot;Grey&#039;s&quot; aired. As revealed in Thursday night&#039;s show, Jackson will be be moving to Boston with his pal Tom Karacick (Greg Germann)&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&strip=all&crop=0px%2C0px%2C4200px%2C2801px&resize=720%2C480">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit">
<meta name="twitter:url" content="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/">
<meta name="twitter:description" content="Jesse Williams may be leaving &quot;Grey&#039;s Anatomy&quot;, but his character Jackson Avery might not be gone forever. Williams, 39, spoke to reporters on Friday May 21, the day after his final episode of &quot;Grey&#039;s&quot; aired. As revealed in Thursday night&#039;s show, Jackson will be be moving to Boston with his pal Tom Karacick (Greg Germann)&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&strip=all&crop=0px%2C0px%2C4200px%2C2801px&resize=720%2C480">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2021-05-21T21:07">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Ellen Pompeo">
<meta property="article:tag" content="Grey&#039;s Anatomy">
<meta property="article:tag" content="Jesse Williams">
<meta property="article:tag" content="TV">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="TV">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
		<link rel="amphtml" href="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/783286\/tv\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/783286\/tv\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/783286\/tv\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#0075df !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#0075df; 
		}
		div.load-more {
								}
		
		
	</style>
	
	    	
    			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-783286 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky" aria-label="leaderboard section">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div id="header" class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%" aria-label="Main site navigation">
		<div class="top-bar">
			<a class="skip-to-main" href="#content">Skip to Main Content</a>
			<div class="top-bar-title">
				<a class="logo-link" href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper" id="header-dropdown-toggle">
							<button class="menu-toggle hoverable" data-toggle="site-menu" data-track-name="dropdown.open" data-track-value="true" data-track-desc="dropdown menu toggle">
								<span class="icon-menu"><span class="sr-only">open</span></span>
								<span class="icon-close"><span class="sr-only">close</span></span>
								<span class="heading"> SECTIONS</span>
							</button>
							<ul class="menu menu-dropdown hoverable" id="header-dropdown-menu">
								<li class="search" id="header-dropdown-search">
									<form class="search-form" method="get" action="/">
										<label class="sr-only" for="search-input-mobile">Search site content</label>
										<input id="search-input-mobile" type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search">
											<span class="sr-only">Search</span>
										</button>
									</form>
								</li>
								<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social" id="header-dropdown-social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"><span class="sr-only">facebook</span></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"><span class="sr-only">twitter</span></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"><span class="sr-only">instagram</span></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"><span class="sr-only">youtube</span></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"><span class="sr-only">linkedin</span></a>									</div>
								</li>
								<li class="ad-choices">
									<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
										<div class="sr-only">Ad Choices</div>
										<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt="">
										<span>Ad Choices</span>
									</a>
								</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="header-menu" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable" id="header-trending">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/782777/prince-william-prince-harry-release-statements-following-panorama-investigation-saying-the-bbc-let-mother-down/">Prince William</a></li><li><a href="https://etcanada.com/news/782602/hocus-pocus-2-to-begin-filming-in-the-fall-with-bette-midler-sarah-jessica-parker-and-kathy-najimy/">&#039;Hocus Pocus 2&#039;</a></li><li><a href="https://etcanada.com/news/782903/lady-gaga-reveals-she-got-pregnant-after-being-sexually-abused/">Lady Gaga</a></li><li><a href="https://etcanada.com/news/782870/tiger-kings-jeff-lowe-has-over-60-big-cats-seized-in-raid/">Jeff Lowe</a></li><li><a href="https://etcanada.com/news/782849/mariska-hargitay-virtually-meets-11-year-old-girl-who-escaped-being-kidnapping-by-using-things-learned-from-watching-svu/">Mariska Hargitay</a></li><li><a href="https://etcanada.com/tag/asian-heritage-month/">Asian Heritage Month</a></li><li><a href="https://etcanada.com/tag/royals/">Royals</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
								<div class="sr-only">Ad Choices</div>
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt=""> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/" id="header-search">
						<label class="sr-only" for="search-input-desktop">Search site content</label>
						<input id="search-input-desktop" type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search">
							<span class="sr-only">Search</span>
						</button>
					</form>
					<div class="social-icons hoverable" id="header-social">
													<a class="icon-facebook" 
								href="//facebook.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | facebook" 
								data-track-value="facebook"
							>
								<span class="sr-only">ETCanada facebook</span>	
							</a>
													<a class="icon-twitter" 
								href="//twitter.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | twitter" 
								data-track-value="twitter"
							>
								<span class="sr-only">ETCanada twitter</span>	
							</a>
													<a class="icon-instagram" 
								href="//instagram.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | instagram" 
								data-track-value="instagram"
							>
								<span class="sr-only">ETCanada instagram</span>	
							</a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/" data-social-share-title="Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Jesse%20Williams%20Addresses%20Possible%20%E2%80%98Grey%E2%80%99s%20Anatomy%E2%80%99%20Spinoff%20And%20How%20Ellen%20Pompeo%20Reacted%20To%20His%20Exit%20https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Jesse%20Williams%20Addresses%20Possible%20%E2%80%98Grey%E2%80%99s%20Anatomy%E2%80%99%20Spinoff%20And%20How%20Ellen%20Pompeo%20Reacted%20To%20His%20Exit&#038;body=Jesse%20Williams%20Addresses%20Possible%20%E2%80%98Grey%E2%80%99s%20Anatomy%E2%80%99%20Spinoff%20And%20How%20Ellen%20Pompeo%20Reacted%20To%20His%20Exit%20https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">ETCanada.com Staff</span>.<!-- Author byine -->
	<time>
		1 hour ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container id="article-social-share">
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/" data-social-share-title="Jesse Williams Addresses Possible &#8216;Grey&#8217;s Anatomy&#8217; Spinoff And How Ellen Pompeo Reacted To His Exit">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Jesse%20Williams%20Addresses%20Possible%20%E2%80%98Grey%E2%80%99s%20Anatomy%E2%80%99%20Spinoff%20And%20How%20Ellen%20Pompeo%20Reacted%20To%20His%20Exit%20https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Jesse%20Williams%20Addresses%20Possible%20%E2%80%98Grey%E2%80%99s%20Anatomy%E2%80%99%20Spinoff%20And%20How%20Ellen%20Pompeo%20Reacted%20To%20His%20Exit&#038;body=Jesse%20Williams%20Addresses%20Possible%20%E2%80%98Grey%E2%80%99s%20Anatomy%E2%80%99%20Spinoff%20And%20How%20Ellen%20Pompeo%20Reacted%20To%20His%20Exit%20https%3A%2F%2Fetcanada.com%2Fnews%2F783286%2Fjesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&amp;strip=all&amp;crop=0px%2C0px%2C4200px%2C2801px&amp;resize=450%2C300, small], [https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&amp;strip=all&amp;crop=0px%2C0px%2C4200px%2C2801px&amp;resize=720%2C480, not-small]"
		src="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1171857010.jpg?quality=80&#038;strip=all&#038;crop=0px%2C0px%2C4200px%2C2801px&#038;resize=720%2C480"
		alt="Jesse Williams 2019"/>
	 
		
		<figcaption>
			<span></span>
			<cite>LISA O&#039;CONNOR/AFP via Getty Images</cite>
		</figcaption>
	</figure>
<article id="article-body" class="article-body">
	<!-- story content -->
	<p>Jesse Williams may be leaving &#8220;Grey&#8217;s Anatomy&#8221;, but his character Jackson Avery might not be gone forever.</p>
<p>Williams, 39, spoke to reporters on Friday May 21, the day after his final episode of &#8220;Grey&#8217;s&#8221; aired. As revealed in Thursday night&#8217;s show, Jackson will be be moving to Boston with his pal Tom Karacick (Greg Germann) to work at the Avery Foundation. Also headed to Boston? His former flame, April, who also happens to be the mother of his child. The pair were known by fans as &#8220;Japril.&#8221;</p>
<p><a href="https://etcanada.com/news/777935/jesse-williams-joins-sarah-drew-on-ig-live-talks-potential-spinoff-after-greys-anatomy-exit/">RELATED: Jesse Williams Joins Sarah Drew On IG Live, Talks Potential Spinoff After ‘Grey’s Anatomy’ Exit</a></p>
<p>When asked by <a href="https://tvline.com/2021/05/21/greys-anatomy-why-did-jesse-williams-leave-jackson-avery-interview/"><em>TVLine</em></a> on Friday if he&#8217;d be interested in a &#8220;Grey&#8217;s&#8221; spinoff potentially focusing on Japril, Williams gave an ambiguous answer. &#8220;We’ll see. I’m not entirely sure,&#8221; Williams said. &#8220;There is certainly a part of me that is compelled to go out into the wilderness as well [as Jackson] and do something different and new, so I’m very excited to do that. That said, I’m really proud of the work and the character I’ve created here in this world, and I get [fans’ interest].”</p>
<p>Williams added, &#8220;That would be a damn interesting and meaty spinoff with incredibly talented actors in a world that I don’t see reflected in television as far as equity in medicine and the actual role that the medical community plays in impacting our livelihoods, so there is something there. I don’t begrudge it. So we’ll see. We’ll see.&#8221;</p>
<p><a href="https://ew.com/tv/jesse-williams-on-jacksons-greys-anatomy-departure/?utm_campaign=entertainmentweekly_entertainmentweekly&amp;utm_content=new&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_term=60a8321634e77e00018aa08b"><em>Entertainment Weekly</em></a>, meanwhile, asked Williams if he would ever return to &#8220;Grey&#8217;s.&#8221; &#8220;I don’t know,&#8221; he said &#8220;I’m not being cagey. I think it’s possible. He’s not dead! He’s still working with the foundation. He’s everybody’s boss. So I think it’s possible. We’ll have to see.&#8221;</p>
<p><a href="https://etcanada.com/news/746811/jesse-williams-believes-greys-anatomy-cant-end-without-a-damn-parade/">RELATED: Jesse Williams Believes ‘Grey’s Anatomy’ Can’t End ‘Without A Damn Parade’</a></p>
<p>But will Japril end up together in the end? Williams told <em><a href="https://www.hollywoodreporter.com/tv/tv-features/greys-anatomy-why-jesse-williams-left-exit-interview-1234957310/">THR</a></em>, “I love that and think it totally makes sense that it’s possible. They are each other’s ‘person.’ Nobody knows him, loves him, respects him, has seen his worst and is able to understand him like April does.&#8221;</p>
<p>&#8220;They will, at the very least, continue to be tremendous friends but, yeah, I think it’s pretty damn likely that they ride off into the sunset to Boston and a new place together and raise their child together,&#8221; Williams continued. &#8220;They’re going to reconnect in a romantic way, and that’s totally possible. That’s what the fans want and we try to give them as much as we could.&#8221;</p>
<p>As for star Ellen Pompeo&#8217;s reaction to his leaving, Williams explained, &#8220;It’s been pretty emotional. Our last scene together was very emotional as Jesse and Ellen as much as it was Jackson and Meredith.&#8221; He added, &#8220;That’s my buddy and this is a new side for both of us. I haven’t always been an emotionally available person and this journey was increasingly emotional.&#8221;</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" 
  				width="692" 
  				height="389" 
  				src="https://etcanada.com/embed/4e87c2aa-af6b-11eb-8ff9-0242ac110007/?autoPlay=false" 
  				frameborder="0" 
  				allowfullscreen 
  				scrolling="no" 
  				title="Video: Jesse Williams Departing &#039;Grey&#039;s Anatomy&#039; After 12 Seasons" 
  			></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad" aria-label="story ad section">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside id="article-tags" class="story-tags" aria-label="Article tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/ellen-pompeo/">Ellen Pompeo</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/greys-anatomy/">Grey&#039;s Anatomy</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/jesse-williams/">Jesse Williams</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/tv/">TV</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section id="article-newsletter-signup" class="newsletterSignup newsletterSignup--article" aria-label="Newsletter signup">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank" rel="noreferrer" data-track-name data-track-value data-track-desc="newsletter signup">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section id="article-related-stories" class="featured-story-list" aria-label="Related stories section"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/783303/dick-van-dyke-garth-brooks-debbie-allen-and-more-receive-kennedy-center-honours/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1319346136.jpg?quality=80&#038;strip=all&#038;crop=0px%2C64px%2C3365px%2C2242px&#038;resize=387%2C258" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Dick Van Dyke, Garth Brooks, Debbie Allen And More Receive Kennedy Center Honours</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/783293/kristin-cavallari-admits-the-thought-of-marriage-makes-her-cringe/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-1287140353.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Kristin Cavallari Admits The Thought Of Marriage Makes Her &#8216;Cringe&#8217;</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/783285/lil-nas-x-describes-coming-out-as-one-of-the-scariest-moments-of-his-life/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2021/04/GettyImages-1204774374.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Lil Nas X Describes Coming Out As ‘One Of The Scariest Moments’ Of His Life</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/783286/jesse-williams-addresses-possible-greys-anatomy-spinoff-and-how-ellen-pompeo-reacted-to-his-exit/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells" aria-label="Sidebar">
		<section  class="sidebar-ad widget" aria-label="sidebar ad widget section">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link" aria-label="Sidebar ad section">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link" aria-label="Sidebar image links" data-id="sidebar-image-link">					<a href="https://etcanada.com/tag/royals/">
						<span class="sr-only">Royals</span>
						<img src="https://etcanada.com/wp-content/uploads/2021/04/Royals-Brick-340x150-1.jpeg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/asian-heritage-month/">
						<span class="sr-only">Asian Heritage Month</span>
						<img src="https://etcanada.com/wp-content/uploads/2021/04/Asian-Heritage-Month-Brick-340x150-1.jpeg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<span class="sr-only">Pride</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
				</section>		<section class="widget side-posts-widget" aria-label="Sidebar popular stories" id="sidebar-popular-posts">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<a href="https://etcanada.com/news/782857/prince-harry-says-it-was-triggering-to-potentially-lose-another-woman-in-my-life-when-speaking-about-meghan-markles-suicidal-thoughts/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					1				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/05/CP1760359.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Prince Harry Says It Was &#8216;Triggering To Potentially Lose Another Woman In My Life&#8217; When Speaking About Meghan Markle&#8217;s Suicidal Thoughts				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/783048/ryan-reynolds-reacts-to-k-pop-band-stray-kids-deadpool-homage/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					2				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/05/CP15315595.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Ryan Reynolds Reacts To K-Pop Band Stray Kids&#8217; &#8216;Deadpool&#8217; Homage				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/782777/prince-william-prince-harry-release-statements-following-panorama-investigation-saying-the-bbc-let-mother-down/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					3				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/05/GettyImages-959877744.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Prince William, Prince Harry Release Statements Following Panorama Investigation, With William Saying The BBC &#8216;Let My Mother Down&#8217;				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/782025/martin-freeman-calls-jim-carreys-man-on-the-moon-performance-selfish-fking-narcissistic-blocks/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					4				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2021/05/freeman-carrey.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Martin Freeman Calls Jim Carrey&#8217;s &#8216;Man On The Moon&#8217; Performance &#8216;Selfish F**king Narcissistic B**locks&#8217;				</div>
			</div>
		</div>
	</a>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget" aria-label="Sidebar latest videos" id="sidebar-latest-videos">
	<a class="heading-link" href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
				<a href="https://etcanada.com/video/9e04a968-ba7b-11eb-9718-0242ac110005/the-french-dispatch/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC052121TheFrenchDispatchTrailer.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								‘The French Dispatch’	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/8d3eecd4-ba7a-11eb-8690-0242ac110005/nick-jonas-praises-wife-priyanka-for-india-relief-efforts/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC052121NickJonasBillboardMusicAwardsAPTN02.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Nick Jonas Praises Wife Priyanka For India Relief Efforts	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/c6b9053c-ba78-11eb-9d2f-0242ac110002/nick-jonas-on-hosting-billboard-awards-upcoming-jonas-brothers-tour/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC052121NickJonasBillboardMusicAwardsAPTN.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Nick Jonas On Hosting Billboard Awards, Upcoming Jonas Brothers Tour	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/0756bdca-ba6d-11eb-9663-0242ac110008/hip-hop-legends-break-ground-on-new-museum/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC052121UniversalHipHopMuseumGroundBreakingAPTN.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Hip Hop Legends Break Ground On New Museum	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/b89db820-ba60-11eb-8efa-0242ac110005/oprah-winfrey-talks-working-with-prince-harry-on-the-me-you-cant-see/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC052121OprahWinfreyTheMeYouCantSeeAPTN.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Oprah Winfrey Talks Working With Prince Harry On ‘The Me You Can’t See’	
							</div>
						</div>
					</div>
			  	</a>
			</li>
			</ul>
</section>

<section class="widget image-link" aria-label="Sidebar link A">
	</section><section class="widget image-link" aria-label="Sidebar link B">
	</section><section class="widget image-link" aria-label="Sidebar link C">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section id="footer-showtimes" class="showtimes" aria-label="Showtimes information">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav aria-label="Footer navigation">
		<ul class="menu" id="footer-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social" id="footer-social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook">
							<span class="sr-only">facebook</span>
						</a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter">
							<span class="sr-only">twitter</span>
						</a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram">
							<span class="sr-only">instagram</span>
						</a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube">
							<span class="sr-only">youtube</span>
						</a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin">
							<span class="sr-only">linkedin</span>
						</a>
									</div>
			</li>
		</ul>
	</nav>
	<section id="footer-corporate" class="corporate-footer" aria-label="Corus corporate links">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Privacy Policy</a></li>
			<li><a href="https://www.shawmedia.ca/copyright.asp" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Copyright</a></li>
			<li><a href="https://www.corusent.com/media-centre/brands/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertise</a></li>
			<li><a href="https://www.corusent.com/terms-of-use/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Terms of Use</a></li>
			<li><a href="https://www.corusent.com/terms-and-conditions/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="https://www.corusent.com" data-track-name data-track-desc="corporate link clicked" target="_blank">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment Homepage" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2021 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "etcanadadigital";
			_sf_async_config.sections = "Celebs, TV";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type='text/javascript' src='https://etcanada.com/_static/??-eJydkt1uwzAIhV9ojpVJ3bqLac9CbNqQ+G8GN8rbz1VXKZdjN8gH8R0Dwm7FuJwEk1iZMSJbnmEzKMZBAg92YRtostsMYiiVJofnECkNC7/Yv7pccksehHIyTNLLPLEcsmpDDuTWnqu5MYaHfES1lb+YGzFNAe3y3bDuw69UOaE404QCqynOjiCosZDBx1z1XbL0Le0G/D/IXHdTanbInKuKh1L0I1JajVRwK6Wrjr6R77d29UXX5f1XcPfxaKJAsh9pSi4037le2CXGCZ87/Iqf49vreDqd3z/G5QfXGzzr'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'177646860',post:'783286',tz:'-4',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '783286' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|jesse williams addresses possible greys anatomy spinoff and how ellen pompeo reacted to his exit";
			etcDataLayer["sitesubsection2"] = "articles|jesse williams addresses possible greys anatomy spinoff and how ellen pompeo reacted to his exit";
			etcDataLayer["sitesubsection3"] = "articles|jesse williams addresses possible greys anatomy spinoff and how ellen pompeo reacted to his exit";
			etcDataLayer["sitesubsection4"] = "articles|jesse williams addresses possible greys anatomy spinoff and how ellen pompeo reacted to his exit";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|jesse williams addresses possible greys anatomy spinoff and how ellen pompeo reacted to his exit";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_783286";
			etcDataLayer["publishdate"] = "2021\/05\/22";
			etcDataLayer["tag"] = "celebs,ellen-pompeo,greys-anatomy,jesse-williams,tv";
			etcDataLayer["category"] = "celebs,tv";
			etcDataLayer["hourofday"] = "22";
			etcDataLayer["dayofweek"] = "friday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
				<section aria-label="Wordpress copyright">
	<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</section>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"75660ba8f4","applicationID":"418684753","transactionName":"Z1BWZxdTWkAHVExRXF4adVARW1tdSURRVlRcUA==","queueTime":0,"applicationTime":214,"atts":"SxdBEV9JSR9EVhoCSE1I","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>