<!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
					<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">	
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on( 'popoverShown', function() {
						// Onesignal should be the first focusable item on the page
						// Reference: https://documentation.onesignal.com/docs/web-push-sdk#slide-prompt-events
						var oneSignalDialog = document.querySelector( '#onesignal-slidedown-dialog' );
						if ( ! oneSignalDialog ) {
							return;
						}
						var cancelButton = document.querySelector( '#onesignal-slidedown-cancel-button' );
						var allowButton = document.querySelector( '#onesignal-slidedown-allow-button' );
						var description = document.createElement( 'div' );
						var descriptionText = document.createTextNode( "We'd like to show you notifications for the latest news, features and updates." );
						description.appendChild( descriptionText );
						description.classList.add( 'sr-only' );
						description.classList.add( 'one-signal-hidden-button' );
						description.setAttribute( 'id', 'one-signal-description-id' );
						oneSignalDialog.appendChild( description );
						oneSignalDialog.setAttribute( 'aria-describedby', 'one-signal-description-id' );
						oneSignalDialog.setAttribute( 'tabindex', 0 );
						oneSignalDialog.setAttribute( 'aria-modal', true );
						oneSignalDialog.setAttribute( 'role', 'alertdialog' );
						oneSignalDialog.setAttribute( 'aria-label', 'Onesignal notifications alert' );
						allowButton.focus();

						// Trap focus inside the popup buttons
						// User has to tab 'Allow' or 'no Thanks' buttons to proceed to the site
						cancelButton.addEventListener( 'keydown', function(event) {
							if ( ! event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								allowButton.focus();
							}
						} );

						allowButton.addEventListener( 'keydown', function(event) {
							if ( event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								cancelButton.focus();
							}
						} );
					});

					// When popup closes, focus should be places on 
					// first focusable item of the page - 'Skip to main contact' button
					OneSignal.on( 'popoverClosed', function() {
						var skipToMain = document.querySelector( '.skip-to-main' );
						if ( skipToMain ) {
							skipToMain.focus();
						}
					} );

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="hKfNqKoDUEKkxbFmEYi3NsGNlMooZ9oJQO_AAiZe0Mw" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- IX wrapper for bidding -->
		<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>

		<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Betty White Cause Of Death A Stroke 6 Days Before She Died Comments Feed" href="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJytkMEOgjAQRH/IshIJ0YPxW9aySnFbKtuG8Pcu4EHjRRMvTaYzb7tTGKNxwXJuSMCKQOMkwZl7ezPszgMOE0iamArvQqGBDbwSnYCnxiExeQrpTUTGiQbDdEU7fYer96rfINuHNGdSq56AtDgaSsZiwAbhoq6A09Bz3e+wubHWBGGnhS0OfRbiVa7n3waZBfxhHMb4U3mheyY2gkHWP5CWKH2M8NlEzlenqY5SRN2s3BbV8uTzYmZO/ljWVVkd6nq/ewChY8wG' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/855990\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"855990","category":["celebs"],"tag":["betty-white","cause-of-death","stroke"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJyNjUsOwjAMRC+EG1VUESwQZzGJyUeJG/JRgdPjBQtWqNLIM4t5HrUVCGzSsNRUFD0G1dfXphx4iu2g/pUgB1ex02/ZrNyJu+qesiDN4wbUwSCjRVXScIGbMmg8AUZ8SpS7j5Z9zPheGW7B2sAOPKVCdf++fKBuwN4LoG3CXPNl1su8nLU+HeMHbfZkaQ==" ></script><script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.8.3' id='typekit-js'></script>
<script type="text/javascript" src="https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1639684301g" ></script><link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/855990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.etonline.com/betty-white-cause-of-death-a-stroke-6-days-before-her-death-177546" />
<link rel='shortlink' href='https://etcanada.com/?p=855990' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2022\/01\/shutterstock_editorial_1697451e.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2022\/01\/shutterstock_editorial_1697451e.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/855990\/betty-white-cause-of-death-a-stroke-6-days-before-her-death\/","headline":"Betty White Cause Of Death A Stroke 6 Days Before She Died","datePublished":"2022-01-10T17:25","dateModified":"2022-01-10T18:27","author":{"@type":"Person","name":"Antoinette Bueno\u200d, ETOnline.com"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Betty White Cause Of Death A Stroke 6 Days Before She Died">
<meta name="author" content="Antoinette Bueno‍, ETOnline.com">
<meta name="description" content="Betty White&#039;s cause of death has been determined. White died on New Year&#039;s Eve. She was 99 years old. As first reported by TMZ, the beloved &quot;Golden Girls&quot; star suffered a stroke six days before her death. Her cause of death is listed as a cerebrovascular accident in her death certificate, which is a loss of&hellip;">
<meta name="keywords" content="Betty White, Cause of Death, stroke, Entertainment, Celebs">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2022-01-10T17:25">
<meta name="pubdate" content="2022-01-10T17:25">
<meta name="moddate" content="2022-01-10T18:27">
<meta name="news_keywords" content="Betty White, Cause of Death, stroke, Entertainment, Celebs">
<title>Betty White Cause Of Death A Stroke 6 Days Before She Died | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Betty White Cause Of Death A Stroke 6 Days Before She Died">
<meta property="og:url" content="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/">
<meta property="og:description" content="Betty White&#039;s cause of death has been determined. White died on New Year&#039;s Eve. She was 99 years old. As first reported by TMZ, the beloved &quot;Golden Girls&quot; star suffered a stroke six days before her death. Her cause of death is listed as a cerebrovascular accident in her death certificate, which is a loss of&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Betty White Cause Of Death A Stroke 6 Days Before She Died">
<meta name="twitter:url" content="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/">
<meta name="twitter:description" content="Betty White&#039;s cause of death has been determined. White died on New Year&#039;s Eve. She was 99 years old. As first reported by TMZ, the beloved &quot;Golden Girls&quot; star suffered a stroke six days before her death. Her cause of death is listed as a cerebrovascular accident in her death certificate, which is a loss of&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2022-01-10T17:25">
<meta property="article:modified_time" content="2022-01-10T18:27">
<meta property="article:tag" content="Betty White">
<meta property="article:tag" content="Cause of Death">
<meta property="article:tag" content="stroke">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
					<script>
				!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"2e14a473-6c86-4a13-b06d-59143665c372",{});
											permutive.addon('web', { "page": {"content":{"name":"Betty White Cause Of Death A Stroke 6 Days Before She Died","type":"article","keywords":["betty-white","cause-of-death","stroke"],"sections":["articles","celebs"]},"user":{"client":"web"}} } )
								</script>
			<script async src="https://f7e98148-cb09-4cf1-9b9f-b5aee3465d6e.edge.permutive.app/f7e98148-cb09-4cf1-9b9f-b5aee3465d6e-web.js"></script>
		<link rel="amphtml" href="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/855990\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/855990\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/855990\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#0075df !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#0075df; 
		}
		div.load-more {
								}
		
		
	</style>
	
			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-855990 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky" aria-label="leaderboard section">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div id="header" class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%" aria-label="Main site navigation">
		<div class="top-bar">
			<a class="skip-to-main" href="#content">Skip to Main Content</a>
			<div class="top-bar-title">
				<a class="logo-link" href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper" id="header-dropdown-toggle">
							<button class="menu-toggle hoverable" data-toggle="site-menu" data-track-name="dropdown.open" data-track-value="true" data-track-desc="dropdown menu toggle">
								<span class="icon-menu"><span class="sr-only">open</span></span>
								<span class="icon-close"><span class="sr-only">close</span></span>
								<span class="heading"> SECTIONS</span>
							</button>
							<ul class="menu menu-dropdown hoverable" id="header-dropdown-menu">
								<li class="search" id="header-dropdown-search">
									<form class="search-form" method="get" action="/">
										<label class="sr-only" for="search-input-mobile">Search site content</label>
										<input id="search-input-mobile" type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search">
											<span class="sr-only">Search</span>
										</button>
									</form>
								</li>
								<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social" id="header-dropdown-social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"><span class="sr-only">facebook</span></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"><span class="sr-only">twitter</span></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"><span class="sr-only">instagram</span></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"><span class="sr-only">youtube</span></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"><span class="sr-only">linkedin</span></a>									</div>
								</li>
								<li class="ad-choices">
									<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
										<div class="sr-only">Ad Choices</div>
										<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt="">
										<span>Ad Choices</span>
									</a>
								</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="header-menu" class="menu-links"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable" id="header-trending">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/855672/bob-saget-dead-at-65/">Bob Saget</a></li><li><a href="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/">Betty White</a></li><li><a href="https://etcanada.com/news/855909/milo-ventimiglia-gets-his-star-on-the-hollywood-walk-of-fame/">Milo Ventimiglia</a></li><li><a href="https://etcanada.com/news/855641/new-details-of-queen-elizabeths-unprecedented-platinum-jubilee-celebrations-revealed/">Queen Elizabeth II</a></li><li><a href="https://etcanada.com/news/855760/the-fresh-prince-gets-a-second-chance-in-dramatic-bel-air-trailer/">&#039;Bel-Air&#039;</a></li><li><a href="https://etcanada.com/news/855707/2022-golden-globes-the-complete-winners-list/">Golden Globes</a></li><li><a href="https://etcanada.com/news/855855/kendall-jenner-works-the-camera-for-michael-kors-spring-summer-2022-collection/">Kendall Jenner</a></li><li><a href="https://etcanada.com/news/855755/savannah-guthrie-tests-positive-for-covid-19/">Savannah Guthrie</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
								<div class="sr-only">Ad Choices</div>
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt=""> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/" id="header-search">
						<label class="sr-only" for="search-input-desktop">Search site content</label>
						<input id="search-input-desktop" type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search">
							<span class="sr-only">Search</span>
						</button>
					</form>
					<div class="social-icons hoverable" id="header-social">
													<a class="icon-facebook" 
								href="//facebook.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | facebook" 
								data-track-value="facebook"
							>
								<span class="sr-only">ETCanada facebook</span>	
							</a>
													<a class="icon-twitter" 
								href="//twitter.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | twitter" 
								data-track-value="twitter"
							>
								<span class="sr-only">ETCanada twitter</span>	
							</a>
													<a class="icon-instagram" 
								href="//instagram.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | instagram" 
								data-track-value="instagram"
							>
								<span class="sr-only">ETCanada instagram</span>	
							</a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/" data-social-share-title="Betty White Cause Of Death A Stroke 6 Days Before She Died">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Betty%20White%20Cause%20Of%20Death%20A%20Stroke%206%20Days%20Before%20She%20Died%20https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Betty%20White%20Cause%20Of%20Death%20A%20Stroke%206%20Days%20Before%20She%20Died&#038;body=Betty%20White%20Cause%20Of%20Death%20A%20Stroke%206%20Days%20Before%20She%20Died%20https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Betty White Cause Of Death A Stroke 6 Days Before She Died</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Antoinette Bueno‍, ETOnline.com</span>.<!-- Author byine -->
	<time>
		2 hours ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container id="article-social-share">
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/" data-social-share-title="Betty White Cause Of Death A Stroke 6 Days Before She Died">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Betty%20White%20Cause%20Of%20Death%20A%20Stroke%206%20Days%20Before%20She%20Died%20https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Betty%20White%20Cause%20Of%20Death%20A%20Stroke%206%20Days%20Before%20She%20Died&#038;body=Betty%20White%20Cause%20Of%20Death%20A%20Stroke%206%20Days%20Before%20She%20Died%20https%3A%2F%2Fetcanada.com%2Fnews%2F855990%2Fbetty-white-cause-of-death-a-stroke-6-days-before-her-death%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_1697451e.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Betty White"/>
	 
			<figcaption>
			<span>Betty White</span>
							<cite>&mdash; Photo: Shutterstock</cite> 
					</figcaption>
	</figure>
<article id="article-body" class="article-body">
	<!-- story content -->
	<p style="text-align: left;"><a href="https://www.etonline.com/people/betty-white" target="_blank" rel="noopener">Betty White</a>&#8216;s cause of death has been determined.</p>
<p>White <a href="https://www.etonline.com/betty-white-golden-girls-actress-dies-obit-93464" target="_blank" rel="noopener">died on New Year&#8217;s Eve</a>. She was 99 years old. As first reported by <a href="https://www.tmz.com/2022/01/10/betty-white-cause-of-death-certificate-stroke/" target="_blank" rel="noopener"><em>TMZ</em></a>, the beloved &#8220;Golden Girls&#8221; star suffered a stroke six days before her death. Her cause of death is listed as a cerebrovascular accident in her death certificate, which is a loss of blood flow to part of the brain, which damages brain tissue. ET can confirm the cause of death after obtaining the late legend’s death certificate.</p>
<p>Cerebrovascular accidents are caused by blood clots and broken blood vessels in the brain, and symptoms include dizziness, numbness, weakness on one side of the body and problems with talking, writing, or understanding language. According to <a href="https://www.tmz.com/2022/01/10/betty-white-cause-of-death-certificate-stroke/" target="_blank" rel="noopener"><em>TMZ</em></a>, she was alert and coherent after the stroke.</p>
<p>White&#8217;s agent, meanwhile, tells ET in a statement, &#8220;I have not seen the death certificate. My statement is that I was told that Betty passed in her sleep peacefully without pain…To me this is the most important thing and brings me comfort as her dear friend…. Anything else is private to Betty.&#8221;</p>
<p>White&#8217;s agent, Jeff Witjas, previously spoke to ET following her death, and he <a href="https://www.etonline.com/betty-whites-agent-jeff-witjas-looks-back-on-her-final-days-shuts-down-rumors-about-her-death" target="_blank" rel="noopener">shut down rumors</a> that she died after getting a COVID-19 booster shot.</p>
<p>&#8220;I can absolutely, 100 percent say, Betty did not pass because of the booster, she did not pass because of COVID, she never had COVID,&#8221; he said. &#8220;She passed, with my understanding, of natural causes. Being 99 years old, unfortunately, you know. But there was no outside disease. Betty was a healthy, healthy lady and for those who are trying to start a political conversation about vaccines with Betty White, don&#8217;t. It&#8217;s not true. Betty never had the booster, and that is really it. Period.&#8221;</p>
<p>Witjas added that White &#8220;never left the house for, I would say, at least two years,&#8221; amid the pandemic.</p>
<p>&#8220;She was under doctor&#8217;s care, not because she had any illnesses, just because of COVID,&#8221; he shared. &#8220;Everyone, the doctor, wanted to be very careful that no one would come into the home either without vaccination or even with vaccinations, the doctor was very careful.&#8221;</p>
<p>Witjas told ET that White was, for the most part, healthy.</p>
<p>&#8220;I was over there at the house a number of times and we enjoyed playing gin rummy together. Now I will say, her mind was sharp, her mind was always sharp, and she ticked me off really because she beat me four times,&#8221; he joked. &#8220;Somebody who is in declining health wouldn&#8217;t be able to play gin rummy, honestly, and especially beat me four times. And as I was leaving, she promised me a rematch. That&#8217;s the only thing we&#8217;re not going to have. But at least she knows, as I left, she beat me, because we had a very fun, competitive gin rummy game.&#8221;</p>
<p>White was set to turn 100 years old on Jan. 17. Her upcoming documentary, &#8220;<a href="https://www.etonline.com/how-to-watch-betty-whites-100th-birthday-documentary-177487" target="_blank" rel="noopener">Betty White: A Celebration&#8221;</a>, will still celebrate what would have been her milestone birthday, with new interviews that were filmed prior to her death. The documentary will premiere in theaters across the country for one day only on Jan. 17, and is set to include interviews from some of White&#8217;s most notable colleagues and Hollywood friends, including: Ryan Reynolds, Morgan Freeman, Robert Redford, Tina Fey, Lin-Manuel Miranda, Carol Burnett and Clint Eastwood, among many others.</p>
<p><strong>MORE FROM ET:</strong></p>
<p class="speedbump"><a href="https://www.etonline.com/how-to-watch-betty-whites-100th-birthday-documentary-177487" target="_blank" rel="noopener">How to Watch Betty White&#8217;s 100th Birthday Documentary</a></p>
<p class="speedbump"><a href="https://www.etonline.com/bob-saget-talked-about-the-afterlife-in-touching-betty-white-tribute-days-before-his-death-177506" target="_blank" rel="noopener">Bob Saget Talked Afterlife in Betty White Tribute Days Before Death</a></p>
<p class="speedbump"><a href="https://www.etonline.com/betty-white-filmed-a-message-for-her-fans-just-10-days-before-her-death-exclusive-177213" target="_blank" rel="noopener">Betty White Filmed a Message for Her Fans Just Days Before Her Death</a></p>
<p><a href="http://iframe%20src=https://embed.etonline.com/video-embed/embed_5_player/292134d8-653e-4dc1-8801-d21ee04be17f%20style=border:none%20width=620%20height=349%20allowfullscreen/iframe"><div class='flex-video widescreen' style='padding-top:1%;'><iframe loading="lazy" style="border: none;" src="https://embed.etonline.com/video-embed/embed_5_player/292134d8-653e-4dc1-8801-d21ee04be17f" width="620" height="349" allowfullscreen="allowfullscreen"></iframe></div></a></p>

	<!-- story ad -->
	<section  class="story-ad" aria-label="story ad section">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside id="article-tags" class="story-tags" aria-label="Article tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/betty-white/">Betty White</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/cause-of-death/">Cause of Death</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/stroke/">stroke</a><!--
			--></span>
			</aside>

<!-- newsletter signup -->
	<section id="article-newsletter-signup" class="newsletterSignup newsletterSignup--article" aria-label="Newsletter signup">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank" rel="noreferrer" data-track-name data-track-value data-track-desc="newsletter signup">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section id="article-related-stories" class="featured-story-list" aria-label="Related stories section"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/856002/ayesha-curry-puts-a-stop-to-rumours-she-and-steph-curry-have-an-open-marriage/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_12541528am-e1641856191239.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Ayesha Curry Puts A Stop To Rumours She And Steph Curry Have An Open Marriage</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/855997/kelly-rizzo-honours-her-whole-heart-bob-saget-his-after-shocking-death/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/01/GettyImages-1357993752.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Kelly Rizzo Honours Her &#8216;Whole Heart&#8217; Bob Saget After Her Husband’s Shocking Death</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/855973/the-morning-show-renewed-for-season-3-on-apple-plus/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/01/The_Morning_Show_Photo_020201.jpeg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">&#8216;The Morning Show&#8217; Renewed For Season 3 On Apple Plus</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/855990/betty-white-cause-of-death-a-stroke-6-days-before-her-death/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells" aria-label="Sidebar">
		<section  class="sidebar-ad widget" aria-label="sidebar ad widget section">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link" aria-label="Sidebar ad section">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link" aria-label="Sidebar image links" data-id="sidebar-image-link">					<a href="https://etcanada.com/tag/pride/">
						<span class="sr-only">Pride</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/royals/">
						<span class="sr-only">Royals</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<span class="sr-only">Country Club</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/02/country-club-web-brick-340x150b.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
				</section>		<section class="widget side-posts-widget" aria-label="Sidebar popular stories" id="sidebar-popular-posts">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<a href="https://etcanada.com/news/855672/bob-saget-dead-at-65/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					1				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/01/shutterstock_editorial_12586809aa.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Bob Saget Dead At 65				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/855707/2022-golden-globes-the-complete-winners-list/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					2				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/01/GettyImages-1199133143-e1641785549611.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					2022 Golden Globes: The Complete Winners List				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/855842/bob-sagets-daughter-aubrey-shares-a-text-from-her-dad-following-his-tragic-death/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					3				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/01/GettyImages-1145166522.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Bob Saget&#8217;s Daughter Aubrey Shares A Text From Her Dad Following His Tragic Death				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/855517/lourdes-leon-shares-an-unforgettable-childhood-memory-with-britney-spears-in-solidarity-of-the-pop-stars-freedom/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					4				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/01/GettyImages-1340136567.jpg?quality=80&#038;strip=all&#038;crop=0px%2C161px%2C2636px%2C1764px&#038;resize=145%2C97" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Lourdes Leon Shares An Unforgettable Childhood Memory With Britney Spears In &#8216;Solidarity&#8217; Of The Pop Star&#8217;s Freedom 				</div>
			</div>
		</div>
	</a>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget" aria-label="Sidebar latest videos" id="sidebar-latest-videos">
	<a class="heading-link" href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
				<a href="https://etcanada.com/video/09115cfa-726f-11ec-a6f8-0242ac110002/alec-baldwin-says-claims-hes-not-helping-authorities-in-rust-shooting-probe-are-lies/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/b7yp3m6qrb-njho1xj7v0/ETC011022ALECBALDWINPROBE.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Alec Baldwin Says Claims He&#039;s Not Helping Authorities In &#039;Rust&#039; Shooting Probe Are &#039;Lies&#039;	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/f363b158-725c-11ec-9eb7-0242ac110008/candace-cameron-bure-the-olsen-twins-jodie-sweetin-pay-tribute-to-bob-saget/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/qmyezq7hdh-23r953p59g/BobSagetTVDadFullHouseREAX.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Candace Cameron Bure, The Olsen Twins &amp; Jodie Sweetin Pay Tribute To Bob Saget	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/8013a9a6-725c-11ec-81c8-0242ac110002/leonardo-dicaprio-and-girlfriend-camila-morrone-pack-on-the-pda-in-st-barts/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/kup8jqp274-axg08odhn2/ETC011022LoveMeter.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Leonardo DiCaprio And Girlfriend Camila Morrone Pack On The PDA IN St. Barts	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/934d3d9a-725a-11ec-91ca-0242ac110002/mj-rodriguez-nicole-kidman-and-succession-stars-win-big-at-golden-globes-2022/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/8outio5tt7-umhato5w1t/ETC01102022_Trending_Tonight_01-10-2022_SOCIAL.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Mj Rodriguez, Nicole Kidman And ‘Succession’ Stars Win Big At Golden Globes 2022	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/110276de-725a-11ec-be65-0242ac110004/bob-sagets-top-comedy-moments/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/f2ldyvi0wc-9doy26n03k/ETC011022BobSagetRaunchyComic.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Bob Saget’s Top Comedy Moments	
							</div>
						</div>
					</div>
			  	</a>
			</li>
			</ul>
</section>

<section class="widget image-link" aria-label="Sidebar link A">
	</section><section class="widget image-link" aria-label="Sidebar link B">
	</section><section class="widget image-link" aria-label="Sidebar link C">
	</section>		</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section id="footer-showtimes" class="showtimes" aria-label="Showtimes information">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav aria-label="Footer navigation">
		<ul class="menu" id="footer-menu">
			<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social" id="footer-social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook">
							<span class="sr-only">ETCanada facebook</span>
						</a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter">
							<span class="sr-only">ETCanada twitter</span>
						</a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram">
							<span class="sr-only">ETCanada instagram</span>
						</a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube">
							<span class="sr-only">ETCanada youtube</span>
						</a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin">
							<span class="sr-only">ETCanada linkedin</span>
						</a>
									</div>
			</li>
		</ul>
	</nav>
	<section id="footer-corporate" class="corporate-footer" aria-label="Corus corporate links">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Privacy Policy</a></li>
			<li><a href="https://www.shawmedia.ca/copyright.asp" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Copyright</a></li>
			<li><a href="https://www.corusent.com/media-centre/brands/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertise</a></li>
			<li><a href="https://www.corusent.com/terms-of-use/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Terms of Use</a></li>
			<li><a href="https://www.corusent.com/terms-and-conditions/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="https://www.corusent.com" data-track-name data-track-desc="corporate link clicked" target="_blank" rel="noreferrer">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment Homepage" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2022 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Sarah Curran";
			_sf_async_config.sections = "Celebs";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJydkt1qwzAMhV9oiimE0F2MPYtiq40S/82SG/L2c+kGuZx3I3yEvmNJyOwZbIpKUY0uFEiMLLgDKViM6NCsYjzPZl9QgWOuenoOgeOwypv5q8st1ehQOUUQ1lbmWPSU7TYUz3ZruZKqkH/JV+y2cjd4sPDsyaxflcox/MguJ1ILVdlLNyXJMvpuzCd0IZX+LkXblg5A9w8ylQNySZZEUuniMef+ETluoAXtxvHeRz/YtVu7u9zX5fNXtM/xeGbPepxpjtZX17hW2CSFmX53+Bk+LtN4Gd+n6Tqu39czPO8=" ></script><script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'177646860',post:'855990',tz:'-5',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '855990' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|betty white cause of death a stroke 6 days before her death";
			etcDataLayer["sitesubsection2"] = "articles|betty white cause of death a stroke 6 days before her death";
			etcDataLayer["sitesubsection3"] = "articles|betty white cause of death a stroke 6 days before her death";
			etcDataLayer["sitesubsection4"] = "articles|betty white cause of death a stroke 6 days before her death";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|betty white cause of death a stroke 6 days before her death";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_855990";
			etcDataLayer["publishdate"] = "2022\/01\/10";
			etcDataLayer["tag"] = "betty-white,cause-of-death,stroke";
			etcDataLayer["category"] = "celebs";
			etcDataLayer["hourofday"] = "19";
			etcDataLayer["dayofweek"] = "monday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
			<section aria-label="Wordpress copyright">
	<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</section>
</body>
</html>