<!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
					<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">	
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
			<link rel="manifest" href="/manifest.json">
			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on( 'popoverShown', function() {
						// Onesignal should be the first focusable item on the page
						// Reference: https://documentation.onesignal.com/docs/web-push-sdk#slide-prompt-events
						var oneSignalDialog = document.querySelector( '#onesignal-slidedown-dialog' );
						if ( ! oneSignalDialog ) {
							return;
						}
						var cancelButton = document.querySelector( '#onesignal-slidedown-cancel-button' );
						var allowButton = document.querySelector( '#onesignal-slidedown-allow-button' );
						var description = document.createElement( 'div' );
						var descriptionText = document.createTextNode( "We'd like to show you notifications for the latest news, features and updates." );
						description.appendChild( descriptionText );
						description.classList.add( 'sr-only' );
						description.classList.add( 'one-signal-hidden-button' );
						description.setAttribute( 'id', 'one-signal-description-id' );
						oneSignalDialog.appendChild( description );
						oneSignalDialog.setAttribute( 'aria-describedby', 'one-signal-description-id' );
						oneSignalDialog.setAttribute( 'tabindex', 0 );
						oneSignalDialog.setAttribute( 'aria-modal', true );
						oneSignalDialog.setAttribute( 'role', 'alertdialog' );
						oneSignalDialog.setAttribute( 'aria-label', 'Onesignal notifications alert' );
						allowButton.focus();

						// Trap focus inside the popup buttons
						// User has to tab 'Allow' or 'no Thanks' buttons to proceed to the site
						cancelButton.addEventListener( 'keydown', function(event) {
							if ( ! event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								allowButton.focus();
							}
						} );

						allowButton.addEventListener( 'keydown', function(event) {
							if ( event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								cancelButton.focus();
							}
						} );
					});

					// When popup closes, focus should be places on 
					// first focusable item of the page - 'Skip to main contact' button
					OneSignal.on( 'popoverClosed', function() {
						var skipToMain = document.querySelector( '.skip-to-main' );
						if ( skipToMain ) {
							skipToMain.focus();
						}
					} );

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="hKfNqKoDUEKkxbFmEYi3NsGNlMooZ9oJQO_AAiZe0Mw" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- IX wrapper for bidding -->
		<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>

		<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Entertainment News | Top Celebrity News, Hollywood Headlines &raquo; Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million Comments Feed" href="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJyNy0EOQDAQheELqSEaYiHOUu1EhmlJpyK9PRsJO8s/731w7oqC5cOhgBUBR5Jg4s2uimmKJmaQlBlLT6G8DwW8xSLg0ZFBRo8hfWJnkzEqxtnY/I/f27sfNPqhbnVXNX2j2wuHmEGs' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://etcanada.com/_static/??-eJytkEsOwjAMRC9EakpLWSHOYoIhgSQN2FHF7TENOxaAxMaS7TfjD0zZ2DEJJQFxFImBHU6GxFhMeEA4apfBKwQs90CNZV7AR5lSEPweOHh70eJtLEyhpjX+zcjMwh/sMOcv6Xo807VQMIyJ6w/YEcmbRSwmh3LySp1JMupm7bLZzCNfhadmF7ft0A9923Wr9QPGqo0Z' type='text/css' media='all' />
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/877077\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"877077","category":["celebs"],"tag":["andrew-cuomo","celebs","chris-cuomo"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJyNjUsOwjAMRC+EG1CrIhaIs5jE5KPEDfmohdPjBQtWqNLIM4t5HrVm8KxjN1RVED07ldfXhuR5CPWg/pUgeVuw0W9ZL9yIm2qOkiDV4QrUQCOjQZVjt56r0qgdAQbcJMrdR8s+JnwvDHdvjGcLjmKmsn9fPlDTYB4Z0FRhbul6mqfzcbyM0xw+beNkZA==" ></script><script src='//fonts.smdg.ca/pzs6hjq.js?ver=5.9.2' id='typekit-js'></script>
<script type="text/javascript" src="https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1646340307g" ></script><link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/877077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.etonline.com/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million-180956" />
<link rel='shortlink' href='https://etcanada.com/?p=877077' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2022\/03\/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&strip=all&w=720&h=480&crop=1","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2022\/03\/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&strip=all&w=720&h=480&crop=1","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/877077\/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million\/","headline":"Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million","datePublished":"2022-03-16T17:57","author":{"@type":"Person","name":"Jackie Willis\u200d , ETOnline.com"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million">
<meta name="author" content="Jackie Willis‍ , ETOnline.com">
<meta name="description" content="Chris Cuomo is arguing that CNN firing him led to &quot;his journalistic integrity unjustifiably smeared.&quot; In November, Chris was suspended indefinitely from the news network after documents indicated that he was more deeply involved in helping his brother, former New York Gov. Andrew Cuomo, build a legal defense against multiple allegations of sexual harassment and misconduct. Months later, he&#039;s&hellip;">
<meta name="keywords" content="Andrew Cuomo, Celebs, Chris Cuomo, Entertainment, Celebs">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="dateCreated" content="2022-03-16T17:57">
<meta name="pubdate" content="2022-03-16T17:57">
<meta name="news_keywords" content="Andrew Cuomo, Celebs, Chris Cuomo, Entertainment, Celebs">
<title>Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million">
<meta property="og:url" content="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/">
<meta property="og:description" content="Chris Cuomo is arguing that CNN firing him led to &quot;his journalistic integrity unjustifiably smeared.&quot; In November, Chris was suspended indefinitely from the news network after documents indicated that he was more deeply involved in helping his brother, former New York Gov. Andrew Cuomo, build a legal defense against multiple allegations of sexual harassment and misconduct. Months later, he&#039;s&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million">
<meta name="twitter:url" content="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/">
<meta name="twitter:description" content="Chris Cuomo is arguing that CNN firing him led to &quot;his journalistic integrity unjustifiably smeared.&quot; In November, Chris was suspended indefinitely from the news network after documents indicated that he was more deeply involved in helping his brother, former New York Gov. Andrew Cuomo, build a legal defense against multiple allegations of sexual harassment and misconduct. Months later, he&#039;s&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&strip=all&w=720&h=480&crop=1">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2022-03-16T17:57">
<meta property="article:tag" content="Andrew Cuomo">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Chris Cuomo">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
					<script>
				!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"2e14a473-6c86-4a13-b06d-59143665c372",{});
											permutive.addon('web', { "page": {"content":{"name":"Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million","type":"article","keywords":["andrew-cuomo","celebs","chris-cuomo"],"sections":["articles","celebs"]},"user":{"client":"web"}} } )
								</script>
			<script async src="https://f7e98148-cb09-4cf1-9b9f-b5aee3465d6e.edge.permutive.app/f7e98148-cb09-4cf1-9b9f-b5aee3465d6e-web.js"></script>
		<link rel="amphtml" href="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/877077\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/877077\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/877077\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#0075df !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#0075df; 
		}
		div.load-more {
								}
		
		
	</style>
	
			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-877077 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky" aria-label="leaderboard section">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div id="header" class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%" aria-label="Main site navigation">
		<div class="top-bar">
			<a class="skip-to-main" href="#content">Skip to Main Content</a>
			<div class="top-bar-title">
				<a class="logo-link" href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper" id="header-dropdown-toggle">
							<button class="menu-toggle hoverable" data-toggle="site-menu" data-track-name="dropdown.open" data-track-value="true" data-track-desc="dropdown menu toggle">
								<span class="icon-menu"><span class="sr-only">open</span></span>
								<span class="icon-close"><span class="sr-only">close</span></span>
								<span class="heading"> SECTIONS</span>
							</button>
							<ul class="menu menu-dropdown hoverable" id="header-dropdown-menu">
								<li class="search" id="header-dropdown-search">
									<form class="search-form" method="get" action="/">
										<label class="sr-only" for="search-input-mobile">Search site content</label>
										<input id="search-input-mobile" type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search">
											<span class="sr-only">Search</span>
										</button>
									</form>
								</li>
								<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social" id="header-dropdown-social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"><span class="sr-only">facebook</span></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"><span class="sr-only">twitter</span></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"><span class="sr-only">instagram</span></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"><span class="sr-only">youtube</span></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"><span class="sr-only">linkedin</span></a>									</div>
								</li>
								<li class="ad-choices">
									<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
										<div class="sr-only">Ad Choices</div>
										<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt="">
										<span>Ad Choices</span>
									</a>
								</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="header-menu" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable" id="header-trending">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/876909/angelina-jolie-children-will-pay-the-highest-price-without-an-end-to-the-war-in-ukraine/">Angelina Jolie</a></li><li><a href="https://etcanada.com/news/876958/pete-davidson-got-kim-kardashians-name-branded-on-his-chest/">Pete Davidson</a></li><li><a href="https://etcanada.com/news/877010/jason-momoa-and-josh-brolin-land-hosting-duties-for-pre-oscars-ceremony/">2022 Oscars</a></li><li><a href="https://etcanada.com/news/876987/whoopi-goldberg-gives-amy-schumer-advice-for-hosting-the-oscars-stay-away-from-all-the-internet/">Amy Schumer</a></li><li><a href="https://etcanada.com/news/876891/inventing-anna-scammer-anna-sorokin-says-she-never-intended-criminally-to-harm-anybody/">Anna Delvey</a></li><li><a href="https://etcanada.com/news/876805/trevor-noah-responds-to-kanye-wests-racist-reaction-after-daily-show-host-urges-people-to-take-kim-pete-kanye-feud-seriously/">Trevor Noah</a></li><li><a href="https://etcanada.com/news/877006/lady-marys-biggest-scandal-on-downton-abbey-is-based-on-a-true-story/">&#039;Downton Abbey&#039;</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
								<div class="sr-only">Ad Choices</div>
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt=""> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/" id="header-search">
						<label class="sr-only" for="search-input-desktop">Search site content</label>
						<input id="search-input-desktop" type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search">
							<span class="sr-only">Search</span>
						</button>
					</form>
					<div class="social-icons hoverable" id="header-social">
													<a class="icon-facebook" 
								href="//facebook.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | facebook" 
								data-track-value="facebook"
							>
								<span class="sr-only">ETCanada facebook</span>	
							</a>
													<a class="icon-twitter" 
								href="//twitter.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | twitter" 
								data-track-value="twitter"
							>
								<span class="sr-only">ETCanada twitter</span>	
							</a>
													<a class="icon-instagram" 
								href="//instagram.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | instagram" 
								data-track-value="instagram"
							>
								<span class="sr-only">ETCanada instagram</span>	
							</a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/" data-social-share-title="Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Chris%20Cuomo%20Claims%20Unlawful%20Termination%20From%20CNN%2C%20Asking%20For%20%24125%20Million%20https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Chris%20Cuomo%20Claims%20Unlawful%20Termination%20From%20CNN%2C%20Asking%20For%20%24125%20Million&#038;body=Chris%20Cuomo%20Claims%20Unlawful%20Termination%20From%20CNN%2C%20Asking%20For%20%24125%20Million%20https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million</h1> <!-- title -->

<p class="byline">
	By <span class="author-name">Jackie Willis‍ , ETOnline.com</span>.<!-- Author byine -->
	<time>
		2 hours ago <!-- Published -->
	</time>
</p>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container id="article-social-share">
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/" data-social-share-title="Chris Cuomo Claims Unlawful Termination From CNN, Asking For $125 Million">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Chris%20Cuomo%20Claims%20Unlawful%20Termination%20From%20CNN%2C%20Asking%20For%20%24125%20Million%20https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Chris%20Cuomo%20Claims%20Unlawful%20Termination%20From%20CNN%2C%20Asking%20For%20%24125%20Million&#038;body=Chris%20Cuomo%20Claims%20Unlawful%20Termination%20From%20CNN%2C%20Asking%20For%20%24125%20Million%20https%3A%2F%2Fetcanada.com%2Fnews%2F877077%2Fchris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&amp;strip=all&amp;w=450&amp;h=300&amp;crop=1, small], [https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1, not-small]"
		src="https://etcanada.com/wp-content/uploads/2022/03/shutterstock_editorial_10237873af-e1647467171626.jpg?quality=80&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1"
		alt="Chris Cuomo"/>
	 
			<figcaption>
			<span>Chris Cuomo</span>
							<cite>&mdash; Photo: Shutterstock</cite> 
					</figcaption>
	</figure>
<article id="article-body" class="article-body">
	<!-- story content -->
	<p><a href="https://www.etonline.com/people/chris-cuomo" target="_blank" rel="noopener">Chris Cuomo</a> is arguing that CNN firing him led to &#8220;his journalistic integrity unjustifiably smeared.&#8221;</p>
<p>In November, Chris was suspended indefinitely from the news network after documents indicated that he was more deeply involved in helping <a href="https://www.etonline.com/chris-cuomo-breaks-on-air-silence-over-brother-andrew-cuomos-scandal-and-resignation-170586" target="_blank" rel="noopener">his brother, former New York Gov. Andrew Cuomo, build a legal defense</a> against multiple allegations of sexual harassment and misconduct.</p>
<p>Months later, he&#8217;s asking CNN for $125 million in damages, claiming he was wrongfully terminated based on false claims that he defied journalistic ethics. The 51-year-old newsman, who started at CNN in 2013, claims he was transparent with the news network&#8217;s leadership team about his involvement with his brother&#8217;s personal and professional troubles.</p>
<p>Chris further claims that not only was the leadership team aware of everything, but they had previously changed their code of ethics in order to allow him to interview his brother, who was the governor of New York at the time, amid the coronavirus pandemic in an effort to boost ratings.</p>
<p>Once scrutiny toward his brother intensified, however, Chris claims that CNN leadership, including Jeff Zucker, who was president of the network at the time, changed their tune, calling for his termination and citing his alleged involvement with his brother as well as alleged sexual misconduct claims against him. Chris is claiming that neither his involvement with Andrew nor the sexual misconduct claims, which he says are &#8220;false,&#8221; were properly investigated by CNN.</p>
<p>In addition to claiming he was unlawfully terminated, Chris and his legal team are also arguing that CNN breached their contract with him by not enforcing that his former colleagues could not speak ill of him. In fact, he claims Jake Tapper, Don Lemon, and Brian Stelter all made disparaging comments about him, which contributed to damaging his reputation as a journalist.</p>
<p>In a statement to ET, Chris&#8217; lawyer, Bryan Freedman, said &#8220;it should by now be obvious that Chris Cuomo did not lie to CNN about helping his brother.&#8221;</p>
<p>&#8220;In fact, as the limited information released from WarnerMedia’s investigation makes clear, CNN’s highest-level executives not only knew about Chris’s involvement in helping his brother but also actively assisted the Governor, both through Chris and directly themselves. As CNN has admitted, network standards were changed in a calculated decision to boost ratings. When those practices were called into question, Chris was made the scapegoat,&#8221; the statement continued. &#8220;The legal action filed today makes clear that CNN wrongfully terminated Chris and further violated the express terms of his employment agreement by allowing its employees to disparage him. Chris is owed a full apology from those responsible.&#8221;</p>
<p>A CNN spokesperson said they have &#8220;no comment.&#8221; ET has reached out to Zucker, who <a href="https://www.etonline.com/jeff-zucker-steps-down-as-cnn-president-cites-relationship-with-colleague-178722" target="_blank" rel="noopener">stepped down as president</a> in February, for comment.</p>
<p><strong>MORE FROM ET:</strong></p>
<p class="speedbump"><a href="https://www.etonline.com/saturday-night-live-mocks-andrew-and-chris-cuomo-in-politically-charged-cold-open-176456" target="_blank" rel="noopener">&#8216;Saturday Night Live&#8217; Mocks Andrew and Chris Cuomo&#8217;s Unemployment in Politically Charged Cold Open</a></p>
<p class="speedbump"><a href="https://www.etonline.com/chris-cuomo-stepping-away-from-his-radio-show-after-cnn-firing-176159" target="_blank" rel="noopener">Chris Cuomo Stepping Away From His Radio Show After CNN Firing</a></p>
<p class="speedbump"><a href="https://www.etonline.com/chris-cuomo-addresses-cnn-suspension-calls-it-embarrassing-but-understands-it-175922" target="_blank" rel="noopener">Chris Cuomo Addresses CNN Suspension, Calls It &#8216;Embarrassing&#8217;</a></p>
<p><div class='flex-video widescreen' style='padding-top:1%;'><iframe style="border: none;" src="https://embed.etonline.com/video-embed/embed_5_player/49a592ed-fa23-4d41-a4cb-64b8a637fdb4" width="620" height="349" allowfullscreen="allowfullscreen"></iframe></div></p>

	<!-- story ad -->
	<section  class="story-ad" aria-label="story ad section">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside id="article-tags" class="story-tags" aria-label="Article tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/andrew-cuomo/">Andrew Cuomo</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/chris-cuomo/">Chris Cuomo</a><!--
			--></span>
			</aside>

<!-- outbrain stories -->

<!-- newsletter signup -->
	<section id="article-newsletter-signup" class="newsletterSignup newsletterSignup--article" aria-label="Newsletter signup">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank" rel="noreferrer" data-track-name data-track-value data-track-desc="newsletter signup">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section id="article-related-stories" class="featured-story-list" aria-label="Related stories section"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/877094/court-orders-jussie-smollett-release-from-jail-during-appeal/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/03/GettyImages-1239088823.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Court Orders Jussie Smollett Release From Jail During Appeal</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/877090/bradley-cooper-responds-to-will-smith-describing-him-as-so-beautiful/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/03/GettyImages-1373215602.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Bradley Cooper Responds To Will Smith Describing Him As &#8216;So Beautiful&#8217;</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/877056/first-look-at-showtime-comedy-i-love-that-for-you-starring-vanessa-bayer-jennifer-lewis-molly-shannon/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/03/ILTFY_101_11477_R.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">First Look At Showtime Comedy &#8216;I Love That For You&#8217; Starring Vanessa Bayer, Jennifer Lewis &#038; Molly Shannon</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/877077/chris-cuomo-claims-unlawful-termination-from-cnn-asking-for-125-million/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells" aria-label="Sidebar">
		<section  class="sidebar-ad widget" aria-label="sidebar ad widget section">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link" aria-label="Sidebar ad section">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link" aria-label="Sidebar image links" data-id="sidebar-image-link">					<a href="https://etcanada.com/tag/forward/">
						<span class="sr-only">FORWARD</span>
						<img src="https://etcanada.com/wp-content/uploads/2022/03/thumbnail_brick-340x150-1.jpeg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/awards/">
						<span class="sr-only">Awards</span>
						<img src="https://etcanada.com/wp-content/uploads/2017/01/awards-banner-350x150.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/pride/">
						<span class="sr-only">Pride</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/01/pride-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
				</section>		<section class="widget side-posts-widget" aria-label="Sidebar popular stories" id="sidebar-popular-posts">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<a href="https://etcanada.com/news/876805/trevor-noah-responds-to-kanye-wests-racist-reaction-after-daily-show-host-urges-people-to-take-kim-pete-kanye-feud-seriously/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					1				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/03/trevorkimkanye.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Trevor Noah Responds To Kanye West&#8217;s Racist Reaction After &#8216;Daily Show&#8217; Host Urges People To Take Kim, Pete &#038; Kanye Feud Seriously				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/875958/rebel-wilson-hands-a-bra-to-lady-gagas-boyfriend-michael-polansky-at-bafta-awards/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					2				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/03/GettyImages-1384867282.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Rebel Wilson Hands A Bra To Lady Gaga&#8217;s Boyfriend Michael Polansky At BAFTA Awards				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/876560/dierks-bentley-brings-13-year-old-daughter-on-stage-to-help-him-cover-zz-top/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					3				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/03/GettyImages-1373053689.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Dierks Bentley Brings 13-Year-Old Daughter On-Stage To Help Him Cover ZZ Top				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/876283/maren-morris-apologizes-to-her-2-year-old-for-passing-on-her-awful-eyesight/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					4				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/01/GettyImages-1354160954.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Maren Morris Apologizes To Her 2-Year-Old For Passing On Her &#8216;Awful Eyesight&#8217;				</div>
			</div>
		</div>
	</a>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget" aria-label="Sidebar latest videos" id="sidebar-latest-videos">
	<a class="heading-link" href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
				<a href="https://etcanada.com/video/20b94f1c-a57c-11ec-9d97-0242ac110006/valerie-bertinelli-says-she-didnt-break-up-van-halen/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/qx3fwidqob-0p3haqijx5/ETC031622ValerieVanHalen.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Valerie Bertinelli Says She Didn&#039;t Break Up Van Halen	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/55acde3e-a570-11ec-9601-0242ac110005/disney-drops-first-trailer-for-ms-marvel/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC031622MustSeeTV.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Disney+ Drops First Trailer For &#039;Ms. Marvel&#039;	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/e22bb440-a56e-11ec-a920-0242ac110004/ptolemy-grey-author-says-samuel-l-jackson-pitched-show-idea/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC031622TheLastDaysOfPtotlemyPT2_01.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								‘Ptolemy Grey’ Author Says Samuel L. Jackson Pitched Show Idea	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/b69cfcf0-a56c-11ec-9361-0242ac110002/jenna-ortega-on-her-new-horror-movie-x-and-working-with-niamh-campbell/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC031622XMovieCast.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Jenna Ortega On Her New Horror Movie ‘X’ And Working With Niamh Campbell	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/67c27948-a56c-11ec-9be7-0242ac110005/the-cast-of-coda-on-movies-oscar-buzz/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC031622CodaCast.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								The Cast Of &#039;CODA&#039; On Movie’s Oscar Buzz	
							</div>
						</div>
					</div>
			  	</a>
			</li>
			</ul>
</section>

<section class="widget image-link" aria-label="Sidebar link A">
	</section><section class="widget image-link" aria-label="Sidebar link B">
	</section><section class="widget image-link" aria-label="Sidebar link C">
	</section>	<section id="search-1" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://etcanada.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></section>	</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section id="footer-showtimes" class="showtimes" aria-label="Showtimes information">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav aria-label="Footer navigation">
		<ul class="menu" id="footer-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social" id="footer-social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook">
							<span class="sr-only">ETCanada facebook</span>
						</a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter">
							<span class="sr-only">ETCanada twitter</span>
						</a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram">
							<span class="sr-only">ETCanada instagram</span>
						</a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube">
							<span class="sr-only">ETCanada youtube</span>
						</a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin">
							<span class="sr-only">ETCanada linkedin</span>
						</a>
									</div>
			</li>
		</ul>
	</nav>
	<section id="footer-corporate" class="corporate-footer" aria-label="Corus corporate links">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Privacy Policy</a></li>
			<li><a href="https://www.shawmedia.ca/copyright.asp" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Copyright</a></li>
			<li><a href="https://www.corusent.com/media-centre/brands/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertise</a></li>
			<li><a href="https://www.corusent.com/terms-of-use/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Terms of Use</a></li>
			<li><a href="https://www.corusent.com/terms-and-conditions/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="https://www.corusent.com" data-track-name data-track-desc="corporate link clicked" target="_blank" rel="noreferrer">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment Homepage" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2022 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Anita Tai";
			_sf_async_config.sections = "Celebs";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJydkkuOwzAIhi80xBNNVc1m1LMQ221IHOMa3Ci3b6p20WWZDQLE9/MQbi3gOWvM6nSMSxQnI64QFTxmDOgmcYkGt46oQLk0fXO7hXI3yZf7VOXMLQdU4gxCupcFEn3LmgUlkZ/3XOUmMT3DpzVLhTPcSGhI0U3XFuvWvUKTUlQPTSmJmRL2hMmMJcawcLVPKbpfaQMM/yC5blAq+yjC1cRjKfYVKc+gFf1M+WKjbxT2X7uEYpvy0RX9Yz0aKJFuL/q0/PXHw/HQ/3z3v9MdudsxUQ==" ></script><script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'177646860',post:'877077',tz:'-4',srv:'etcanada.com'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '877077' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|chris cuomo claims unlawful termination from cnn asking for 125 million";
			etcDataLayer["sitesubsection2"] = "articles|chris cuomo claims unlawful termination from cnn asking for 125 million";
			etcDataLayer["sitesubsection3"] = "articles|chris cuomo claims unlawful termination from cnn asking for 125 million";
			etcDataLayer["sitesubsection4"] = "articles|chris cuomo claims unlawful termination from cnn asking for 125 million";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|chris cuomo claims unlawful termination from cnn asking for 125 million";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_877077";
			etcDataLayer["publishdate"] = "2022\/03\/16";
			etcDataLayer["tag"] = "andrew-cuomo,celebs,chris-cuomo";
			etcDataLayer["category"] = "celebs";
			etcDataLayer["hourofday"] = "19";
			etcDataLayer["dayofweek"] = "wednesday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
			<section aria-label="Wordpress copyright">
	<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</section>
</body>
</html>