<!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
					<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">	
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
		<!-- PWA styling -->
		<link rel="stylesheet" media="(display:standalone)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/css/pwa/etc-pwa-style.css">

			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on( 'popoverShown', function() {
						// Onesignal should be the first focusable item on the page
						// Reference: https://documentation.onesignal.com/docs/web-push-sdk#slide-prompt-events
						var oneSignalDialog = document.querySelector( '#onesignal-slidedown-dialog' );
						if ( ! oneSignalDialog ) {
							return;
						}
						var cancelButton = document.querySelector( '#onesignal-slidedown-cancel-button' );
						var allowButton = document.querySelector( '#onesignal-slidedown-allow-button' );
						var description = document.createElement( 'div' );
						var descriptionText = document.createTextNode( "We'd like to show you notifications for the latest news, features and updates." );
						description.appendChild( descriptionText );
						description.classList.add( 'sr-only' );
						description.classList.add( 'one-signal-hidden-button' );
						description.setAttribute( 'id', 'one-signal-description-id' );
						oneSignalDialog.appendChild( description );
						oneSignalDialog.setAttribute( 'aria-describedby', 'one-signal-description-id' );
						oneSignalDialog.setAttribute( 'tabindex', 0 );
						oneSignalDialog.setAttribute( 'aria-modal', true );
						oneSignalDialog.setAttribute( 'role', 'alertdialog' );
						oneSignalDialog.setAttribute( 'aria-label', 'Onesignal notifications alert' );
						allowButton.focus();

						// Trap focus inside the popup buttons
						// User has to tab 'Allow' or 'no Thanks' buttons to proceed to the site
						cancelButton.addEventListener( 'keydown', function(event) {
							if ( ! event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								allowButton.focus();
							}
						} );

						allowButton.addEventListener( 'keydown', function(event) {
							if ( event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								cancelButton.focus();
							}
						} );
					});

					// When popup closes, focus should be places on 
					// first focusable item of the page - 'Skip to main contact' button
					OneSignal.on( 'popoverClosed', function() {
						var skipToMain = document.querySelector( '.skip-to-main' );
						if ( skipToMain ) {
							skipToMain.focus();
						}
					} );

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="hKfNqKoDUEKkxbFmEYi3NsGNlMooZ9oJQO_AAiZe0Mw" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- IX wrapper for bidding -->
		<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>

		<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="ET Canada &raquo; Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours Comments Feed" href="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style id='regular-critical-css-0' type='text/css'>

</style>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJyNy0EKgCAQheELZWNQQYvoLKZDTI0WjhHePjdB7Vr+vPfBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPmx6ft20Fp3ww2HkkGp' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://etcanada.com/_static/??-eJytkEEOwjAMBD+EcXtoOCHeYoJRItI0sK6q/p5AHtAicbFke3Ykm5dCfsqm2diCjgpGkIXUyEuWm/C9bsGxQgxbkx49cODNWKU4xSsjRf+ow9c0Q1NrW/2biL7BH3RSyk66HQ99zpoIktF+gKBqH8VlPPfODUN36jv3Bp4pem0=' type='text/css' media='all' />
<link rel='stylesheet' id='critical-mobile-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-mobile.css?ver=SlSknGpsWIQ71WmuJUtTwruP%2Byw%3D' media='(min-width: 498px)' />
<link rel='stylesheet' id='critical-tablet-portrait-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-tablet-portrait.css?ver=NHeL8MzJPAkEGkqGTiSknnimWYE%3D' media='(min-width: 768px)' />
<link rel='stylesheet' id='critical-tablet-landscape-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-tablet-landscape.css?ver=ZnSddyzMIoPjBGWlh%2F%2B0szfgtoQ%3D' media='(min-width: 1024px)' />
<link rel='stylesheet' id='critical-desktop-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-desktop.css?ver=hWf%2BaRRTtDWl5PMzNS%2Fx8SPkwOs%3D' media='(min-width: 1312px)' />
<link rel='stylesheet' id='all-css-10' href='https://etcanada.com/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?m=1665523585g' type='text/css' media='all' />
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/936436\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"936436","category":["celebs"],"tag":["celebs","dana-blumberg","gisele-bundchen","robert-kraft","tom-brady"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJyNjUsOwjAMRC+Em3bRsEKcxSQmHyVuyEcFTo8XLFihSiPPLOZ51F4gsEnDUlNR9BhUX1+bcuAptpP6V4IcXMVOv2WzcSfuqnvKgjSPO1AHg4wWVUnDBW7KoPEEGPEpUe4xWvYx43tjuAVrAzvwlArV4/vygboBey+AtglzzZdF63Wdz8us4wdt2GRe" ></script><script src='//fonts.smdg.ca/pzs6hjq.js?ver=6.0.2' id='typekit-js'></script>
<script type="text/javascript" src="https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1665507106g" ></script><script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/utils~main.bundle.js?ver=oYz8HrVE2Vo214UaUZhcQ4%2Bl7Zg%3D' id='utils~main-js'></script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/vendor~main.bundle.js?ver=SKNxj%2B6e40o8CQZBXwWcYR%2BdNZA%3D' id='vendor~main-js'></script>
<script id='etc-main-js-extra'>
var etc_settings = {"template_type":"regular","page_type":"post"};
</script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/main.bundle.js?ver=1afEk0YIYo%2Fn4Iehlpa41QHp9ZI%3D' id='etc-main-js'></script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/vendor~styles.bundle.js?ver=Ea1FEOfpzvj0BoXnTwiSperpx34%3D' id='vendor~styles-js'></script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/styles.bundle.js?ver=LhbjDQufyWTRaj%2BQS4dSDNtTfb4%3D' id='etc-styles-js'></script>
<link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/936436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/" />
<link rel='shortlink' href='https://etcanada.com/?p=936436' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
				<link rel="manifest" href="https://etcanada.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#0060b6">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="ET Canada">
		<meta name="application-name" content="ET Canada">
			<!-- iPhone 12 mini, 11 pro, X, Xs (1125px x 2436px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1125x2436.png">
	<!-- iPhone 8, 7, 6s, 6 (750px x 1334px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-750x1334.png">
	<!-- iPhone 8 Plus, 7 Plus, 6s Plus, 6 Plus (1080px x 1920px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1080x1920.png">
	<!-- iPhone 5 (640px x 1136px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-640x1136.png">
	<!-- iPad Pro 9.7", mini 7.9", Air 9.7", 9.7" (1536px x 2048px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1536x2048.png">
	<!-- iPad Pro 10.5" (1668px x 2224px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1668x2224.png">
	<!-- iPad Pro 12.9" (2048px x 2732px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-2048x2732.png">
	<!-- iPad Pro 11", Pro 10.5" (1668px x 2388px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1668x2388.png">
	<!-- iPad 10.2" (1620px x 2160px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 1)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1620x2160.png">
	<!-- iPhone 12 Pro Max (1284px x 2778px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 428px) and (device-height: 926px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1284x2778.png">
	<!-- iPhone 12 Pro, 12 (1170px x 2532px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 390px) and (device-height: 844px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1170x2532.png">
	<!-- iPhone 11 Pro Max, XS Max (1248px x 2688px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1248x2688.png">
	<!-- iPhone 11, XR (828px x 1792px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-828x1792.png">
	<!-- iPhone 4" SE, iPod touch (640px x 1136px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-640x1136.png">
	
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2022\/10\/GettyImages-675588268.jpg?quality=80&strip=all&crop=0px%2C173px%2C1997px%2C1332px&resize=720%2C480","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2022\/10\/GettyImages-675588268.jpg?quality=80&strip=all&crop=0px%2C173px%2C1997px%2C1332px&resize=720%2C480","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/936436\/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours\/","headline":"Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele B\u00fcndchen Divorce Rumours","datePublished":"2022-10-15T17:32","dateModified":"2022-10-15T17:34","author":{"@type":"Person","name":"Melissa Romualdi"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours">
<meta name="author" content="Melissa Romualdi">
<meta name="description" content="Tom Brady stepped out alone on Friday while attending New England Patriots owner Robert Kraft&#039;s wedding to Dana Blumberg amid his rocky relationship with wife Gisele Bündchen. Kraft and Brady have been friends for a long time given that the NFL star spent the majority of his career as a quarterback for the Patriots- 20 seasons&hellip;">
<meta name="keywords" content="Celebs, Dana Blumberg, Gisele Bundchen, Robert Kraft, Tom Brady, Entertainment, Celebs">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&strip=all&crop=0px%2C173px%2C1997px%2C1332px&resize=720%2C480">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&strip=all&crop=0px%2C173px%2C1997px%2C1332px&resize=720%2C480">
<meta name="dateCreated" content="2022-10-15T17:32">
<meta name="pubdate" content="2022-10-15T17:32">
<meta name="moddate" content="2022-10-15T17:34">
<meta name="news_keywords" content="Celebs, Dana Blumberg, Gisele Bundchen, Robert Kraft, Tom Brady, Entertainment, Celebs">
<title>Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours">
<meta property="og:url" content="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/">
<meta property="og:description" content="Tom Brady stepped out alone on Friday while attending New England Patriots owner Robert Kraft&#039;s wedding to Dana Blumberg amid his rocky relationship with wife Gisele Bündchen. Kraft and Brady have been friends for a long time given that the NFL star spent the majority of his career as a quarterback for the Patriots- 20 seasons&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&strip=all&crop=0px%2C173px%2C1997px%2C1332px&resize=720%2C480">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours">
<meta name="twitter:url" content="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/">
<meta name="twitter:description" content="Tom Brady stepped out alone on Friday while attending New England Patriots owner Robert Kraft&#039;s wedding to Dana Blumberg amid his rocky relationship with wife Gisele Bündchen. Kraft and Brady have been friends for a long time given that the NFL star spent the majority of his career as a quarterback for the Patriots- 20 seasons&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&strip=all&crop=0px%2C173px%2C1997px%2C1332px&resize=720%2C480">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2022-10-15T17:32">
<meta property="article:modified_time" content="2022-10-15T17:34">
<meta property="article:tag" content="Celebs">
<meta property="article:tag" content="Dana Blumberg">
<meta property="article:tag" content="Gisele Bundchen">
<meta property="article:tag" content="Robert Kraft">
<meta property="article:tag" content="Tom Brady">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
					<script>
				!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"2e14a473-6c86-4a13-b06d-59143665c372",{});
											permutive.addon('web', { "page": {"content":{"name":"Tom Brady Attends Patriots Owner Robert Kraft's Wedding Alone Amid Gisele B\u00fcndchen Divorce Rumours","type":"article","keywords":["celebs","dana-blumberg","gisele-bundchen","robert-kraft","tom-brady"],"sections":["articles","celebs"]},"user":{"client":"web"}} } )
								</script>
			<script async src="https://f7e98148-cb09-4cf1-9b9f-b5aee3465d6e.edge.permutive.app/f7e98148-cb09-4cf1-9b9f-b5aee3465d6e-web.js"></script>
		<link rel="amphtml" href="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/936436\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/936436\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/936436\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#0075df !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#0075df; 
		}
		div.load-more {
								}
		
		
	</style>
	
			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-936436 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky" aria-label="leaderboard section">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div id="header" class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%" aria-label="Main site navigation">
		<div class="top-bar">
			<a class="skip-to-main" href="#content">Skip to Main Content</a>
			<div class="top-bar-title">
				<a class="logo-link" href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper" id="header-dropdown-toggle">
							<button class="menu-toggle hoverable" data-toggle="site-menu" data-track-name="dropdown.open" data-track-value="true" data-track-desc="dropdown menu toggle">
								<span class="icon-menu"><span class="sr-only">open</span></span>
								<span class="icon-close"><span class="sr-only">close</span></span>
								<span class="heading"> SECTIONS</span>
							</button>
							<ul class="menu menu-dropdown hoverable" id="header-dropdown-menu">
								<li class="search" id="header-dropdown-search">
									<form class="search-form" method="get" action="/">
										<label class="sr-only" for="search-input-mobile">Search site content</label>
										<input id="search-input-mobile" type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search">
											<span class="sr-only">Search</span>
										</button>
									</form>
								</li>
								<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social" id="header-dropdown-social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"><span class="sr-only">facebook</span></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"><span class="sr-only">twitter</span></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"><span class="sr-only">instagram</span></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"><span class="sr-only">youtube</span></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"><span class="sr-only">linkedin</span></a>									</div>
								</li>
								<li class="ad-choices">
									<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
										<div class="sr-only">Ad Choices</div>
										<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt="">
										<span>Ad Choices</span>
									</a>
								</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="header-menu" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable" id="header-trending">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/936316/the-weeknd-drake-boycott-2023-grammys-refuse-to-submit-albums-for-award-consideration/">Drake &amp; The Weeknd</a></li><li><a href="https://etcanada.com/news/936242/dwayne-johnson-would-love-to-win-an-oscar-one-day/">Dwayne Johnson</a></li><li><a href="https://etcanada.com/news/936022/blink-182-are-back-with-edging-their-first-new-single-with-tom-delonge-in-a-decade/">Blink-182</a></li><li><a href="https://etcanada.com/news/936009/jennifer-lopez-and-ben-affleck-make-first-event-appearance-as-married-couple/">JLo &amp; Ben Affleck</a></li><li><a href="https://etcanada.com/news/936188/robbie-coltrane-harry-potter-and-goldeneye-actor-dies-at-72/">Robbie Coltrane</a></li><li><a href="https://etcanada.com/news/936014/laura-dern-says-hold-out-hope-for-big-little-lies-season-3-exclusive/">&#039;Big Little Lies&#039;</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
								<div class="sr-only">Ad Choices</div>
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt=""> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/" id="header-search">
						<label class="sr-only" for="search-input-desktop">Search site content</label>
						<input id="search-input-desktop" type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search">
							<span class="sr-only">Search</span>
						</button>
					</form>
					<div class="social-icons hoverable" id="header-social">
													<a class="icon-facebook" 
								href="//facebook.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | facebook" 
								data-track-value="facebook"
							>
								<span class="sr-only">ETCanada facebook</span>	
							</a>
													<a class="icon-twitter" 
								href="//twitter.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | twitter" 
								data-track-value="twitter"
							>
								<span class="sr-only">ETCanada twitter</span>	
							</a>
													<a class="icon-instagram" 
								href="//instagram.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | instagram" 
								data-track-value="instagram"
							>
								<span class="sr-only">ETCanada instagram</span>	
							</a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/" data-social-share-title="Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Tom%20Brady%20Attends%20Patriots%20Owner%20Robert%20Kraft%E2%80%99s%20Wedding%20Alone%20Amid%20Gisele%20B%C3%BCndchen%20Divorce%20Rumours%20https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Tom%20Brady%20Attends%20Patriots%20Owner%20Robert%20Kraft%E2%80%99s%20Wedding%20Alone%20Amid%20Gisele%20B%C3%BCndchen%20Divorce%20Rumours&#038;body=Tom%20Brady%20Attends%20Patriots%20Owner%20Robert%20Kraft%E2%80%99s%20Wedding%20Alone%20Amid%20Gisele%20B%C3%BCndchen%20Divorce%20Rumours%20https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours</h1> <!-- title -->

<div class="byline">
	By <span class="author-name">Melissa Romualdi</span>.<!-- Author byine -->
	<span class="byline-datetime">Published: <time>32 mins ago</time></span>
		<span class="byline-datetime">Last updated: <time>31 mins ago</time></span>
	</div>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container id="article-social-share">
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/" data-social-share-title="Tom Brady Attends Patriots Owner Robert Kraft&#8217;s Wedding Alone Amid Gisele Bündchen Divorce Rumours">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Tom%20Brady%20Attends%20Patriots%20Owner%20Robert%20Kraft%E2%80%99s%20Wedding%20Alone%20Amid%20Gisele%20B%C3%BCndchen%20Divorce%20Rumours%20https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Tom%20Brady%20Attends%20Patriots%20Owner%20Robert%20Kraft%E2%80%99s%20Wedding%20Alone%20Amid%20Gisele%20B%C3%BCndchen%20Divorce%20Rumours&#038;body=Tom%20Brady%20Attends%20Patriots%20Owner%20Robert%20Kraft%E2%80%99s%20Wedding%20Alone%20Amid%20Gisele%20B%C3%BCndchen%20Divorce%20Rumours%20https%3A%2F%2Fetcanada.com%2Fnews%2F936436%2Ftom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&amp;strip=all&amp;crop=0px%2C190px%2C1997px%2C1333px&amp;resize=450%2C300, small], [https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&amp;strip=all&amp;crop=0px%2C173px%2C1997px%2C1332px&amp;resize=720%2C480, not-small]"
		src="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-675588268.jpg?quality=80&#038;strip=all&#038;crop=0px%2C173px%2C1997px%2C1332px&#038;resize=720%2C480"
		alt="Tom Brady attends the &quot;Rei Kawakubo/Comme des Garcons: Art Of The In-Between&quot; Costume Institute Gala at Metropolitan Museum of Art on May 1, 2017 in New York City.  

"/>
	 
			<figcaption>
			<span>Tom Brady attends the &quot;Rei Kawakubo/Comme des Garcons: Art Of The In-Between&quot; Costume Institute Gala at Metropolitan Museum of Art on May 1, 2017 in New York City.  

</span>
							<cite>&mdash; Photo: Getty Images/ Kevin Mazur/WireImage</cite> 
					</figcaption>
	</figure>
<article id="article-body" class="article-body">
	<!-- story content -->
	<p>Tom Brady <a href="https://people.com/sports/tom-brady-robert-kraft-wedding-solo-amid-marriage-troubles-gisele-bundchen/">stepped out alone</a> on Friday while attending New England Patriots owner Robert Kraft&#8217;s wedding to Dana Blumberg amid his rocky relationship with wife Gisele Bündchen.</p>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">Kraft and Brady have been friends for a long time given that the NFL star spent the majority of his career as a quarterback for the Patriots- 20 seasons to be exact- before joining the Tampa Bay Buccaneers in 2020.</p>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">In photos, obtained by <em><a href="https://pagesix.com/2022/10/14/tom-brady-attends-robert-kraft-wedding-solo-amid-gisele-drama/">Page Six</a>, </em>Brady, 45, is seen wearing a black suit and white dress shirt while exiting a black SUV. He joined a star-studded guest list for the celebration including Jon Bon Jovi, Kenny Chesney, NFL Commissioner Roger Goodell and NBA Commissioner Adam Silver, the publication reported. Ed Sheeran, Elton John and Meek Mill also attended the lavish event where they each performed.</p>
<p>Mill shared an image from the outing on Instagram of himself posing next to Sheeran and John. &#8220;Sounds forever,&#8221; the rapper captioned the photo.</p>
		<p>
		<strong>
			READ MORE: 			<a href="https://etcanada.com/news/935554/tom-brady-gisele-bundchens-friends-reportedly-upset-at-tom-for-going-back-on-his-word/" target="_blank" rel="noreferrer">
				Tom Brady &amp; Gisele Bundchen’s Friends Reportedly ‘Upset At Tom For Going Back On His Word’			</a>
		</strong>
		</p>
		
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Cjt0od9teQD/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Cjt0od9teQD/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cjt0od9teQD/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Meek Mill (@meekmill)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Kraft, 81, and his doctor bride, 47, celebrated their marriage with over 200 guests at the Hall des Lumières in New York City, <em><a href="https://pagesix.com/2022/10/14/robert-kraft-marries-dana-blumberg-in-star-studded-ceremony/">Page Six</a> </em>reported. The wedding ceremony came as a surprise as Kraft invited guests to a &#8220;Kickoff and a Touchdown&#8221; party, concealing the fact that he and Blumberg would be tying the knot during the gathering.</p>
<p>The news outlet cited sources revealing that the newlywed couple shared a 10-minute video with attendees before NFL commentator Al Michaels introduced them to guests as husband and wife. However, it&#8217;s unclear when Kraft and Blumberg officially exchanged vows.</p>
		<p>
		<strong>
			READ MORE: 			<a href="https://etcanada.com/news/935382/gisele-bundchen-reacts-to-post-about-relationships-amid-tom-brady-divorce-rumours/" target="_blank" rel="noreferrer">
				Gisele Bündchen Reacts To Post About Relationships Amid Tom Brady Divorce Rumours			</a>
		</strong>
		</p>
		
<p>The couple reportedly started dating in 2019. They made their romance public at the French Open in June of that same year. In March 2022, news of Kraft and Blumberg&#8217;s engagement broke when designer Tommy Hilfiger commented on their proposal at the inaugural amfAR Gala Palm Beach event.</p>
<p>Kraft was previously married until 2011 when his former wife Myra Kraft died of cancer at age 68.</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" 
  				width="692" 
  				height="389" 
  				src="https://etcanada.com/embed/fcd30450-4506-11ed-bfea-0242ac110004/?autoPlay=false" 
  				frameborder="0" 
  				allowfullscreen 
  				scrolling="no" 
  				title="Video: Tom Brady And Gisele Bündchen Reportedly Hire Divorce Lawyers" 
  			></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad" aria-label="story ad section">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside id="article-tags" class="story-tags" aria-label="Article tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/celebs/">Celebs</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/dana-blumberg/">Dana Blumberg</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/gisele-bundchen/">Gisele Bundchen</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/robert-kraft/">Robert Kraft</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/tom-brady/">Tom Brady</a><!--
			--></span>
			</aside>

<!-- outbrain stories -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/" data-widget-id="STORY_1" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- newsletter signup -->
	<section id="article-newsletter-signup" class="newsletterSignup newsletterSignup--article" aria-label="Newsletter signup">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank" rel="noreferrer" data-track-name data-track-value data-track-desc="newsletter signup">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section id="article-related-stories" class="featured-story-list" aria-label="Related stories section"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/936437/andy-cohen-admits-that-daddy-needs-help-when-it-comes-to-dating/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/04/GettyImages-1240012081.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Andy Cohen Admits That &#8216;Daddy Needs Help&#8217; When It Comes To Dating</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/936429/jamie-lee-curtis-cries-watching-fans-pay-tribute-to-the-greatest-final-girl/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/08/CP152339627.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Jamie Lee Curtis Cries Watching Fans Pay Tribute To &#8216;The Greatest Final Girl&#8217;</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/936422/kelly-ripa-and-mark-consuelos-son-michael-on-working-with-them-for-new-film-lets-get-physical-exclusive/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-15-at-3.40.12-PM.png?w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Kelly Ripa And Mark Consuelos&#8217; Son Michael On Working With Them For New Film &#8216;Let&#8217;s Get Physical&#8217; (Exclusive)</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/936436/tom-brady-rides-solo-to-patriots-owner-robert-krafts-wedding-amid-gisele-bundchen-divorce-rumours/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells" aria-label="Sidebar">
		<section  class="sidebar-ad widget" aria-label="sidebar ad widget section">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link" aria-label="Sidebar ad section">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link" aria-label="Sidebar image links" data-id="sidebar-image-link">					<a href="https://etcanada.com/tag/the-rings-of-power/">
						<span class="sr-only">The Rings Of Power</span>
						<img src="https://etcanada.com/wp-content/uploads/2022/09/web-MYSTIC-RAISIN-BRICK-340x150-co-brand.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/royals/">
						<span class="sr-only">Royals</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<span class="sr-only">Country Club</span>
						<img src="https://etcanada.com/wp-content/uploads/2022/09/Ford_CCMA_ETC_Country_Club_340x150.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
						<a href="https://etcanada.com/videos/">
			<img src="https://etcanada.com/wp-content/uploads/2022/06/5b7753aa-7d67-4aee-a43e-ade8290ecb41.jpg?quality=80&strip=all" alt="ET Canada - One on One with Carrie Underwod" />
		</a>
		</section>		<section class="widget side-posts-widget" aria-label="Sidebar popular stories" id="sidebar-popular-posts">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<a href="https://etcanada.com/news/936076/kylie-jenner-and-hailey-bieber-go-get-pizza-dressed-as-witches-in-hilarious-tiktok/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					1				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-520638762.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Kylie Jenner And Hailey Bieber Go Get Pizza Dressed As Witches In Hilarious TikTok				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/936316/the-weeknd-drake-boycott-2023-grammys-refuse-to-submit-albums-for-award-consideration/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					2				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/10/GettyImages-479161403.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					The Weeknd &#038; Drake Boycott 2023 Grammys, Refuse To Submit Albums For Award Consideration				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/936065/kate-hudson-admits-her-mom-goldie-hawn-was-right-in-my-vagina-with-headlight-reading-glasses-on-when-she-gave-birth-to-her-kids/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					3				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/10/shutterstock_editorial_12608985jg.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Kate Hudson Admits Her Mom Goldie Hawn Was &#8216;Right In My Vagina With Headlight Reading Glasses On&#8217; When She Gave Birth To Her Kids				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/936330/olivia-wilde-tries-to-backtrack-on-previous-dont-worry-darling-sex-scene-comments-but-the-internet-never-forgets/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					4				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/09/shutterstock_editorial_13365557ac.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Olivia Wilde Tries To Backtrack On Previous &#8216;Don&#8217;t Worry Darling&#8217; Sex Scene Comments But The Internet Never Forgets				</div>
			</div>
		</div>
	</a>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget" aria-label="Sidebar latest videos" id="sidebar-latest-videos">
	<a class="heading-link" href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
				<a href="https://etcanada.com/video/c062db46-4cc5-11ed-9d04-0242ac110004/lil-baby-talks-creative-process-behind-new-album/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/amua2i4z08-8txw4drabh/ETC101522LilBaby.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Lil Baby Talks Creative Process Behind New Album	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/e5b0f302-4cba-11ed-8f80-0242ac110004/carey-mulligan-and-zoe-kazan-on-the-responsibility-of-bringing-she-said-to-life/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/yilxl4t1pv-xvslmlulsj/She_Said_Premiere_APTN_HD_15Oct22.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Carey Mulligan. And Zoe Kazan On The Responsibility of Bringing ‘She Said’ To Life	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/e728b316-4ca4-11ed-a6a9-0242ac110004/jennifer-coolidge-says-ryan-murphy-rented-her-house-for-american-horror-story/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/3pt5el4b33-bi9k56aqt5/ETC101522JenniferCoolageBobby.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Jennifer Coolidge Says Ryan Murphy Rented Her House For ‘American Horror Story’	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/8b784fa4-4ca4-11ed-8a17-0242ac110004/russell-crowe-named-ambassador-of-rome-in-the-world/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/9l5d82fczy-t5ftqwounu/ETC101522RussellCrowe.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Russell Crowe Named ‘Ambassador Of Rome In The World’	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/75fa8c08-4c97-11ed-8d90-0242ac110004/naomi-watts-and-bobby-cannavale-on-working-with-jennifer-coolidge-in-the-watcher/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/28ciaxptwn-wu7yyz4opf/ETC101422TheWatcherEXT.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Naomi Watts And Bobby Cannavale On Working With Jennifer Coolidge In ‘The Watcher&#039;	
							</div>
						</div>
					</div>
			  	</a>
			</li>
			</ul>
</section>

<section class="widget image-link" aria-label="Sidebar link A">
	</section><section class="widget image-link" aria-label="Sidebar link B">
	</section><section class="widget image-link" aria-label="Sidebar link C">
	</section>	<section id="search-1" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://etcanada.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></section>	</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section id="footer-showtimes" class="showtimes" aria-label="Showtimes information">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav aria-label="Footer navigation">
		<ul class="menu" id="footer-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social" id="footer-social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook">
							<span class="sr-only">ETCanada facebook</span>
						</a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter">
							<span class="sr-only">ETCanada twitter</span>
						</a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram">
							<span class="sr-only">ETCanada instagram</span>
						</a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube">
							<span class="sr-only">ETCanada youtube</span>
						</a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin">
							<span class="sr-only">ETCanada linkedin</span>
						</a>
									</div>
			</li>
		</ul>
	</nav>
	<section id="footer-corporate" class="corporate-footer" aria-label="Corus corporate links">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Privacy Policy</a></li>
			<li><a href="https://www.shawmedia.ca/copyright.asp" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Copyright</a></li>
			<li><a href="https://www.corusent.com/media-centre/brands/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertise</a></li>
			<li><a href="https://www.corusent.com/terms-of-use/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Terms of Use</a></li>
			<li><a href="https://www.corusent.com/terms-and-conditions/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="https://www.corusent.com" data-track-name data-track-desc="corporate link clicked" target="_blank" rel="noreferrer">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment Homepage" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2022 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Melissa Romualdi";
			_sf_async_config.sections = "Celebs";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/etcanada.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJydks2SwjAIx19oafRgPe34LDSJljYN2UDs9O2towePixcGGH5/Pga3FvCcNWZ1OsYlipMRV4gKHjMGdJO4RINbR1SgXJp+uN1CuZvkx/1X5cotB1TiDEK6lwUS/ciaBSWRn/dc5SYxvcKXNUuFK9xJaEjRTX8t1q17hyalqB6aUhIzJewJkxlLjGHhap9SdL/SBhi+ILluUCr7KMLVxGMp9hUpz6AV/Uz5ZqPvFPZfu4Vim/LZFf1zPRookW5v+rL8Hvv+dDqcj4d+egC59zFU" ></script><script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'177646860',post:'936436',tz:'-4',srv:'etcanada.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177646860', '936436' ]);
</script>
		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|tom brady rides solo to patriots owner robert krafts wedding amid gisele bundchen divorce rumours";
			etcDataLayer["sitesubsection2"] = "articles|tom brady rides solo to patriots owner robert krafts wedding amid gisele bundchen divorce rumours";
			etcDataLayer["sitesubsection3"] = "articles|tom brady rides solo to patriots owner robert krafts wedding amid gisele bundchen divorce rumours";
			etcDataLayer["sitesubsection4"] = "articles|tom brady rides solo to patriots owner robert krafts wedding amid gisele bundchen divorce rumours";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|tom brady rides solo to patriots owner robert krafts wedding amid gisele bundchen divorce rumours";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_936436";
			etcDataLayer["publishdate"] = "2022\/10\/15";
			etcDataLayer["tag"] = "celebs,dana-blumberg,gisele-bundchen,robert-kraft,tom-brady";
			etcDataLayer["category"] = "celebs";
			etcDataLayer["hourofday"] = "18";
			etcDataLayer["dayofweek"] = "saturday";
			etcDataLayer["weekdayweekend"] = "weekend";
			</script>
			<section aria-label="Wordpress copyright">
	<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</section>
</body>
</html>