<!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- prefetch -->
		<link rel='dns-prefetch' href='//metrics.corus.ca' />
		<link rel='dns-prefetch' href='//www.facebook.com' />
		<link rel='dns-prefetch' href='//widgets.outbrain.com' />
		<link rel='dns-prefetch' href='//ping.chartbeat.net' />
		
		<!-- preload resource -->
		<link rel="preload" as="script" href="//sdk.sharethrough.com/gc.js" >
					<link rel="preload" as="script" href="//static.chartbeat.com/js/chartbeat.js">	
				<link rel="preload" as="script" href="//fonts.smdg.ca/pzs6hjq.js" >
		<link rel="preload" as="style" href="//fonts.smdg.ca/k/c/pzs6hjq-d.css" >
		
					<link rel="preload" as="script" href="//widgets.outbrain.com/outbrain.js" >
				
			
					<link rel="preload" as="script" href="//assets.pinterest.com/js/pinit.js" >
		
		<!-- PWA styling -->
		<link rel="stylesheet" media="(display:standalone)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/css/pwa/etc-pwa-style.css">

			<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			<script>
				var OneSignal = window.OneSignal || [];
				OneSignal.push(function() {
					OneSignal.init({
						appId: "f03e98ed-27f4-45d1-9642-8fdfd9a63005",
					});

					OneSignal.on( 'popoverShown', function() {
						// Onesignal should be the first focusable item on the page
						// Reference: https://documentation.onesignal.com/docs/web-push-sdk#slide-prompt-events
						var oneSignalDialog = document.querySelector( '#onesignal-slidedown-dialog' );
						if ( ! oneSignalDialog ) {
							return;
						}
						var cancelButton = document.querySelector( '#onesignal-slidedown-cancel-button' );
						var allowButton = document.querySelector( '#onesignal-slidedown-allow-button' );
						var description = document.createElement( 'div' );
						var descriptionText = document.createTextNode( "We'd like to show you notifications for the latest news, features and updates." );
						description.appendChild( descriptionText );
						description.classList.add( 'sr-only' );
						description.classList.add( 'one-signal-hidden-button' );
						description.setAttribute( 'id', 'one-signal-description-id' );
						oneSignalDialog.appendChild( description );
						oneSignalDialog.setAttribute( 'aria-describedby', 'one-signal-description-id' );
						oneSignalDialog.setAttribute( 'tabindex', 0 );
						oneSignalDialog.setAttribute( 'aria-modal', true );
						oneSignalDialog.setAttribute( 'role', 'alertdialog' );
						oneSignalDialog.setAttribute( 'aria-label', 'Onesignal notifications alert' );
						allowButton.focus();

						// Trap focus inside the popup buttons
						// User has to tab 'Allow' or 'no Thanks' buttons to proceed to the site
						cancelButton.addEventListener( 'keydown', function(event) {
							if ( ! event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								allowButton.focus();
							}
						} );

						allowButton.addEventListener( 'keydown', function(event) {
							if ( event.shiftKey && event.keyCode === 9 ) {
								event.preventDefault();
								cancelButton.focus();
							}
						} );
					});

					// When popup closes, focus should be places on 
					// first focusable item of the page - 'Skip to main contact' button
					OneSignal.on( 'popoverClosed', function() {
						var skipToMain = document.querySelector( '.skip-to-main' );
						if ( skipToMain ) {
							skipToMain.focus();
						}
					} );

					OneSignal.on('subscriptionChange', function (isSubscribed) {
						// Omniture tracking
						if ( isSubscribed ) {
							if ( typeof( OmnitureHelper ) !== 'undefined' ) {
								// Custom link tracking for notification subscription
								// To Do: Ask Phil to set up event in report suite to properly capture this data
								OmnitureHelper.trackLink( this, 'o', 'notification subscription' );
							}
						}
					});
				});
			</script>
		
		<meta name="google-site-verification" content="hKfNqKoDUEKkxbFmEYi3NsGNlMooZ9oJQO_AAiZe0Mw" />
		<meta id="metaViewport" name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- IX wrapper for bidding -->
		<script async src="//js-sec.indexww.com/ht/p/183422-67482236234351.js"></script>

		<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="x4SpOp2Us67I6MlQN2uFse9KXvwgu1d8_r5F2qkIbYc" />
<link rel='dns-prefetch' href='//fonts.smdg.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="ET Canada &raquo; Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison Comments Feed" href="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style id='regular-critical-css-0' type='text/css'>

</style>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://etcanada.com/_static/??-eJyNy0EOQDAQheELqUETbMRZqp3IMC3pVKS3ZyNhZ/nnvQ/OXVGwfDgUsCLgSBJMvNlVMU3RxAySMmPpKZT3oYC3WAQ8OjLI6DGkT+xsMkbFOBub//F7e/eDRj/UbVc1na56fQGHg0Gm' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://etcanada.com/_static/??-eJytkFEOwjAMQy9EyfgZ/CDOEkpQK7Ku4EzTbk+gB9iQ+LGU5NmSQ3MNcSwmxciSDAJC4jmIhciFb0x3v4KyQwRbVPYR2NGqzSnSfCVojg9fvsYJom1s+reg8DX+EMe1bqRbechzEg3ggvYDJBH7RFyG86E/dp3LqX8DnhN6cg==' type='text/css' media='all' />
<link rel='stylesheet' id='critical-mobile-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-mobile.css?ver=SlSknGpsWIQ71WmuJUtTwruP%2Byw%3D' media='(min-width: 498px)' />
<link rel='stylesheet' id='critical-tablet-portrait-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-tablet-portrait.css?ver=NHeL8MzJPAkEGkqGTiSknnimWYE%3D' media='(min-width: 768px)' />
<link rel='stylesheet' id='critical-tablet-landscape-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-tablet-landscape.css?ver=ZnSddyzMIoPjBGWlh%2F%2B0szfgtoQ%3D' media='(min-width: 1024px)' />
<link rel='stylesheet' id='critical-desktop-css'  href='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/css/critical-desktop.css?ver=hWf%2BaRRTtDWl5PMzNS%2Fx8SPkwOs%3D' media='(min-width: 1312px)' />
<link rel='stylesheet' id='all-css-10' href='https://etcanada.com/wp-content/mu-plugins/jetpack-11.5/css/jetpack.css?m=1669751908g' type='text/css' media='all' />
<script id='etc-ads-scipts-js-extra'>
var gpt_ad_list = {"etc-gpt-lb1":{"sizes":[728,90],"pos":"1","companion":true,"biddable":true,"sizes_text":"728x90"},"etc-gpt-bb1":{"sizes":[[300,250],[300,600]],"pos":"1","companion":true,"biddable":true,"sizes_text":"300x250,300x600"},"etc-gpt-bb2":{"sizes":[300,250],"pos":"2","biddable":true,"sizes_text":"300x250"},"etc-gpt-band1":{"sizes":[340,100],"pos":"1","sizes_text":"340x100"},"etc-gpt-band2":{"sizes":[340,100],"pos":"2","sizes_text":"340x100"},"etc-gpt-band3":{"sizes":[340,100],"pos":"3","sizes_text":"340x100"},"etc-gpt-wall":{"sizes":[1,1],"pos":"1","out":true,"sizes_text":"1x1"}};
var gpt_ad_settings = {"adpath":"\/6872\/shaw.etcanada.com\/949255\/celebs","targets":{"site":"etcanada","network":"shaw","page":"post","id":"949255","category":["celebs"],"tag":["lady-gaga","lady-gaga-dog-walker"]},"amazon_bidding":"1","sizemaps":{"etc-gpt-lb1":{"728x0":"728x90","0x0":"320x50"}},"is_video_single":""};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJyNjUsOwjAMRC+Em0IlygZxFpOYfJS4IR+1cHq8YMEKVRp5ZjHPo9YMnnXshqoKomen8vrakDwPoR7UvxIkbws2+i3rhRtxU81REqQ6XIEaaGQ0qHLs1nNVGrUjwICbRLn7aNnHhO+F4e6N8WzBUcxU9u/LB2oazCMDmirMLV2P53k8zdN4mcIHbchkXg==" ></script><script src='//fonts.smdg.ca/pzs6hjq.js?ver=6.0.3' id='typekit-js'></script>
<script type="text/javascript" src="https://etcanada.com/wp-content/themes/shaw-et-canada/js/etc-watcher.min.js?m=1670016787g" ></script><script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/utils~main.bundle.js?ver=oYz8HrVE2Vo214UaUZhcQ4%2Bl7Zg%3D' id='utils~main-js'></script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/vendor~main.bundle.js?ver=SKNxj%2B6e40o8CQZBXwWcYR%2BdNZA%3D' id='vendor~main-js'></script>
<script id='etc-main-js-extra'>
var etc_settings = {"template_type":"regular","page_type":"post"};
</script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/main.bundle.js?ver=1afEk0YIYo%2Fn4Iehlpa41QHp9ZI%3D' id='etc-main-js'></script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/vendor~styles.bundle.js?ver=Ea1FEOfpzvj0BoXnTwiSperpx34%3D' id='vendor~styles-js'></script>
<script defer="defer" src='https://etcanada.com/wp-content/themes/shaw-et-canada/assets/dist/js/styles.bundle.js?ver=LhbjDQufyWTRaj%2BQS4dSDNtTfb4%3D' id='etc-styles-js'></script>
<link rel="https://api.w.org/" href="https://etcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etcanada.com/wp-json/wp/v2/posts/949255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etcanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/" />
<link rel='shortlink' href='https://etcanada.com/?p=949255' />
<link rel="alternate" type="application/json+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
				<link rel="manifest" href="https://etcanada.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#0060b6">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="ET Canada">
		<meta name="application-name" content="ET Canada">
			<!-- iPhone 12 mini, 11 pro, X, Xs (1125px x 2436px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1125x2436.png">
	<!-- iPhone 8, 7, 6s, 6 (750px x 1334px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-750x1334.png">
	<!-- iPhone 8 Plus, 7 Plus, 6s Plus, 6 Plus (1080px x 1920px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1080x1920.png">
	<!-- iPhone 5 (640px x 1136px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-640x1136.png">
	<!-- iPad Pro 9.7", mini 7.9", Air 9.7", 9.7" (1536px x 2048px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1536x2048.png">
	<!-- iPad Pro 10.5" (1668px x 2224px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1668x2224.png">
	<!-- iPad Pro 12.9" (2048px x 2732px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-2048x2732.png">
	<!-- iPad Pro 11", Pro 10.5" (1668px x 2388px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1668x2388.png">
	<!-- iPad 10.2" (1620px x 2160px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 1)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1620x2160.png">
	<!-- iPhone 12 Pro Max (1284px x 2778px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 428px) and (device-height: 926px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1284x2778.png">
	<!-- iPhone 12 Pro, 12 (1170px x 2532px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 390px) and (device-height: 844px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1170x2532.png">
	<!-- iPhone 11 Pro Max, XS Max (1248px x 2688px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-1248x2688.png">
	<!-- iPhone 11, XR (828px x 1792px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-828x1792.png">
	<!-- iPhone 4" SE, iPod touch (640px x 1136px) -->
	<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="https://etcanada.com/wp-content/themes/shaw-et-canada/img/pwa/ios/launch-640x1136.png">
	
<!-- JSON+LD -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","thumbnailUrl":"https:\/\/etcanada.com\/wp-content\/uploads\/2021\/11\/shutterstock_editorial_12604830eg.jpg?quality=80&strip=all&crop=0px%2C0px%2C3449px%2C2298px&resize=720%2C480","image":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/uploads\/2021\/11\/shutterstock_editorial_12604830eg.jpg?quality=80&strip=all&crop=0px%2C0px%2C3449px%2C2298px&resize=720%2C480","width":720,"height":480},"@type":"NewsArticle","mainEntityOfPage":"https:\/\/etcanada.com\/news\/949255\/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison\/","headline":"Man Who Shot Lady Gaga\u2019s Dog Walker Gets 21 Years In Prison","datePublished":"2022-12-05T18:56","dateModified":"2022-12-05T18:57","author":{"@type":"Person","name":"STEFANIE DAZIO, The Associated Press"},"publisher":{"@type":"Organization","name":"ET Canada","logo":{"@type":"ImageObject","url":"https:\/\/etcanada.com\/wp-content\/themes\/shaw-et-canada\/img\/logos\/etcanada-dark-small.png","width":60,"height":60}}}</script>
<!-- Meta Tags -->
<meta name="title" content="Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison">
<meta name="author" content="STEFANIE DAZIO, The Associated Press">
<meta name="description" content="The man who shot and wounded Lady Gaga’s dog walker and stole her French bulldogs last year took a plea deal and was sentenced to 21 years in prison on Monday, officials said. The Lady Gaga connection was a coincidence, authorities have said. The motive was the value of the French bulldogs, a breed that can&hellip;">
<meta name="keywords" content="lady gaga, Lady Gaga Dog walker, Entertainment, Celebs">
<meta name="image" content="https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&strip=all&crop=0px%2C0px%2C3449px%2C2298px&resize=720%2C480">
<meta name="thumbnail" content="https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&strip=all&crop=0px%2C0px%2C3449px%2C2298px&resize=720%2C480">
<meta name="dateCreated" content="2022-12-05T18:56">
<meta name="pubdate" content="2022-12-05T18:56">
<meta name="moddate" content="2022-12-05T18:57">
<meta name="news_keywords" content="lady gaga, Lady Gaga Dog walker, Entertainment, Celebs">
<title>Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison | ETCanada.com</title>
<!-- OG Tags -->
<meta property="og:title" content="Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison">
<meta property="og:url" content="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/">
<meta property="og:description" content="The man who shot and wounded Lady Gaga’s dog walker and stole her French bulldogs last year took a plea deal and was sentenced to 21 years in prison on Monday, officials said. The Lady Gaga connection was a coincidence, authorities have said. The motive was the value of the French bulldogs, a breed that can&hellip;">
<meta property="og:image" content="https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&strip=all&crop=0px%2C0px%2C3449px%2C2298px&resize=720%2C480">
<meta property="og:type" content="article">
<meta property="og:site_name" content="ET Canada">

<!-- Twitter Tags -->
<meta name="twitter:title" content="Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison">
<meta name="twitter:url" content="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/">
<meta name="twitter:description" content="The man who shot and wounded Lady Gaga’s dog walker and stole her French bulldogs last year took a plea deal and was sentenced to 21 years in prison on Monday, officials said. The Lady Gaga connection was a coincidence, authorities have said. The motive was the value of the French bulldogs, a breed that can&hellip;">
<meta name="twitter:image" content="https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&strip=all&crop=0px%2C0px%2C3449px%2C2298px&resize=720%2C480">
<meta name="twitter:site" content="@ETCanada">
<meta name="twitter:card" content="summary_large_image">

<!-- FB Tags -->
<meta property="fb:app_id" content="508564806021134">
<meta property="fb:pages" content="163185517061777">

<!-- Article Tags -->
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2022-12-05T18:56">
<meta property="article:modified_time" content="2022-12-05T18:57">
<meta property="article:tag" content="lady gaga">
<meta property="article:tag" content="Lady Gaga Dog walker">
<meta property="article:tag" content="Entertainment">
<meta property="article:tag" content="Celebs">
<meta property="article:publisher" content="https://www.facebook.com/ETCanada/">
		
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "https:\/\/etcanada.com",
			"potentialAction": {
								"@type": "SearchAction",
								"target": "https:\/\/etcanada.com\/?s={search_term_string}",
								"query-input": "required name=search_term_string"
			}
		}
		</script>
		
					<script>
				!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"2e14a473-6c86-4a13-b06d-59143665c372",{});
											permutive.addon('web', { "page": {"content":{"name":"Man Who Shot Lady Gaga\u2019s Dog Walker Gets 21 Years In Prison","type":"article","keywords":["lady-gaga","lady-gaga-dog-walker"],"sections":["articles","celebs"]},"user":{"client":"web"}} } )
								</script>
			<script async src="https://f7e98148-cb09-4cf1-9b9f-b5aee3465d6e.edge.permutive.app/f7e98148-cb09-4cf1-9b9f-b5aee3465d6e-web.js"></script>
		<link rel="amphtml" href="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/amp/"><link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://etcanada.com/wp-content/uploads/2020/06/cropped-etcanada-blue.png?w=270" />
				<script>
    // Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // Initialize the Library
    apstag.init({
         pubID: '3311',
         adServer: 'googletag'
    });

  googletag.cmd.push(function() {
    var biddingSlots = [];
          var etcgptlb1Mapping = typeof( gpt_ad_slots["etc-gpt-lb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-lb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-lb1",
         slotName: "\/6872\/shaw.etcanada.com\/949255\/celebs\/etc-gpt-lb1",
         sizes: etcgptlb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptlb1Mapping ) : [728,90]      });
          var etcgptbb1Mapping = typeof( gpt_ad_slots["etc-gpt-bb1"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb1"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb1",
         slotName: "\/6872\/shaw.etcanada.com\/949255\/celebs\/etc-gpt-bb1",
         sizes: etcgptbb1Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb1Mapping ) : [[300,250],[300,600]]      });
          var etcgptbb2Mapping = typeof( gpt_ad_slots["etc-gpt-bb2"] ) !== 'undefined' ? gpt_ad_slots["etc-gpt-bb2"].mapping : false;
      biddingSlots.push({
         slotID: "etc-gpt-bb2",
         slotName: "\/6872\/shaw.etcanada.com\/949255\/celebs\/etc-gpt-bb2",
         sizes: etcgptbb2Mapping ? ETC_APS_Helper.parseSizeMappings( etcgptbb2Mapping ) : [300,250]      });
    
    apstag.fetchBids({
      slots: biddingSlots, 
      timeout: 1200
    }, function(bids) {
      // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
      googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>
    	
    		<style>
		div.box-label,
		.kicker {
			color:#2397ff; 
					}
		h2.heading {
											}
		h2.heading span.accent {
			color:#0060b6; 
		}
		
		ul.content-list a:hover, ul.content-list a:hover .headline,
		.hoverable:hover > span, .hoverable:focus > span, .hoverable a:hover, .hoverable a:focus {
			color:#0075df !important; 
		}
		.content-wrapper a, .article-wrapper a {
			color:#0075df; 
		}
		div.load-more {
								}
		
		
	</style>
	
			
		<script type="text/javascript" async="async" src="//sdk.sharethrough.com/gc.js"></script>

						<script type="text/javascript" src="https://assets.adobedtm.com/launch-EN6bb9ef052fe24388b9d1ae37a0dd4e00.min.js" async></script>
					
	</head>
	<body class="post-template-default single single-post postid-949255 single-format-standard">
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', "UA-43818396-1", 'auto');
	  ga('send', 'pageview');

	</script>
	
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&appId=508564806021134&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
	<!-- LEADERBOARD -->
		<div class="ad-container" data-sticky-container >
		<section data-sticky data-sticky-on="small" data-margin-top="0" data-anchor="content" class="leaderboard sticky" aria-label="leaderboard section">	<div id="etc-gpt-lb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-lb1");
			});
		</script>
	</div>
	</section>	</div>
	
	<div id="header" class="nav-wrapper single-nav" data-sticky-container>
	<nav data-sticky data-sticky-on="small" data-anchor="content" data-margin-top="0" style="width:100%" aria-label="Main site navigation">
		<div class="top-bar">
			<a class="skip-to-main" href="#content">Skip to Main Content</a>
			<div class="top-bar-title">
				<a class="logo-link" href="https://etcanada.com/">
					<img class="logo" src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=90" alt="ET Canada"/>
				</a>
			</div>
			<div>
				<div class="top-bar-left">
					<div id="site-menu" class="menu-items" data-toggler=".active">
						<div class="menu-dropdown-wrapper" id="header-dropdown-toggle">
							<button class="menu-toggle hoverable" data-toggle="site-menu" data-track-name="dropdown.open" data-track-value="true" data-track-desc="dropdown menu toggle">
								<span class="icon-menu"><span class="sr-only">open</span></span>
								<span class="icon-close"><span class="sr-only">close</span></span>
								<span class="heading"> SECTIONS</span>
							</button>
							<ul class="menu menu-dropdown hoverable" id="header-dropdown-menu">
								<li class="search" id="header-dropdown-search">
									<form class="search-form" method="get" action="/">
										<label class="sr-only" for="search-input-mobile">Search site content</label>
										<input id="search-input-mobile" type="text" name="s" placeholder="SEARCH" value="" autocomplete="off">
										<input type="hidden" name="video-search" value="0">
										<button type="submit" class="hollow button icon-search">
											<span class="sr-only">Search</span>
										</button>
									</form>
								</li>
								<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
								<li class="social" id="header-dropdown-social">
									<div>
										<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook"><span class="sr-only">facebook</span></a><a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter"><span class="sr-only">twitter</span></a><a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram"><span class="sr-only">instagram</span></a><a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube"><span class="sr-only">youtube</span></a><a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin"><span class="sr-only">linkedin</span></a>									</div>
								</li>
								<li class="ad-choices">
									<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
										<div class="sr-only">Ad Choices</div>
										<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt="">
										<span>Ad Choices</span>
									</a>
								</li>
							</ul>
						</div>
						<div class="menu-links-wrapper hoverable">
							<ul id="header-menu" class="menu-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
</ul>						</div>
					</div>
					
																<div class="trending-items hoverable" id="header-trending">
							<div class="box-label">TRENDING NOW</div>
							<ul>
								<li><a href="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/">Lady Gaga</a></li><li><a href="https://etcanada.com/news/949259/kirstie-alley-dies-from-cancer-john-travolta-pens-tribute-well-see-each-other-again/">Kirstie Alley </a></li><li><a href="https://etcanada.com/news/948865/william-harry-set-aside-differences-to-show-support-for-late-friends-memorial-fund/">William &amp; Harry</a></li><li><a href="https://etcanada.com/news/949229/the-flash-final-season-sets-premiere-date-on-the-cw/">&#039;The Flash&#039;</a></li><li><a href="https://etcanada.com/news/949217/anthony-rapp-and-partner-ken-ithiphol-welcome-first-child-see-the-photo-of-newborn/">Anthony Rapp </a></li><li><a href="https://etcanada.com/news/949066/prince-harry-and-meghan-markle-drop-second-teaser-for-tell-all-netflix-documentary-confirm-release-date/">Harry and Meghan</a></li><li><a href="https://etcanada.com/news/949221/amber-heard-files-appeal-to-johnny-depp-defamation-verdict/">Johnny Deep &amp; Amber Heard</a></li><li><a href="https://etcanada.com/news/948838/takeoffs-death-suspect-arrested-and-charged-with-murder-police-say/">Takeoff</a></li>							</ul>
						</div>
														</div>
				<div class="top-bar-right">
						<div class="ad-choices">
							<a href="http://www.corusent.com/privacy-policy/#adchoices" target="_blank" rel="noreferrer">
								<div class="sr-only">Ad Choices</div>
								<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/ad-choices.png" alt=""> <span>Ad Choices</span>
							</a>
						</div>
					<form class="search-form" method="get" action="/" id="header-search">
						<label class="sr-only" for="search-input-desktop">Search site content</label>
						<input id="search-input-desktop" type="text" name="s" placeholder="Search" value="" autocomplete="off">
						<input type="hidden" name="video-search" value="0">
						<button type="submit" class="hollow button icon-search">
							<span class="sr-only">Search</span>
						</button>
					</form>
					<div class="social-icons hoverable" id="header-social">
													<a class="icon-facebook" 
								href="//facebook.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | facebook" 
								data-track-value="facebook"
							>
								<span class="sr-only">ETCanada facebook</span>	
							</a>
													<a class="icon-twitter" 
								href="//twitter.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | twitter" 
								data-track-value="twitter"
							>
								<span class="sr-only">ETCanada twitter</span>	
							</a>
													<a class="icon-instagram" 
								href="//instagram.com/etcanada" 
								data-track-name="social.exit" 
								data-track-desc="exit to social channel | instagram" 
								data-track-value="instagram"
							>
								<span class="sr-only">ETCanada instagram</span>	
							</a>
											</div>
				</div>
			</div>
							<div class="article-social">
					
<ul class="social-share" data-social-share-url="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/" data-social-share-title="Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Man%20Who%20Shot%20Lady%20Gaga%E2%80%99s%20Dog%20Walker%20Gets%2021%20Years%20In%20Prison%20https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Man%20Who%20Shot%20Lady%20Gaga%E2%80%99s%20Dog%20Walker%20Gets%2021%20Years%20In%20Prison&#038;body=Man%20Who%20Shot%20Lady%20Gaga%E2%80%99s%20Dog%20Walker%20Gets%2021%20Years%20In%20Prison%20https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
					<span class="icon-close"></span>
				</div>
						<div class="spacer"></div>
		</div>
	</nav>
</div>
	<div class="layout-wrapper">
		<main id="content">

	
<div class="column-wrapper">
	<div class="stream">
		<div class="article content-wrapper">
			
<h1>Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison</h1> <!-- title -->

<div class="byline">
	By <span class="author-name">STEFANIE DAZIO, The Associated Press</span>.<!-- Author byine -->
	<span class="byline-datetime">Published: <time>3 hours ago</time></span>
		<span class="byline-datetime">Last updated: <time>3 hours ago</time></span>
	</div>

<!-- Social share buttons -->
<div class="sticky-social-wrapper" data-sticky-container id="article-social-share">
	<div class="sticky-social" data-sticky data-sticky-on="xxlarge" data-anchor="content">
		
<ul class="social-share" data-social-share-url="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/" data-social-share-title="Man Who Shot Lady Gaga’s Dog Walker Gets 21 Years In Prison">
	<li class="facebook" title="Share this on Facebook" data-social-share-provider="facebook">
		<a class="icon-facebook"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on facebook" 
			data-track-value="share|facebook" 
			data-track-page="true" 
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" 
		>
			<span class="sr-only">Click to share this on Facebook</span>
		</a>
	</li>
	<li class="twitter" title="Share this on Twitter" data-social-share-provider="twitter">
		<a class="icon-twitter"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on twitter" 
			data-track-value="share|twitter" 
			data-track-page="true" 
			href="//twitter.com/intent/tweet?text=Man%20Who%20Shot%20Lady%20Gaga%E2%80%99s%20Dog%20Walker%20Gets%2021%20Years%20In%20Prison%20https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" 
		>
			<span class="sr-only">Click to share this on Twitter</span>
		</a>
	</li>
	<li class="email" title="Email this page to a friend" data-social-share-provider="email">
		<a class="icon-email"
			target="_blank" 
			rel="noreferrer" 
			data-track-rule="contentShare" 
			data-track-name="content.share" 
			data-track-desc="share on email" 
			data-track-value="share|email" 
			data-track-page="true" 
			href="mailto:?Subject=Man%20Who%20Shot%20Lady%20Gaga%E2%80%99s%20Dog%20Walker%20Gets%2021%20Years%20In%20Prison&#038;body=Man%20Who%20Shot%20Lady%20Gaga%E2%80%99s%20Dog%20Walker%20Gets%2021%20Years%20In%20Prison%20https%3A%2F%2Fetcanada.com%2Fnews%2F949255%2Fman-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison%2F" 
		>
			<span class="sr-only">Click to share this via email</span>
		</a>
	</li>
</ul>
	</div>
</div>

<figure class="featured-image">
		<img 
		data-interchange="[https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&amp;strip=all&amp;crop=0px%2C0px%2C3449px%2C2298px&amp;resize=450%2C300, small], [https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&amp;strip=all&amp;crop=0px%2C0px%2C3449px%2C2298px&amp;resize=720%2C480, not-small]"
		src="https://etcanada.com/wp-content/uploads/2021/11/shutterstock_editorial_12604830eg.jpg?quality=80&#038;strip=all&#038;crop=0px%2C0px%2C3449px%2C2298px&#038;resize=720%2C480"
		alt="During the NYC premiere of &quot;House Of Gucci&quot;, Lady Gaga wore numerous pieces of Tiffany jewelry to compliment her show stopping gown."/>
	 
			<figcaption>
			<span>During the NYC premiere of &quot;House Of Gucci&quot;, Lady Gaga wore numerous pieces of Tiffany jewelry to compliment her show stopping gown.</span>
							<cite>&mdash; Photo: Andrew H. Walker/Shutterstock</cite> 
					</figcaption>
	</figure>
<article id="article-body" class="article-body">
	<!-- story content -->
	<p class="Component-root-0-2-457 p Component-p-0-2-447">The man who shot and wounded Lady Gaga’s dog walker and <a class="paragraph-link" href="https://apnews.com/article/lada-gaga-dogs-stolen-walker-shot-4af7138daa4fbbb6201a0ee75c7ace49">stole her French bulldogs</a> last year took a plea deal and was sentenced to 21 years in prison on Monday, officials said.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">The Lady Gaga connection was a coincidence, authorities have said. The motive was the value of the French bulldogs, a breed that can run into the thousands of dollars, and detectives do not believe the thieves knew the dogs belonged to the musician.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">James Howard Jackson, one of three men and two accomplices who participated in the violent robbery and its aftermath, pleaded no contest to one count of attempted murder, according to the Los Angeles County District Attorney’s Office. It was not immediately clear which attorney represented Howard on Monday.</p>
		<p>
		<strong>
			READ MORE: 			<a href="https://etcanada.com/news/879665/lady-gagas-dog-walker-recalls-harrowing-experience-being-shot-beaten-in-unsealed-grand-jury-testimony/" target="_blank" rel="noreferrer">
				Lady Gaga’s Dog Walker Recalls Harrowing Experience Being Shot, Beaten In Unsealed Grand Jury Testimony			</a>
		</strong>
		</p>
		
<p class="Component-root-0-2-457 p Component-p-0-2-447">Jackson and two others drove around Hollywood, the city of West Hollywood and the San Fernando Valley on Feb. 24, 2021 “looking for French bulldogs,” prosecutors said previously. They found Lady Gaga’s dog walker, Ryan Fischer, with the pop star’s three pets.</p>
<div class="Component-dfp-0-2-451 apnews_article_midarticle_1" data-card-id="sovrn-article-midarticle">
<div class="Component-placeholderWrapper-0-2-31"></div>
</div>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Jackson shot Fischer during the robbery near the famed Sunset Boulevard, during which two of the dogs were taken. A nearby doorbell camera recorded the dog walker screaming “Oh, my God! I’ve been shot!” and “Help me!” and “I’m bleeding out from my chest!”</p>
<div class="Component-hubPeekEmbed-0-2-455 HubPeek noBorderBottom-0-2-152 compressedEmbed-0-2-153 hubPeekMainArticle" data-tb-region="false" data-card-id="afs:Card:907186194430">
<div class="hubPeekContainerWide-0-2-459" data-key="feed-card-hub-peak">
<div class="title-0-2-460"></div>
<div class="columnLayout-0-2-465"></div>
</div>
</div>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Fischer later called the violence a “very close call with death” in <a class="paragraph-link" href="https://apnews.com/article/lady-gaga-dog-walker-ryan-fischer-speaks-5c9c9e9fe64ee416f26f8a5b23864373">social media posts</a>.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">The dogs, named Koji and Gustav, were returned <a class="paragraph-link" href="https://apnews.com/article/lady-gaga-dogs-recovered-safely-1e8cdf944313298ea3f8c1a8e3b5bcd1">several days later</a> by Jennifer McBride, who was also charged in the crime.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">The pop star had offered a $500,000 reward — “no questions asked” — to be reunited with the dogs at the time.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Jackson also admitted the allegation of inflicting great bodily injury and to a prior strike, the DA’s office said Monday. The prosecutor’s office did not immediately say what the prior strike was.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">“The plea agreement holds Mr. Jackson accountable for perpetrating a coldhearted violent act and provides justice for our victim,” the office said in a statement. Howard had been charged with attempted murder, conspiracy to commit a robbery and assault with a semiautomatic firearm.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Jackson was <a class="paragraph-link" href="https://apnews.com/article/entertainment-lady-gaga-los-angeles-crime-music-10ce9194e1e230108294702d30f2ed32">mistakenly released</a> from jail earlier this year due to a clerical error. He was <a class="paragraph-link" href="https://apnews.com/article/entertainment-shootings-arrests-music-2a88955bba40cc66934e4d08aabfb0ba">recaptured</a> nearly five months later.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Another accomplice, Harold White, pleaded no contest Monday to a count of ex-convict in possession of a gun. White, who was in a relationship with McBride at the time, will be sentenced next year. McBride’s case is ongoing.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">The couple had allegedly tried to help White’s son, Jaylin White, avoid arrest in the aftermath of the shooting.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Jaylin White and Lafayette Whaley earlier this year pleaded no contest to robbery.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Whaley drove Jackson and the younger White around last year as they searched for the pricy dogs. Jackson and White jumped out and attacked Fischer, prosecutors said previously. They hit and choked the dog walker, and Jackson pulled out a semiautomatic gun and fired, striking Fischer once before the trio fled.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Lady Gaga’s representatives and Fischer did not immediately respond to requests for comment.</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">___</p>
<p class="Component-root-0-2-457 p Component-p-0-2-447">Associated Press writer Andrew Dalton contributed.</p>
<p>&nbsp;</p>
		<div class="flex-video widescreen">
  			<iframe class="etc-vid" 
  				width="692" 
  				height="389" 
  				src="https://etcanada.com/embed/75c710ec-d988-11e9-8dd0-928f02860fda/?autoPlay=false" 
  				frameborder="0" 
  				allowfullscreen 
  				scrolling="no" 
  				title="Video: Lady Gaga Launches Haus Laboratories" 
  			></iframe>
		</div>
		

	<!-- story ad -->
	<section  class="story-ad" aria-label="story ad section">	<div id="etc-gpt-bb2" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb2");
			});
		</script>
	</div>
	</section></article>

<!-- article tags -->
	<aside id="article-tags" class="story-tags" aria-label="Article tags">
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/lady-gaga/">lady gaga</a><!--
			--></span>
								<span class="story-tag"><!--
				--><a href="https://etcanada.com/tag/lady-gaga-dog-walker/">Lady Gaga Dog walker</a><!--
			--></span>
			</aside>

<!-- outbrain stories -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/" data-widget-id="STORY_1" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- newsletter signup -->
	<section id="article-newsletter-signup" class="newsletterSignup newsletterSignup--article" aria-label="Newsletter signup">
		<a href="https://etcanada.com/newsletters-sign-up/" target="_blank" rel="noreferrer" data-track-name data-track-value data-track-desc="newsletter signup">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/newsletter/newsletter-large.jpg" alt="Get breaking news in your inbox" />
		</a>
	</section>
	
<!-- article related -->

<div class="OUTBRAIN" data-src="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/" data-widget-id="AR_2" data-ob-template="ETCanada" ></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><section id="article-related-stories" class="featured-story-list" aria-label="Related stories section"><h2 class="heading">Related </h2><ul class="content-list related"><li>
	<a href="https://etcanada.com/news/949259/kirstie-alley-dies-from-cancer-john-travolta-pens-tribute-well-see-each-other-again/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2020/10/CP14007247.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Kirstie Alley Dies From Cancer, John Travolta Pens Tribute: &#8216;We’ll See Each Other Again&#8217;</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/949250/jack-and-kristina-wagners-son-harrisons-official-cause-of-death-revealed/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-6.40.06-PM.png?crop=0px%2C221px%2C1024px%2C683px&#038;resize=387%2C258&#038;quality=80&#038;strip=all" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Jack and Kristina Wagner&#8217;s Son Harrison&#8217;s Official Cause of Death Revealed</h3>                    
	</a>
</li><li>
	<a href="https://etcanada.com/news/949244/machine-gun-kellys-ex-sommer-ray-crashes-party-with-him-and-megan-fox-in-attendance/">
		<div class="img-wrapper">
							<img src="https://etcanada.com/wp-content/uploads/2022/10/CP24604772.jpg?quality=80&#038;strip=all&#038;w=387&#038;h=258&#038;crop=1" nopin="nopin" alt="">
					</div>
		<h3 class="headline">Machine Gun Kelly’s Ex Sommer Ray Crashes Party With Him And Megan Fox In Attendance</h3>                    
	</a>
</li></ul></section>



<!-- pinterest footer code for pinit buttons -->
<script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- OUTBRAIN RELATED CONTENT -->

			<!-- COMMENTS -->
							<a name="respond"></a>
				<h2 class="heading">Comments </h2>				<div id="comments-container">
						<div class="fb-comments" data-href="https://etcanada.com/news/949255/man-who-shot-lady-gagas-dog-walker-gets-21-years-in-prison/" data-numposts="5" data-colorscheme="light" data-width="100%" data-order-by="reverse_time" ></div>
					</div>
					</div>
	</div><!-- END: stream -->

	<aside class="wells" aria-label="Sidebar">
		<section  class="sidebar-ad widget" aria-label="sidebar ad widget section">	<div id="etc-gpt-bb1" class="ad" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-bb1");
			});
		</script>
	</div>
	</section><section class="widget image-link" aria-label="Sidebar ad section">
		<div id="etc-gpt-band1" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band1");
			});
		</script>
	</div>
		<div id="etc-gpt-band2" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band2");
			});
		</script>
	</div>
		<div id="etc-gpt-band3" class="ad-band" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-band3");
			});
		</script>
	</div>
	</section>
<!-- Microsites --><section class="widget image-link" aria-label="Sidebar image links" data-id="sidebar-image-link">					<a href="https://etcanada.com/tag/holidays/">
						<span class="sr-only">Holidays</span>
						<img src="https://etcanada.com/wp-content/uploads/2019/11/holidays-340x150.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/country-club/">
						<span class="sr-only">Country Club</span>
						<img src="https://etcanada.com/wp-content/uploads/2022/09/Ford_CCMA_ETC_Country_Club_340x150.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
									<a href="https://etcanada.com/tag/royals/">
						<span class="sr-only">Royals</span>
						<img src="https://etcanada.com/wp-content/uploads/2020/02/royals-brick-340x150-1.jpg?quality=80&#038;strip=all&#038;w=340&#038;h=150&#038;crop=1" alt="" />
					</a>
				</section>		<section class="widget side-posts-widget" aria-label="Sidebar popular stories" id="sidebar-popular-posts">
			<h2 class="heading">Most <span class="accent">Popular </span>Stories </h2>	
			<ul class="content-list">		
			
			<li class="media-object">
	<a href="https://etcanada.com/news/949259/kirstie-alley-dies-from-cancer-john-travolta-pens-tribute-well-see-each-other-again/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					1				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2020/10/CP14007247.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Kirstie Alley Dies From Cancer, John Travolta Pens Tribute: &#8216;We’ll See Each Other Again&#8217;				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/949036/t-j-holmes-says-hes-such-a-marriage-proponent-in-audition-from-2014/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					2				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/12/GettyImages-1397791740.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					T.J. Holmes Says He&#8217;s &#8216;Such A Marriage Proponent&#8217; In Audition From 2014				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/949101/t-j-holmes-and-amy-robach-reportedly-taken-off-the-air-amid-scandal/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					3				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/12/GettyImages-1407542040.jpg?quality=80&#038;strip=all&#038;w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					T.J. Holmes And Amy Robach Reportedly Taken Off The Air Amid Scandal				</div>
			</div>
		</div>
	</a>
</li><li class="media-object">
	<a href="https://etcanada.com/news/949066/prince-harry-and-meghan-markle-drop-second-teaser-for-tell-all-netflix-documentary-confirm-release-date/">
		<div class="media-object-section img-section">
			<div class="thumbnail ">
							<div class="box-label">
					4				</div>
						    
							<img src="https://etcanada.com/wp-content/uploads/2022/12/Harry-Meghan_Archival_Kitchen_1.png?w=145&#038;h=97&#038;crop=1" style="max-width:145px;" alt="" />
						</div>
		</div>
		<div class="media-object-section">
			<div class="excerpt">
				<div class="side-posts-heading">
					Prince Harry And Meghan Markle Drop Second Teaser For Tell-All Netflix Documentary, Confirm Release Date				</div>
			</div>
		</div>
	</a>
</li>			</ul>
		</section>
		

<section class="widget side-posts-widget" aria-label="Sidebar latest videos" id="sidebar-latest-videos">
	<a class="heading-link" href="https://etcanada.com/video/">
		<h2 class="heading">Latest <span class="accent">Videos </span></h2>	
	</a>

	<ul class="content-list">
					<li class="media-object">
				<a href="https://etcanada.com/video/a7584654-74f2-11ed-b160-0242ac110004/90-days-in-90-seconds-colt-brings-his-mother-debbie-to-tears-and-tim-calls-him-out/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/81ertcxcny-4sejvulvuy/ETC12052290DaysIn90SecondsEps15.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								&#039;90 Days In 90 Seconds&#039;: Colt Brings His Mother Debbie To Tears And Tim Calls Him Out	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/2eab825e-74f0-11ed-b5af-0242ac110003/madison-tevlin-teases-new-movie-champions-with-woody-harrelson/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC120522MadisonTevlinChampions.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Madison Tevlin Teases New Movie &#039;Champions&#039; With Woody Harrelson	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/cf628908-74ec-11ed-876f-0242ac110004/julia-roberts-wears-gown-covered-in-george-clooney-photos-to-kennedy-center-honours/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/uz7vubzy58-4g0ijqskf8/ClooneyDress.jpg?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Julia Roberts Wears Gown Covered In George Clooney Photos To Kennedy Center Honours	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/f502e526-74ed-11ed-beee-0242ac110007/britney-spears-posts-surprising-tribute-to-jamie-lynn-spears-following-feud/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/assets.vms.corusappservices.com/upload/ETC120522BritneySpearsLetterToJamieLynnSpears.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Britney Spears Posts Surprising Tribute To Jamie Lynn Spears Following Feud	
							</div>
						</div>
					</div>
			  	</a>
			</li>
					<li class="media-object">
				<a href="https://etcanada.com/video/e3164ae6-74e9-11ed-97fc-0242ac110005/prince-harry-says-there-was-a-war-against-meghan-markle-in-new-trailer-for-harry-meghan/">
					<div class="media-object-section img-section">
						<div class="thumbnail icon-play">
							<img src="https://i1.wp.com/media.globaltv.com/videostatic/vms/bzs22jz9wv-dtraamro7m/ETC120522HarryAndMeghanDocumentary_TopStory.png?w=145&#038;h=97&#038;quality=60" alt="">
						</div>
					</div>
					<div class="media-object-section">
						<div class="excerpt">
							<div class="side-posts-heading">
								Prince Harry Says There Was A ‘War’ Against Meghan Markle In New Trailer For ‘Harry &amp; Meghan’	
							</div>
						</div>
					</div>
			  	</a>
			</li>
			</ul>
</section>

<section class="widget image-link" aria-label="Sidebar link A">
	</section><section class="widget image-link" aria-label="Sidebar link B">
	</section><section class="widget image-link" aria-label="Sidebar link C">
	</section>	<section id="search-1" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://etcanada.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></section>	</aside>
</div><!-- END: column-wrapper -->


		</main>
	</div><!-- END: layout-wrapper -->
	
	<!-- Wallpaper Ad Call -->
	<script>
		function cwChangeWallpaperAd(url, hex) {
			if ( typeof (url) === 'string' ) {
				jQuery('body').css("background", hex + " url(" + url + ") no-repeat center 120px");
			}
		}
		function cwChangeWallpaperAdFixed( $url, $hex, $attachment ) {
			if ( typeof ( $url ) === 'string' ) {
				jQuery( 'body' ).css( 'background', $hex + ' url(' + $url + ') no-repeat' );
				if ( $attachment && $attachment === true ) {
					jQuery( 'body' ).css( 'background-attachment', 'fixed' ).css( 'background-position', 'center top' );
				} else {
					jQuery( 'body' ).css( 'background-position', 'center 120px' );
				}
			}
		}
		function cwChangeWallpaperAdScrollOption( $url, $hex, $attachment ) {
			if ( $attachment !== undefined && $attachment === true ) {
				cwChangeWallpaperAdFixed( $url, $hex, $attachment );
			} else {			
				cwChangeWallpaperAd( $url, $hex );
			}
		}
	</script>

	
		<div id="etc-gpt-wall" class="" >
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display("etc-gpt-wall");
			});
		</script>
	</div>
	
	<footer>
	<section id="footer-showtimes" class="showtimes" aria-label="Showtimes information">
		<div>
			<a class="global-logo" href="https://www.globaltv.com">
				<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/global.png" alt="Global TV" />
			</a>
			<a class="etc-logo" href="https://etcanada.com">
				<img src="https://etcanada.com/wp-content/uploads/2019/08/etcanada-blue.png?w=82" alt="ET Canada" />
			</a>
			<div class="info">
				<div class="date">WEEKNIGHTS</div>
				<div class="time">7:30 ET</div>
			</div>
		</div>
	</section>
	<nav aria-label="Footer navigation">
		<ul class="menu" id="footer-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://etcanada.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://etcanada.com/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://etcanada.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://etcanada.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://etcanada.com/style/">Style</a></li>
			<li class="social" id="footer-social">
				<div>
											<a class="icon-facebook" href="//facebook.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | facebook" data-track-value="facebook">
							<span class="sr-only">ETCanada facebook</span>
						</a>
											<a class="icon-twitter" href="//twitter.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | twitter" data-track-value="twitter">
							<span class="sr-only">ETCanada twitter</span>
						</a>
											<a class="icon-instagram" href="//instagram.com/etcanada" data-track-name="social.exit" data-track-desc="exit to social channel | instagram" data-track-value="instagram">
							<span class="sr-only">ETCanada instagram</span>
						</a>
											<a class="icon-youtube" href="https://www.youtube.com/c/etcanadaofficial" data-track-name="social.exit" data-track-desc="exit to social channel | youtube" data-track-value="youtube">
							<span class="sr-only">ETCanada youtube</span>
						</a>
											<a class="icon-linkedin" href="https://www.linkedin.com/company/et-canada/" data-track-name="social.exit" data-track-desc="exit to social channel | linkedin" data-track-value="linkedin">
							<span class="sr-only">ETCanada linkedin</span>
						</a>
									</div>
			</li>
		</ul>
	</nav>
	<section id="footer-corporate" class="corporate-footer" aria-label="Corus corporate links">
		<ul class="hoverable">
			<li><a href="/pages/about/">About Us</a></li>
			<li><a href="http://www.corusent.com/privacy-policy/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Privacy Policy</a></li>
			<li><a href="https://www.shawmedia.ca/copyright.asp" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Copyright</a></li>
			<li><a href="https://www.corusent.com/media-centre/brands/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Corus Entertainment</a></li>
			<li><a href="https://www.corusent.com/advertising/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertise</a></li>
			<li><a href="https://www.corusent.com/terms-of-use/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Terms of Use</a></li>
			<li><a href="https://www.corusent.com/terms-and-conditions/" target="_blank" rel="noreferrer" data-track-name data-track-desc="corporate link clicked">Advertising Standard Terms</a></li>
			<li><a href="/notifications/">Notifications</a></li>
			<li>Corus Television</li>
		</ul>

		<a class="corus-logo" href="https://www.corusent.com" data-track-name data-track-desc="corporate link clicked" target="_blank" rel="noreferrer">
			<img src="https://etcanada.com/wp-content/themes/shaw-et-canada/img/logos/corus.png" alt="Corus Entertainment Homepage" />
		</a>

		<div class="copyright"><span>&copy;</span> Corus Entertainment Inc., 2022 All rights reserved.</div>			
	</section>
</footer>

			<script src="https://static.freeskreen.com/ba/31/freeskreen.min.js"></script>
						<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "56730";
			_sf_async_config.domain = "etcanada.com";
			_sf_async_config.useCanonical = "true";
			 _sf_async_config.authors = "Divya Goyal";
			_sf_async_config.sections = "Celebs";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/etcanada.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='etc-story-processor-js-extra'>
var etc_story_processor_setting = {"frequency":"200"};
</script>
<script id='etc-app-js-extra'>
var etc_app_setting = {"is_tag_manage":"1"};
</script>
<script type="text/javascript" src="https://etcanada.com/_static/??-eJydks2SwjAIx19oadzL6mXHZ6FJtLRpyAZip29vHD14XLwwwPD78zG4rYDnrDGr0ymuUZxMuEFU8JgxoJvFJRrdNqEC5dL0zR1WysMsX+6/KhduOaASZxDSXhZI9C1rFpREfum5yk1ieoZPa5YKF7iR0Jiim/9arPvwCk1KUT00pSRmStgTJjOWGMPK1T6laL/SDhg+ILnuUCr7KMLVxGMp9hUpL6AV/UL5aqNvFPqvXUOxTfnoiv6xHo2USPcXfV5/v3+Oh0M3p+N8B7noMVo=" ></script>	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'177646860',post:'949255',tz:'-5',srv:'etcanada.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '177646860', '949255' ]);
	</script>		
		
			<script>
				var etcDataLayer = typeof( etcDataLayer ) !== 'undefined' ? etcDataLayer : {};
		
			etcDataLayer["sitesubsection"] = "articles";
			etcDataLayer["sitesubsection"] = "articles|man who shot lady gagas dog walker gets 21 years in prison";
			etcDataLayer["sitesubsection2"] = "articles|man who shot lady gagas dog walker gets 21 years in prison";
			etcDataLayer["sitesubsection3"] = "articles|man who shot lady gagas dog walker gets 21 years in prison";
			etcDataLayer["sitesubsection4"] = "articles|man who shot lady gagas dog walker gets 21 years in prison";
		etcDataLayer['sitesection'] = "articles";
	etcDataLayer['pagename'] = "articles|man who shot lady gagas dog walker gets 21 years in prison";
	etcDataLayer['contenttitle'] = document.title;
	etcDataLayer['referrer'] = document.referrer;
			etcDataLayer["server"] = "www.etcanada.com";
			etcDataLayer["sitename"] = "etcanada";
			etcDataLayer["contenttype"] = "article";
			etcDataLayer["contentid"] = "etc_949255";
			etcDataLayer["publishdate"] = "2022\/12\/05";
			etcDataLayer["tag"] = "lady-gaga,lady-gaga-dog-walker";
			etcDataLayer["category"] = "celebs";
			etcDataLayer["hourofday"] = "21";
			etcDataLayer["dayofweek"] = "monday";
			etcDataLayer["weekdayweekend"] = "weekday";
			</script>
			<section aria-label="Wordpress copyright">
	<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=etcanada.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://etcanada.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</section>
</body>
</html>